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Our Support Team wants to make sure you get the help you need!
Knowledge Base

https://support.easyworship.com/support/solutions

Technical Support

https://support.easyworship.com/support/home

EasyWorship Development

https://support.easyworship.com/support/discussions

User Forums

https://forums.easyworship.com/

Create a Ticket

https://support.easyworship.com/support/tickets/new

Email

support@easyworship.com

Online training videos for EasyWorship are available on our website at
training.easyworship.com as well as in the EasyWorship software under the Web tab. Internet
access is required to view these videos.
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COPYRIGHT INFORMATION
Copyright © 2022 by Softouch Development, Inc. This document and the software described
within are copyrighted with all rights reserved. No part of this document may be reproduced,
transcribed, transmitted, or stored in an electronic retrieval system, or translated into any
language in any form by any means without the prior written permission of Softouch Development.
Softouch Development makes no warranties, express or implied, in this document. In no event
shall Softouch Development be liable for damages of any kind arising out of use of this document
or the information contained within.
Matrox DualHead2Go & TripleHead2Go are registered trademarks of Matrox Graphics Inc.
Windows, Windows Media Player, PowerPoint, and Notepad are either registered trademarks or
trademarks of Microsoft Corporation in the United States and/or other countries.
TriCaster and NDI are trademarks of NewTek, Inc., registered in the United States and other
countries.
NVIDIA and GeForce are registered trademarks of NVIDIA Corporation.
QuickTime, iPod, iPhone, iPad and Bonjour are registered trademarks of Apple Inc.
SongSelect Lyric Service is a registered trademark of Christian Copyright Licensing International,
Inc.
YouTube is a registered trademark of Google Inc. in the United States and other countries.
Blackmagic is a registered trademark of Blackmagic Design Pty. Ltd.
Magewell is a registered trademark of Nanjing Magewell Electronics Co., Ltd.
AJA is a registered trademark of AJA Video Systems, Inc.
Android is a trademark of Google LLC.
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NIV® 2011
"The NIV® text may be quoted in any form (written, visual, electronic or audio), up to and inclusive
of five hundred (500) verses without express written permission of the publisher, providing the
verses quoted do not amount to a complete book of the Bible nor do the verses quoted account for
25 percent or more of the total text of the work in which they are quoted."
Scripture quotations taken from The Holy Bible, New International Version® (Anglicised), NIV®
Copyright © 1979, 1984, 2011 by Biblica, Inc. ™
Used by permission of Hodder & Stoughton Limited, a division of Hachette UK
All rights reserved worldwide.
“New International Version” and “NIV” are registered trade marks of Biblica, Inc™.
Used by permission.
When quotations from the NIV® are used by a local church in non-saleable media, such as church
bulletins, orders of service, posters, overhead transparencies, or similar materials, a complete
copyright notice is not required but the initials (NIV®) must appear at the end of each quotation.
Any commentary or other biblical reference work produced for commercial sale that uses the
NIV® text must obtain written permission for the use of the NIV® text.
Permission requests for commercial use within the UK, EU and EFTA that exceed the above
guidelines must be directed to, and approved in writing by Hodder & Stoughton Limited, 338
Euston Road, London NW1 3BH. www.hodder.co.uk
Permission requests for commercial use within the US and Canada that exceed the above
guidelines must be directed to, and approved in writing by, The Zondervan Corporation, 5300
Patterson Avenue. SE, Grand Rapids, MI 49530, USA. www.zondervan.com.
Permission requests for non-commercial use that exceed the above guidelines, must be directed
to and approved in writing by Biblica US, Inc., 1820 Jet Stream Drive, Colorado Springs, CO
80921, USA. www.biblica.com.
Royalties from all sales of the NIV® Bible help Biblica in their work of translating and distributing
Bibles around the world.
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Biblica provides God’s Word to people through translation, publishing and Bible engagement in
Africa, Asia Pacific, Europe, Latin America, Middle East and North America. Through its
worldwide reach, Biblica engages people with God’s Word so that their lives are transformed
through a relationship with Jesus Christ.
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GETTING STARTED
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EasyWorship Layout
Schedule Area
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Schedule Area
The Schedule Area in EasyWorship allows you to build a playlist or "set list" of items you want to
present during your worship service (e.g., songs with backgrounds, scriptures, PowerPoint slides
for the sermon, live camera feeds, a mini-movie for offering or a sermon illustration, a website,
and lots of other options). These articles will introduce you to the basics of how to build your first
Schedule, how to edit and re-order the items within the Schedule, and how to save it as a file so
that it can be shared with other users.
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Adding Items To The Schedule
Adding items to your Schedule is as easy as dragging and dropping a song, scripture, media item,
or presentation from the Resource Area to the Schedule Area. Try adding a few items to your
Schedule.

1. For example, to start your next service with a video, go the Resource Area and click the
Media tab.
2. Select Videos from the list on the left.
3. Now, just drag-and-drop a video file from the Resource Area to your new Schedule.
SEE

"Adding and Using Images" on page 179 or "Adding and Using Videos" on page 361 to add

more Images and Videos to your Media.
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Drag-and-drop Features
You can drag-and-drop Schedule items up or down to re-order your set list.
In the Preview and Live and Preview and Live Combined views, you can drag media items on
top of each other in the schedule and EasyWorship will create a presentation. Drag them to the
Preview Area and they'll be added to the presentation.
Hold down the Ctrl key while dragging and dropping to combine schedule items.

Customize Your View
Customize the icons in the Schedule Area as small, medium, large or summary view. Just click
the drop-down arrow at the top of the Schedule Area and use the slider to customize the icon
view.

Contiguous Schedule View
THIS FEATURE IS ONLY AVAILABLE THROUGH SUBSCRIPTION
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In the Preview and Live Combined view you will also have the option of enabling Contiguous
view. This will allow you to see the full schedule details in the Live window and arrow through the
entire schedule without having to press Go Live for each schedule item.
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Assign a Background or Audio to Songs
It's easy to add a background, camera feed, or audio track to your song slides.
1. Click the Media tab in the Resource Area.
2. Select Videos, Images, Feeds, or Audio from the left.
3. Drag an item from the Resource List Area on the right and drop it on top of a song in the
Schedule Area. That item has now been assigned to the song in the Schedule. The song's
master thumbnail in the Resource Area will reflect your changes. (You can assign audio to
a slide or song even if you already have a background assigned to it.).

You can also assign a background or audio to an individual slide within a group of slides.
1. Click the arrow next to the song slide in the Schedule Area.The slides will expand so that
you can see each individual slide for the song.
2. Drag-and-drop a media item onto an individual slide.
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NOTE

Dragging a media item onto the master slide of a song will apply the background to all slides,

even slides that already have a background assigned to them.

SEE

NOTE

"Edit a Song" on page 332

You can right-click any theme in the Themes Area and click Set as Default. You can set a

default theme for songs, scriptures, and presentations.This can also be done for the Alternate Output.

SEE

"About Themes" on page 345

Creating Announcement Loops
Announcement loops can be created in either EasyWorship or PowerPoint and loaded into the
Presentations tab. The announcement loop will be added to the Schedule from the
Presentations tab where all EasyWorship Presentations and added PowerPoint slideshows are
stored.
SEE

"Announcement Loops" on page 383 for more information on how to create announcement

loops.
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Editing Schedule Items
When editing the Schedule, you have the following options from the right click menu.

Add Item >

Import Schedule File...

Allows you to import an existing schedule into the active schedule.

New Blank
Presentation...

Adds a blank presentation to the end of
the active schedule.

Browse for Presentation
File...

Allows you to add an existing EasyWorship presentation to the active schedule.

Browse for PowerPoint
File...

Allows you to add an existing PowerPoint presentation to the active schedule.

Browse for Media File...

Allows you to add any compatible media
to the active schedule.

Opens the selected item in the Schedule Editor.
Edit Item...
SEE

Edit Note...

"Edit a Song in the Schedule" on page 335.

Allows you to add a note about a particular Schedule item. This option
is grayed out when in Summary View.
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Move Item Up

Moves the selected schedule item up.

Move Item Down

Moves the selected schedule item down.

Expand All Items

Expands all schedule items.

Collapse All Items

Collapses all schedule items.

Check Schedule for
changes...

Allows you to bring any changes you made to a song or presentation
in the schedule into the database. It also allows you to import media
items from the schedule that are not in your list of media items.
SEE

"Check Schedule for Changes" below for more information.

Auto-Expand Items
When Dragging

When moving media around in the schedule, select this option to
expand any media item automatically when hovering over it while
dragging another media item.

Refresh Thumbnails

Refreshes the thumbnail images displayed in the Schedule area.

View

Allows you to display the schedule in small icons, medium icons,
large icons, or as a summary.

Check Schedule for Changes
After making changes to a presentation or song within the schedule, EasyWorship allows you to
save those changes to the media item in the database. Additionally, if you are using an item in
your schedule that doesn't currently exist in the database, you can also import those items for
future use.
1. Right-click in the Schedule area and select Check Schedule for changes.... The Import
schedule items window appears.
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2. Select the desired item and use the button on the right to either Do Nothing, Add to
Resource, Replace in Resource or Update Schedule.

3. You can also click Compare to display a comparison between the version in the database
and the version from the schedule. The Compare Schedule to Resource window will
appear.
4. Click Import to import the changes or Skip to skip this schedule item and move to the next
one.

- 34 -

EasyWorship 7
35
User Guide

- 35 -

EasyWorship 7
36
User Guide

Schedule Editor

Schedule Editor Toolbar

Title

Enter a name for the song, scripture, theme, or
presentation in this field.

Theme

Use the drop-down to select a theme. (This option is
grayed out in the Theme Editor.)

Text

Adds a text box to display on each slide.

Scripture

Click the scripture button to select scripture text and
press enter or drag it to add it to the theme.

Media

Click the media button to select videos, images,
feeds, DVD clips, or audio and press enter or drag it
to add it to the theme.

Arrange

Clicking this button allows you to set the layer at
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which the selected element resides. You have the
option of Move Up, Move Down, Bring to Front, Send
to Back.
Inspector

Opens the Inspector window. This allows you to
make more detailed formatting changes to different
elements.

Import

Allows you to import a text document into your song,
presentation, or theme.

Print

Allows you to print the song, schedule, theme, or
presentation.
Checks spelling and allows you to make spelling
changes or add words to the dictionary. To add a
language to the spell check dictionary, click the
Spell Check button and select Spelling Options....

Spell Check

1. The Spelling Options window
will appear. Select the Language
tab.
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2. Click Download Additional Dictionaries. The Additional Dictionaries page will load.
3. Download the dictionary you wish
to add to EasyWorship.
4. Browse to the file you
downloaded and extract it.
5. In the Spelling Options window,
click Locate Dictionaries....
6. Browse to the folder you
extracted, select it, and click OK.
The new dictionary will now be
available in the drop-down list
under Language settings.

Undo / Redo
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Click to undo previous functions. Click the dropdown arrow to redo functions that you clicked to
undo.
Font Selector

Click the font selector to select the font formatting
you wish to use on selected text.

Auto Sizing

Allows you to choose between setting an exact font
size or automatically sizing the font.

Font Size

Changes the font size of the text to the point size
selected.

Font Color

Allows you to change the color of selected text by
selecting from the color palette provided.

Text Style Options

Bold, Italics, Underline, Shadow, Outline

Horizontal Alignment Options

Left Align, Center Align, Right Align

Vertical Alignment Options

Top Align, Middle Align, Bottom Align

Indent / Outdent

Increase or decrease the indent level of the paragraph.

Reset Styles

Resets formatting to default settings.

Schedule Editor Tabs
The Words tab or Slides tab can be used to enter or edit text as needed.
The Words tab will display only the text on the left with the Slide Editor on the right.
The Slides tab displays a thumbnail of the slide on the left, with the Slide Editor on the right. In
this view, you can change the text and slide background. You can also select multiple slides to
edit, duplicate, or delete.
To use the same background for all slides, select the Masters tab and select the master slide,
which will be the first slide. Click the Inspector button to open the Inspector. Select the
Background tab in the Inspector to change the background.
To use a different background for individual slides, click the Slides tab. Click Media on the toolbar
and drag-and-drop the image or video to the desired slide on the left.
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Presenting A Schedule
1. Select the first item in the Schedule and click Go Live

on the toolbar. If you don't

see the item on the live screen, make sure you've clicked Live

on the far right of the

main menu. This Live button needs to be flashing for your live output to be on. If it isn't flashing, your live output is turned off.
2. When you are ready to send the next item to the screen click Go Live again.

Using Logo, Black, Clear
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Logo Button
At the beginning or end of a presentation, you might want to display a logo or title screen. Logo
allows you to quickly display an image, video, or presentation that has been assigned as the logo
background. Here's how to assign an image as the logo:
1. In the Resource Area, click the Media tab, select Images or Video from the Resource
Library on the left, or choose the Presentation tab.
2. Right-click the image, video or presentation in the Resource List Area to the right.
3. Select Set As Logo Background.

Black Button
Mistakes happen. When you need a quick save, Black is a quick and easy way to transition the
entire screen to black.

Clear Button
Clear removes any foreground elements, including text and/or media files, from the screen while
leaving the background running.
To turn Logo, Black or Clear off, just click the respective button on the toolbar again.

Alerts
SEE

"Main Output Message Alerts" on page 122
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Saving & Transferring A Schedule
You'll want to save your Schedule at some point. Maybe you need to email your Schedule file to
someone, or save it to a memory stick or cloud service. No matter what you need to do with your
new Schedule file, follow these steps to get started.
1. Click Save

in the main toolbar OR click File > Save Schedule. This will open the

Save EasyWorship Schedule window.
2. Choose the location on your computer where you want to save the file.
NOTE

The default location for EasyWorship schedule files is C:\Users\Public\Public

Documents\Softouch\EasyWorship\Default\Resources\Schedules. If you want to save to a different
location, choose that location in this window.
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3. Name your schedule file.
4. Pack files in schedule.
l

If you're going to run the Schedule from the same computer, you can uncheck the
Pack files in schedule box. This will save space on your computer.

l

If you'll be transferring the schedule to another computer, make sure the Pack files
in schedule box is checked and everything you added to the Schedule will be
packed into the Schedule when you save it...all in one file. Simple! It's an easy way to
take one file to another computer and open it to start your worship service.

5. Click Save.

Open & Use an Existing Schedule
If you want to use a Schedule file you've received from someone else or run a schedule that was
previously saved, it's easy to get content from the Schedule to the screen.
1. Click Open

on the toolbar or select File > Open Schedule.

2. Navigate to the desired file and click Open.
3. When the Schedule opens in EasyWorship, select an item in the Schedule Area and click
Go Live
. EasyWorship automatically selects the next item in the Schedule so all

you need to do is click Go Live again to send the next item to the screen. If you don't see
the item on the live screen, make sure you've clicked Live
on the far right of the main

menu.
SEE

"Check Schedule for Changes" on page 33 when opening a schedule from another computer.

- 43 -

EasyWorship 7
44
User Guide

Preview Area

The Preview Area displays a preview of the current selection, whether it's a media item in the
Resource Area, or an item in the Schedule. You can double-click the item in the Preview Area
to send it to the live output immediately. You can also advance through multiple slides in
the Preview Area using the forward and back buttons, but this does not advance them in the live
output.
NOTE

The Preview Area is only available in the 'Preview and Live' view.

In the Live with Resource Preview view, the preview window will be located in the resources area
in the bottom right corner.
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In the Preview and Live Combined view, the preview will show in the Live window before going
live.
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Live Area

The Live Area displays the current live output, alternate output, and foldback output. You can
advance through the slides using the forward and back arrow buttons on screen or by using the
Helpful EasyWorship Shortcut Keys. No editing can be done in the Live Area. However, if you
are currently on a Logo, Black, or Clear screen, you can double-click a slide in the Live Area to
turn that off and resume Live Output.
The Live area could change sizes and location depending on the current view you're in.
NOTE

SEE

Alternate Output and Foldback need to be enabled in the Options to be viewable in this area.

"Helpful EasyWorship Shortcut Keys" on page 115

In the Live with Resource Preview view, the live window will also be located on the right side of the
screen.
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In the Preview and Live Combined view, the live window will be on the right side with the live
output on the top left.
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Resource Area

A collapsible Resource Area spans the bottom of the application. At the top are five tabbed
libraries: Songs, Scriptures, Media, Presentations, and Themes. In the Preview and Live view
and Preview and Live Combined, the Resource Area has two columns:
1. Resource Listing tabs on the left.
2. Resource Library and details in the middle.
In the Live with Resource Preview view, the Resource Area has three columns.
1. Resource Listing tabs on the left.
2. Resource Library and details in the middle.
3. Compose Area on the right.
Additional menu options are in drop-down buttons in the bottom left of the Resource Listing and
Resource Library, including Add Item and Action Menu buttons
. In the Resource
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Library, there's an icon view drop-down with a slider that allows you to customize your view for
thumbnails or list view
.
Presentations - Presentations in the Resource Area will house any EasyWorship presentations
you build in EasyWorship and PowerPoint slideshows. You’ll have a complete searchable library
of presentations at your fingertips. No need to search your hard drive for a PowerPoint file when
it’s right there in EasyWorship.
SEE

"About Presentations" on page 277

Themes - The Themes Area allows you to make templates that you can apply to scripture,
songs, and presentations. Themes will be available in the editor for convenient access.
SEE

"About Themes" on page 345

Collections - The Resource Area gives you the power to create Collections based on criteria
you define, i.e., you can create a Collection of songs that are written by the same author, or
create a Collection of videos or images that have cross in the name.
SEE

"Song, Scripture, Presentation and Theme Collections" on page 157
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Dual Monitor Setup
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What Is Dual Monitor Or Extended Desktop?
EasyWorship is designed for dual monitor / extended desktops display. That means it can
produce two or more different displays at the same time. The first display--Monitor #1 or the
primary monitor--goes to the control screen, which is what the operator sees. The second display-Monitor #2 or the secondary monitor--goes to the output screen that is projected to the
congregation (this could be a TV, projector, or LCD screen). Any extra displays - Monitor #3 or #4
- goes to the Foldback and/or Alternate output. This kind of "Dual Monitor Display" makes it
possible for an operator to be editing the Schedule Area in EasyWorship while the congregation
is viewing only the current song, scripture, video, presentation, or feed.
EasyWorship uses Windows Extended Desktop to accomplish this.

- 51 -

EasyWorship 7
52
User Guide

Video Card Configurations
The following are two different video card configurations that will allow you to use Windows
Extended desktop:
1. A single video card with two or more outputs. Works with desktop PCs and some laptops.
(Recommended)
2. A laptop with one or more video outputs (HDMI, DP, Thunderbold-3 / USB-C). (Recommended if laptop has a recommended video card)

Common ways to set up a computer for dual monitor output
1. EasyWorship may be set up with a single monitor on the desk to control the software (Monitor #1) and with a projector as the secondary output (Monitor #2).
2. Customers using laptops will use their laptop monitor as the control monitor (Monitor #1)
and the output on the side or back of the laptop for output to the audience (Monitor #2).
3. You may also add a video splitter to the secondary output. This would allow you to have two
secondary outputs (live screens) or a second monitor on the desk as well as a secondary
output for the audience.
4. EasyWorship also provides the ability to use extra video ports for other outputs like a Foldback monitor (Monitor #3) or 'Stage Monitor' and/or Alternate Output.
SEE

"Display Foldback (Stage Display)" on page 389

SEE

SEE

"Enabling the Windows Extended Desktop" on page 53 for instructions on how to check a

computer for Dual Monitor compatibility and for instructions on setting up Dual Monitors to use with
EasyWorship.
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Enabling The Windows Extended Desktop
1. Open EasyWorship.
2. Click the Edit menu.
3. Click Edit > Options... to open the Options window.

4. Select the Main Output tab at the upper left.
5. In the General tab under Output Position, click Monitor Setup.
6. EasyWorship will open the Display Settings window.
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7. If you see more than one monitor box, select the secondary display. If you see one monitor
box with the numbers 1 and 2 in it, select it. (If display 1 and 2 boxes do not appear or you
just see one monitor box without numbers in it, your computer does not have dual monitor
capability, or you do not have a projector or monitor plugged into the secondary video output on the computer.)
8. Under Multiple displays, select the option to extend the display from the drop-down list.

9. Set the Screen resolution. Normally, you will choose the Recommended setting.
l

Standard 4:3 - 800x600, 1024x768 or 1280x1024

l

Widescreen 16:9 - 852x480, 1280x720 or 1920x1080

l

Widescreen 16:10 - 1280x768, 1280x800 or 1440x900
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10. Verify the size of text, apps, and other items is set to 100%.

11. If prompted to keep the settings, click Keep Changes.

- 55 -

EasyWorship 7
56
User Guide

Intel Graphics Monitor Setup
There are 2 ways to set up the displays with an Intel Graphics card. You can use either process,
but both require that you have your secondary device plugged in to the computer.
1. Right-click the Windows Desktop and select Graphics Options.
2. On the pop-out menu, select Output To.
3. On the pop-out menu, select Extended Desktop.
4. On the pop-out menu, select Built-in-Display + Digital Television or Built-in-Display +
Monitor.
5. Open EasyWorship.
6. Click Edit > Options.
7. In the section titled Live Options, select Secondary Monitor from the Output Monitordropdown list and click OK.
Or:
1. Right-click the Windows Desktop and select Graphics Properties.
2. Under Devices or Display Devices, click the Extended Desktop option.
l

The Primary Device should be set to Notebook or Built-in-Display.

l

The Secondary Device should be set to Digital Television or Monitor.

3. Click OK.
4. Open EasyWorship.
5. Click Edit > Options.
6. In the section titled Live Options, select Secondary Monitor from the Output Monitordropdown list and click OK.
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Setting Up EasyWorship To Use Your Second
Monitor
EasyWorship will normally find the secondary display and automatically send the output to that
screen. However, you may need to set up the output screen manually. The instructions below will
walk you through the process.
1. Open EasyWorship.
2. Click Edit > Options... to open the Options window.

3. Select Main Output and go to the General tab at the upper left.
4. In the section titled Select Output Monitor, select Secondary from the Output Monitor
drop-down list.
5. Click OK.
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NOTE

If you want to send the Output to NDI, choose NDI Stream from the Output Monitor

dropdown.

SEE

"Alpha Channel Broadcast Setup" on page 449 for more information on enabling alpha

channel.
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Setting Up EasyWorship To Use Alternate Output
THIS FEATURE IS ONLY AVAILABLE THROUGH SUBSCRIPTION
If you want to set up your Alternate Output for a third monitor or for a live stream, the instructions
below will walk you through the process.
NOTE

You do need a separate video port on your computer to use Alternate Output. Also, please

make sure your computer meets the system requirements for using Alternate Output.

1. Open EasyWorship.
2. Click Edit > Options... to open the Options window.

3. Select Alternate Output on the left.
4. Under the General tab, check the box to Enable support for display Alternate Output.
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5. Select Monitor 3 (or whatever monitor you want to send it to) from the Output Monitor
drop-down list.
6. Click OK.
NOTE

If you want to send the Alternate Output to NDI for a live stream, choose NDI Stream from the

Output Monitor dropdown.

SEE

"Alpha Channel Broadcast Setup" on page 449 for more information on enabling alpha

channel.
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Setting Up EasyWorship To Use Foldback Output
If you want to set up your Foldback Output for a third or fourth monitor, the instructions below will
walk you through the process.
1. Open EasyWorship.
2. Click Edit > Options... to open the Options window.

3. Select Foldback on the left.
4. Under the General tab, check the box to Enable support for display Foldback (stage display).
5. Select Monitor 3 (or whatever monitor you want to send it to) from the Output Monitor
drop-down list.
6. Click OK.
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NOTE

If you want to send the Foldback Output to NDI, choose NDI Stream from the Output Monitor

dropdown.
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Dual Monitor Troubleshooting
If you're having a problem getting your dual monitors set up and the issue cannot be resolved by
following the steps below, please go to our website, support.easyworship.com, and submit a ticket
to our support team.
ISSUE

I see the same thing on my
1. second monitor as I see on
my primary monitor.

I enabled the Windows
extended desktop, but it dis2.
ables itself after I apply the
setting.

Windows extended
desktop is enabled, but
EasyWorshipstill displays
3.
the Live output or Alternate
output on my primary monitor.

Windows extended
desktop is enabled, but my
4.
primary and secondary
monitors are switched.

CAUSE

RESOLUTION

Your windows desktop has
not been extended to the
second monitor.

Enable the windows extended desktop. See:
"Enabling the Windows
Extended Desktop" on page
53.

You have an Intel Graphics
card, or you do not have
your projector connected to
your secondary video port,
or the projector is not turned
on.

Use the instructions in "Intel
Graphics Monitor Setup" on
page 56 to enable the windows extended desktop for
your Intel Graphics card.
Connect your projector or
secondary monitor to the
secondary monitor port on
your graphics card and
make sure that the monitor,
or projector, is turned on.

The secondary monitor or
monitor 3 is not selected as
the output or Alternate output monitor in
EasyWorship.

Click Edit > Options. In the
Main Output settings,
Select Monitor (2) (Secondary) for the Output monitor. If setting the Alternate
Output, click Edit
> Options. In Alternate
Output settings, select
Monitor (3) for the Output
Monitor. Click OK.

Your computer is detecting
your TV or projector as your
primary output device.

Go to the Windows display
settings, or screen resolution, and select your
primary monitor box. Check
the box below Multiple Displays to Make this my main
display and click Apply.
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Navigation Menus And Toolbars
Menus
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File Menu

Gives the option to start a new schedule, new song, new
presentation, or new song from SongSelect.
New >

Open Schedule

Opens a saved schedule.

Save Schedule

Saves the active schedule.

Save Schedule As...

Saves the active schedule with another specified file name and/or
to an alternate location.

Close Schedule

Closes the active schedule.

Reports and Printing >

Provides options for printing song and schedule reports.
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SEE

"Reports and Printing" on page 450 for more information.

Reopen >

Displays a submenu with all recently-saved schedules.

Exit

Exits the EasyWorship software.
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Edit Menu

Cut

Removes the selection and places it on the Windows clipboard.

Copy

Copies the selection to the Windows clipboard without removing it from the
project.

Paste

Pastes the clipboard contents, either inserting it at the cursor point, or replacing the current selection.

Delete

Similar to Cut, but removes the selection without copying it to the clipboard.

Select All

Selects all items in the schedule.

Options...

Opens the Options window.

SEE

"General" on page 227
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Live Menu

Go Live

Allows you to send the current item in the preview screen or
Schedule to the live output.

Go Back

Allows you to jump in and out of a PowerPoint presentation
without losing your place.

Logo on Live Output

This is a toggle that sends the selected Logo image to the live
output. Click the menu item again to toggle the logo off.

Black on Live Output

This is a toggle that sends a solid black screen to the live output. Click the menu item again to toggle the black screen off.

Clear Text on Live Output

This is a toggle that clears all text and foreground elements
from the live output. Click the menu item again to toggle the
text and foreground elements back on.

Show Live Output

This is a toggle button that allows you to enable or disable the
video output from EasyWorship to the video screen. When
the Live text is blinking, the output from EasyWorship is "live"
on the audience screen. When it is not blinking, the audience
will see the Windows wallpaper or another program on the
audience screen.
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Profiles Menu

<Profile Name>

This portion of the menu lists all available profiles.
Opens the Profiles Manager window.

Profiles Manager...
SEE

Add/Remove Demo
Data

"Create A New Profile" on page 300

Allows you to add or remove the demo data from the currently-selected profile.
Reset Songs to Default Theme - This will roll back any customization made to the songs in the selected profile. After selecting
this option, you will receive the following confirmation window.

Utilities

Rebuild Search Keys - If you are attempting a keyword search
within a Russian or Ukrainian song, the search function may not
initially be available. If so, run this utility to manually rebuild the
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database. If this does not resolve the issue, contact EasyWorship
support by going to support.easyworship.com and submitting a
ticket.
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View Menu

Preview
and Live
(Default)

This view divides the top section into 3 separate parts - Schedule, Preview,
and Live. To compose a theme onto your slides, presentations, or songs, select
the desired song in the Songs tab, then select the Themes tab. Drag the
desired theme into the Preview Output to change the theme of the entire song,
or onto a single slide to change the theme of that slide only.

This view allows you to preview and go live in the same window. When you
select a resource, it will show up in the Live Area, but does not go live until you
select the item in the Live window or until you click Go Live. To compose in this
view, select the desired song in the Songs tab, then select the Themes tab.
Preview an- Select a theme to use with the selected song. Drag the theme to the slides in the
d Live Com- Live Area.
bined
To view all your scheduled slides in a contiguous view (linear), click the Icon
button in the top right corner of the Schedule window and select Contiguous.
Use the right-arrow button on the keyboard to advance through the entire
schedule.

Live with
Resource
Preview

This view shows a preview in the right side of the Resource Area, as well as in
the Schedule. The live output is shown in the Live Area. You can now
compose quickly using this view. Select the desired song in the Songs tab, then
select the Themes tab. Select a theme to use with the selected song. To go live,
click the Play button above the compose section or click Go Live. To add it to
the Schedule, click thePlus button.

Interface
Color

Light Interface - This is the original view with a white background.
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Dark Interface - This is the view with a dark or gray background.
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Help Menu

EasyWorship Help

Opens the EasyWorship help file.

Show Getting Started

Open the Getting Started walk through.

Video Codec Troubleshooting

Displays a list of the most recent codecs used for displaying
video in EasyWorship.

PowerPoint Troubleshooting

Provides information about the interactions between
EasyWorship and PowerPoint.

Check for Updates...

Checks for any available updates to the EasyWorship software.

Background Helper

The Background Helper displays background processes,
such as importing PowerPoint slideshows or indexing media.

Register Products...

Opens the About EasyWorship window, with the Register
tab selected. This window allows you to Login to register or
deactivate the current copy of EasyWorship, add or change
product keys, and add or change license files.
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About EasyWorship...

Opens the About EasyWorship window, displaying the current version of EasyWorship.
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Toolbar

Displays a drop-down menu that allows you to create a new Schedule, Song,
Presentation, or import a new song from SongSelect.

New

Displays a drop-down menu with the option to browse for a saved schedule, or
choose from the most recently-saved schedules.

Open

Save

Saves the active schedule.

Store

Opens the EasyWorship media store.

Web

Displays a web browser in place of the Preview Area and Live Area.

Remote
Control

This is a toggle button that allows you to turn on the remote capability and connect
to the EasyWorship remote app on a mobile device. Click the drop down menu to
select and pair your device.
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SEE

"Presenter Remote setup" on page 447

Go Live

Allows you to send the current item in the preview screen to the live screen.

Alerts

Click Alerts to add an alert to your live output. You can set the appearance of the
alert in the Alerts options, located in Edit > Options... > Alerts. For more
information on the available settings,
SEE

"Alerts" on page 224.

Logo

This is a toggle button that sends the selected Logo image to the live output. Click
the button again to toggle the logo off.

Black

This is a toggle button that sends a solid black screen to the live output. Click the
button again to toggle the black screen off.

Clear

This is a toggle button that clears all text and foreground elements from the live output. Click the button again to toggle the text and foreground elements back on.

Live

This is a toggle button that allows you to enable or disable the video output from
EasyWorship to the live output screen. When the Live text is blinking, the output
from EasyWorship is "live" on the audience screen. When it is not blinking, the audience will see the Windows wallpaper or another program on the audience screen.
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Main Sections Of The Interface
EasyWorship makes it easier than ever to build and present a schedule. If you've used previous
versions, you'll recognize the flow: using the Resource Area on the bottom to build the Schedule
on the left, the Preview Area in the middle (in Preview and Live view), and then present from the
Live Area on the right. You can still double-click any item in the Schedule or Resource Area to
go live immediately, and additional menu options have been tucked into menu drop-down buttons
located in the corners of each section of the interface.
The user interface consists of the following major sections:
Menus and Toolbar - In all views, this section contains the menus and toolbar, used for
accessing all available features of EasyWorship.
Schedule Area - In all views, this section allows you to build a playlist or "set list" of items you
want to present during your worship service (e.g., songs with backgrounds, scriptures,
PowerPoint slides for the sermon, live camera feeds, a mini-movie for offering or a sermon
illustration, a website, and lots of other options).
Preview Area - In Preview and Live view, this section displays a preview of the slide before going
live, so that it can be edited.
Live Area - In all views, this section allows you to see the current live slides and is where you will
choose which slide is Live.
Live (Output) Area - In all views, this section allows you to see the current live slide that the
audience is seeing. If you have other outputs enabled in your Options, you can click the dropdown
to view those outputs as well.
Resource Area - In all views, this section contains all of the media that can be used in the
schedule. There are five tabbed resource libraries: Songs, Scriptures, Media, Presentations, and
Themes.
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Preview And Live

Menus
and Toolbar
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Schedule
Area

Preview
Area
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Live Area

Resource
Area
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Preview And Live Combined

Menus
and Toolbar

- 81 -

EasyWorship 7
82
User Guide

Schedule
Area

Preview /
Live Area
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Live Output Area

Resource
Area
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Live With Resource Preview

Menus
and Toolbar
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Schedule
Area
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Live Area

Live Output Area
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Resource
Area
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Search

The Search function is located above the Resource Library. You can search within all libraries
in the Resource Area with two different search modes. Search by resource title, by scripture
reference, or by keyword. Toggle between search modes by clicking the icon on the left side of
the search box.
This icon allows you to search by resource title or scripture reference.

This icon allows you to search by any field or any option from the drop-down.

Songs
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Scriptures
l

Keyword or phrase search

Media

Presentations

Themes
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For more information about the Search function,
SEE

"Searching Scriptures" on page 313 and ""Locate and Display a Song" on page 331.
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System Requirements
We want to make sure you to have the best experience possible, so we've compiled a list of
system requirements to ensure your computer will run EasyWorship 6. Before you buy a new
computer, please try EasyWorship on your current system. If the software performs fast enough
for your needs, there may not be a need to buy a new computer, but if EasyWorship performs
slowly or video playback is choppy, it may be time to upgrade or replace your computer.
Minimum RequireRecommended Con- ments:
figuration:
Basic Use (Song
HD, Foldback, Video
Lyrics and Scriptures
Feeds, Alpha
with still image
Channel, NDI,
backgrounds - output
PowerPoint
resolution 1280x720
or lower)

Ultra Configuration:
4K displays &4K content, live streaming

Desktop or Laptop
Computer
l

Desktop or Laptop Computer
l

Operating System:Windows 10, 11
Home Premium or Pro 64-bit

l

l

CPU: Quad Core Intel i7 or i9 Processor
at 3.4 GHz or better

l

Memory: 16 GB RAM or more

l

Hard Drive: Solid State Drive (SSD) or
NVME SSD

l

l

l

Graphics Hardware: NVIDIA GeForce
GTX 1080 Ti or RTX 20 or 30 Series Discrete Equivalent GPU
l
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Desktop or Laptop
Operating Sys- Computer
tem:Windows
l Operating Sys10, 11 Home
tem: Windows
Premium or Pro
10, 11 Home
64-bit
Premium or Pro
CPU: Quad
l CPU: Intel i3 at
Core Intel i5, i7,
2.4 GHz (7th
or i9 Processor
Gen or newer)
at 2.5 - 3.4 GHz
l Memory: 4 GB
Memory: 8 GB
RAM
RAM or more
Hard Drive:
Solid State
Drive (SSD) or
7200 RPM
HDD
Graphics Hardware: NVIDIA
GeForce GTX
1050, 1650 or

l

Hard Drive: 1
GB of free hard
drive space

l

Graphics Hardware: NVIDIA
GeForce GT
730 Equivalent
GPU
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RTX 20 or 30
Series Discrete
Equivalent
GPU
WARNING!

Don't forget to check out the Unsupported Hardware & Software list at the bottom of the

page.

l

Desktop computers require two or more video outputs are required in order to project
EasyWorship content using Windows Extended Desktop.

l

Laptop computers require the laptop screen and one output are required in order to project
EasyWorship content using Windows Extended Desktop.

l

Some laptops with NVIDIA GTX graphics cards will only have one video output, preventing
them from supporting Alpha channel or Foldback.

l

To check the hardware specifications of your computer, follow these steps:
1. Click on the Windows Start Logo button in the bottom left corner of your screen and
type dxdiag.
2. Open the DxDiag app (if you see a prompt, click Yes) and you'll see the CPU and
RAM information on the System tab and the Video Card information will be located on
the Display tabs.

Video Capture Devices:
A capture video capture device is hardware that allows you to bring a video signal

into the computer for recording, editing, or rebroadcast. Capture devices will connect to your
computer via USB or a slot inside the computer. Most commonly, a camera or another video
device will connect to the capture device. EasyWorship will then rebroadcast the video that the
capture card receives, adding other content such as text.
We have tested & verified the following video capture devices will work with EasyWorship.
l

Magewell USB Capture HDMI or SDI Driverless (USB 3.0)

l

AJA U-TAP Driverless (USB 3.0)

l

Elgato Cam Link 4K (USB 3.0)
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l

Elgato HD60 Pro (PCIe x1) Windows 10 or 11

l

Blackmagic Design Intensity Pro 4K (PCIe X4)

Unsupported Software & Hardware:
WARNING!

The following unsupported software & hardware either does not work or are known to

be problematic when used with EasyWorship.

OS & Software NOT
supported:

l

l

Windows 7 or
earlier
Windows S or
Starter

l

Linux

l

Mac OSX

l

Virtual Machines
l

VMWare

l

Parallels

l

Wine

l

Citrix

Microsoft Office
2010 and older

Adapters NOT sup- Storage devices NOT
ported:
supported:

l

USB Video
Adapters

l

USB Wireless
Video
Adapters

l

l

Virtual Box

l

l

Video Cards NOT
supported:

l

NVIDIA
Quadro or
NVS graphics
cards
ATI / AMD Fire
Pro graphics
cards

l

USB Docking
Stations

l

USB Port
Replicators

l

Wireless Projectors / Monitors

l

Network Projectors / Monitors

Matrox C, G,
M, MMS and P
l

l

Using
Onboard &
Dedicated
graphics cards
at the same
time
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l

Cloud Drives
l

Dropbox

l

Google
Drive

l

OneDrive

l

NAS Drive

l

External Hard
Drive
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Purchasing & Installing Bibles
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Adding Free Bibles
EasyWorship has many free bibles available. There are also many copyrighted bibles available
for purchase as add-ons.

1. Open EasyWorship.
2. Click the Scriptures tab in the Resource Area.
3. At the bottom of the Scriptures list on the left (list of currently installed bible versions), click
More Available….
4. In the list of available Scripture versions on the right you can see a full list of free and purchasable bible versions. If the bible you want to install is free, click Free to install it.
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Purchasing Bibles From EasyWorship
1. Open EasyWorship.
2. Click the Scriptures tab in the Resource Area.
3. At the bottom of the Scriptures list on the left (list of currently installed bible versions), click
More Available….

4. In the list of available Scripture versions on the right you can see a full list of free and purchasable bible versions.
5. Click Buy next to the Bible you would like to purchase. In the new window, log in to your
EasyWorship account.

6. Once you are logged in, make sure you’re connected to the correct Organization and click
Buy.
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7. A window will open to complete your purchase. Enter your payment information and click
Place Order. When the order is complete, EasyWorship will automatically download and
install the bible.

NOTE

If you purchased a bible on easyworship.com, the bible will show as installed when

you’re logged into EasyWorship with your account.
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Purchasing Bibles From Easyworship.com
1. Go to www.easyworship.com and sign in to your account.
2. Click Software at the top of the page, then Bible Plug-ins.

3. Click the $ button next to the bible you wish to purchase.

4. After you have added the desired bible(s) to your cart, you can see them when you select
the cart
.
5. Click CHECKOUT and enter your payment information to complete the purchase.
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Downloading Offline License File And Purchased
Bibles
NOTE

You will only need to download the license file and bible text files for a computer that does not

have an internet connection.

1. You can access the offline license file on www.easyworship.com by selecting Software
Licenses from your account.

2. Click Download License File.

3. Once you've downloaded the license file, copy it to a flash drive (USB memory stick).
4. Click Get Bibles Here on the right.
5. Find the bible(s) you just purchased and click Download.
6. Copy the bible files to your flash drive (USB memory stick).
NOTE

If you are downloading a bible version that comes with other versions like the NASB and NIV

bibles, they will be in a zip format. You’ll need to unzip the files by right-clicking on the file and clicking
Extract... before importing them into EasyWorship.
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Importing Bible Plug-in Into EasyWorship
1. On the computer with no internet connection, insert the flash drive from "Downloading Offline license file and purchased bibles" on page 99.
2. Open EasyWorship and select the Scriptures tab.
3. Click More Available... at the bottom of the list of bibles.
4. Click the gear icon

at the bottom of the list of available bibles in the middle column.

5. Click Install From Disk...

6. Browse to the flash drive and select the bible file(s) you wish to install.
7. Click Open.
8. Click Help > Register Products....
9. Click Add bibles or change registration using a license file.
10. Browse to the flash drive and select the EasyWorshipLicense.ewl file.
11. Click Open and log in.
12. The bible should now be available in EasyWorship.
NOTE

You may find it easier to take the computer to a location that has internet access or use your

phone as a Wifi hotspot long enough to install the bible via the internet.
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Media Store
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Downloading Free Media
Premium Subscription
EasyWorship Premium Subscription comes with the ability to download any media from our
Premium Library which is continuously growing. The following instructions will walk you through
downloading Premium media.
1. Open EasyWorship.
2. Click on the Media tab.
3. Click Premium on the left.

4. Select the piece of media you want to download and click Import on the right, or while
hovering, click the download button on the thumbnail to download it.
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5. The downloaded items will appear in the Media tab of the Resource Area in their
respective folders (videos or images). The image or video thumbnail will appear faded until
the download has completed.

6. Use the Search box to find the media you want.
7. Filter your search results with the drop-down menus at the top of the library.

8. Click the X in the search box to clear the search. Click Reset Filters on the right to reset all
the filters.
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Basic Subscription
EasyWorship Subscription comes with a package of free media that you can access through the
Media Store in EasyWorship. The following instructions will walk you through downloading your
free media.
1. Open EasyWorship.
2. Click Store

on the toolbar.

3. Click My Account in the top right corner.

4. Login with the same email and password you used to register EasyWorship.
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5. Click on Media Downloads at the top-right.

6. Check the My Media checkbox on the left.
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7. Click on the thumbnail or on the Download button and a Download Items window will
open.

8. Select the resolution and format you want and click Download.
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NOTE

When provided the option for HD content, you may need to select SD if your computer seems

to lag when playing HD video files through EasyWorship.

SEE

"System Requirements" on page 91 for playing HD content.

9. The downloaded items will appear in the Media tab of the Resource Area in their respective folders (videos or images). The image or video thumbnail will appear faded until the
download has completed.

- 107 -

EasyWorship 7
108
User Guide

Purchasing Media From The Store
From the EasyWorship Store
1. Click Store

on the toolbar.

2. Enter a search term or select the desired media item.

3. Select the media item you would like to purchase.

4. Click buy now.
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5. Complete the checkout process to finalize the purchase.

From the Online Store
1. To purchase videos from the media store, go to www.easyworship.com and sign-in to your
account.
NOTE

Make sure you are signed into the EasyWorship licensed account if you will be downloading

the media into the EasyWorship software.

2. Click Media at the top left side of the page and search for a video.

3. Once a desired video is located, click add to cart.
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4. When finished adding items to your cart, View your cart by clicking the cart icon
the top right corner.
5. The Checkout / Payment Information window appears.
6. Enter the appropriate payment information and click Place Order.
SEE

"Downloading Purchased Media" on page 111.
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Downloading Purchased Media
1. Open EasyWorship.
2. Click Store

on the toolbar.

3. Click My Account at the top-right of the Store pane.

4. Login with the same email and password you used to register EasyWorship.
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5. Click on Media Downloads at the top-right.

6. Make sure the My Media checkbox is checked on the left.

7. Click on the thumbnail or on the Download link and a Download Items window will open.
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8. Select the resolution and format you want and click Download.
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NOTE

When provided the option for HD content, you may need to select SD if your computer seems

to lag when playing HD video files through EasyWorship.

SEE

"System Requirements" on page 91 for playing HD content.

9. The downloaded items will appear in the Media tab of the Resource Area in their respective folders (videos or images). The image or video thumbnail will appear faded until the
download has completed.
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Helpful EasyWorship Shortcut Keys
EasyWorship can be controlled by using keyboard commands called shortcut keys. The list of
shortcut keys below are divided into two categories; Editor keys for use in the song, scripture or
presentation editor and Show Control keys for controlling a presentation.

Editor Keys
Enter
Ctrl+A
Ctrl+C
Ctrl+F
Ctrl+M
Ctrl+N
Ctrl+O
Ctrl+S
Ctrl+V
Ctrl+X
Ctrl+Del
Ctrl+Enter
Ctrl+End
Ctrl+Shift+End
Tab
Shift+Tab

Allows you to put extra spacing between lines of text.
Selects all text in the text editor.
Copies the selected text to the Windows clipboard.
Opens the Alerts window, selects the Foldback tab, and opens the New
simple message alert (Foldback) window.
Opens the Alerts window and opens the New simple message alert (Live)
window.
Opens the Alerts window.
Opens an existing schedule.
Saves the active schedule.
Pastes the last copied or cut information from the Windows clipboard to the
current cursor location.
Cuts the selected information to the Windows clipboard.
Deletes the selected item from the schedule.
Creates a new slide or breaks a slide into two slides.
Moves the cursor to the end of the text when in words view.
Selects all text from the cursor location to the end of the text in the words view.
Moves the current line your cursor is on to the right one tab spacing.
Moves the current line your cursor is on to the left one tab spacing. If there is
no tab spacing at the beginning of a line, Shift + Tab creates a new slide and
moves the line your cursor is on into the Label or Title field.

Show Controls
Page Down
Ctrl + C
Ctrl + B
Ctrl + L
Ctrl + Space Bar
Right Arrow

Go Live command
Toggles text and foreground elements on the live output on and off
Toggles Black Screen on and off
Toggles the Logo on and off
Switches between live output and control screen in single monitor mode
Selects the Next Slide
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Left Arrow
Home
End
Down Arrow
Up Arrow
V + Enter
C + Enter
# + Enter
V + # + Enter
C + # + Enter

Selects the Previous Slide
Selects the First Slide
Selects the Last Slide
Selects the Next Schedule Item
Selects the Previous Schedule Item
Selects the first Verse of the song
Selects the first Chorus in the song
Selects the slide number you entered (e.g., Pressing 3 then the enter key
will select slide three)
Selects the verse number you entered (e.g., Pressing V then 6 then the
enter key will select verse 6.)
Selects the chorus number you entered (e.g., Pressing C then 2 then the
enter key will select chorus 2.)
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GENERAL
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Alerts
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Nursery Alerts
To use nursery alerts, click Alerts

To delete the alert, click the X

in the toolbar, enter the alert message, and click Add.

next to the alert in the Alerts window.

You can enable/disable and modify the appearance of the alert by clicking Edit > Options > Main
Output or Alternate Output... and selecting the Alerts tab.
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IMPORTANT!

SEE

Nursery alerts will display on all outputs where they are enabled in the Options.

"Alerts" on page 224 in Options
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Main Output Message Alerts
To create a message alert on the Main Output, click Alerts

on the main toolbar and then

click the Message Alert drop-down. You have the option to Add simple message alert or
Create/Edit alert template....

You can enable/disable and modify the appearance of the alert by clicking Edit > Options > Main
Output... and selecting the Alerts tab.
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SEE

"Alerts" on page 224 in Options

New Simple Message Alert
If you choose to add a simple message alert, the New simple message alert window will appear.
Enter the desired message and click OK. The message will immediately display to your live output
and be listed in the Message Alert area of the Alerts window.

l

The scrolling message alert will automatically display 3 times. You can add or subtract the
number of times the message displays by clicking the plus or minus
button.
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l

To immediately stop the alert from displaying, click Hide.

l

If there are multiple message alerts, you can select one and click Priority to display only
that alert. You can click Next to advance to the next alert in the list.

IMPORTANT!

Message alerts will display on all outputs where they are enabled in the Options.

Create / Edit Alert Template...
In addition to creating a simple message alert, you can create an alert template for alerts you will
use over and over again. Click Alerts, then Message Alerts > Create/Edit alert template... The
Live Alert Editor appears.
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To add a new alert template, click the Add

icon in the left pane. The Edit Alert window will

appear.
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Alert Name

Enter a name for the new alert.

Message

Enter the message alert. Use the formatting options to customize the
appearance. From left to right, the options are Font, Text Color, Bold,
Italic, Underline, Shadow, and Outline.

Tokens

Click the drop-down to add or insert a token. Place your cursor where you
want the token and click the Tokens drop-down and select the token you
want. Or, click the Tokens drop-down and drag and drop the token you
want into the message.
SEE

"Tokens" on page 134

Reset Styles

Resets the text options to the default.

Display Method

There are three choices for how the text displays on the screen
Static - The alert is stationary on the screen.
Scrolling - The alert will scroll across the screen.
Scroll when needed - The alert will scroll only if the text is so long that it
doesn't fit the screen.

Text Alignment

When you choose a static display, select the desired alignment of the text.

Display Count

Choose the number of times the alert should display from 1-9. You can
also choose to display the alert until you manually remove it, or until a specific token expires. If you choose to display the alert until a token expires,
the Token Name field will become active.

Token Name

Select the token whose expiration will correspond to the display count for
the alert.
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Alternate Output Message Alerts
To create a message alert on the Alternate Output, click Alerts

on the main toolbar and

then click the Message Alert drop-down. You have the option to Add simple message alert or
Create/Edit alert template....

You can enable/disable and modify the appearance of the alert by clicking Edit > Options >
Alternate Output... and selecting the Alerts tab.
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SEE

"Alerts" on page 224 in Options

New Simple Message Alert
If you choose to add a simple message alert, the New simple message alert window will appear.
Enter the desired message and click OK. The message will immediately display to your live output
and be listed in the Message Alert area of the Alerts window.

l

The scrolling message alert will automatically display 3 times. You can add or subtract the
number of times the message displays by clicking the plus or minus
button.
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l

To immediately stop the alert from displaying, click Hide.

l

If there are multiple message alerts, you can select one and click Priority to display only
that alert. You can click Next to advance to the next alert in the list.

IMPORTANT!

Message alerts will display on all outputs where they are enabled in the Options.

Create / Edit Alert Template...
In addition to creating a simple message alert, you can create an alert template for alerts you will
use over and over again. Click Alerts, then Message Alerts > Create/Edit alert template... The
Live Alert Editor appears.
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To add a new alert template, click the Add

icon in the left pane. The Edit Alert window will

appear.
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Alert Name

Enter a name for the new alert.

Message

Enter the message alert. Use the formatting options to customize the
appearance. From left to right, the options are Font, Text Color, Bold,
Italic, Underline, Shadow, and Outline.

Tokens

Click the drop-down to add or insert a token. Place your cursor where you
want the token and click the Tokens drop-down and select the token you
want. Or, click the Tokens drop-down and drag and drop the token you
want into the message.
SEE

"Tokens" on page 134

Reset Styles

Resets the text options to the default.

Display Method

There are three choices for how the text displays on the screen
Static - The alert is stationary on the screen.
Scrolling - The alert will scroll across the screen.
Scroll when needed - The alert will scroll only if the text is so long that it
doesn't fit the screen.

Text Alignment

When you choose a static display, select the desired alignment of the text.

Display Count

Choose the number of times the alert should display from 1-9. You can
also choose to display the alert until you manually remove it, or until a specific token expires. If you choose to display the alert until a token expires,
the Token Name field will become active.

Token Name

Select the token whose expiration will correspond to the display count for
the alert.
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Foldback Alerts
You can also display messages to the foldback (stage display). Create and edit these message
just like the General Message Alerts in the Live output.
SEE

"Main Output Message Alerts" on page 122

You can modify the appearance of the alert by clicking Edit > Options and selecting the Alerts
and Clocks tab under Foldback.
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SEE

Foldback "Alerts and Clocks" on page 261

- 133 -

EasyWorship 7
134
User Guide

Tokens
A token is essentially a variable that you can insert into an alert. To create a new token, click
Alerts>Message Alerts>Create/Edit Alert Template. Add or Edit an alert and click the Tokens
drop-down and select Add. The Add/Edit Token window will appear.

1. Enter a name for the new token.
2. Select the type of token from the Type drop-down. Depending on the type chosen, other
fields will appear in the window as shown in the table below. For the "countdown" tokens, an
Allow Overrun check box will appear. Check this box to have the countdown clock start
counting with a negative time to show that you have overrun the start time.

Text

Clock

No additional fields. Enter the text to display in the alert.
This inserts a clock using the time your computer is set to,
into the alert, using the format chosen in the Format field.
Options are (each example shows the format for 11:30 PM):
hh:nn - 11:30
hh:nn:ss - 11:30:01
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hh:nn am/pm - 11:30 pm
hh:nn:ss am/pm - 11:30:01 pm
HH:NN - 23:30
HH:NN:SS - 23:30:01
custom - If custom is chosen, a Custom Format field
appears. Enter the desired format.

Countdown to Service Start

This will insert a countdown to the start of service, based on
the service intervals entered in the Service Intervals tab of
the Options window. An additional field, Format, appears
with the following options:
nn:ss
hh:nn
hh:nn:ss
hh:nn{ss}

Countdown to Service End

This will insert a countdown to the end of service, based on
the service intervals entered in the Service Intervals tab of
the Options window. The countdown will start at the greater
of 1/3 service interval length or 15 minutes. An additional
field, Format, appears with the following options:
nn:ss
hh:nn
hh:nn:ss
hh:nn{ss}

Countdown to Service
Start/End

This will insert a countdown to the start or end of service,
whichever is applicable, based on the service intervals
entered in the Service Intervals tab of the Options window.
The countdown to service end will start at the greater of 1/3
service interval length or 15 minutes. An additional field,
Format, appears with the following options:
nn:ss
hh:nn
hh:nn:ss
hh:nn{ss}

Countdown to Specific Time

This will insert a countdown to the time entered in the additional field (Time) that appears when this option is chosen.
An additional field, Format, appears with the following
options:
nn:ss
hh:nn
hh:nn:ss
hh:nn{ss}

- 135 -

EasyWorship 7
136
User Guide

Countdown Timer

SEE

This will insert a countdown for the amount of time entered
into the additional field (Time) that appears when this option
is chosen. An additional field, Format, appears with the following options:
nn:ss
hh:nn
hh:nn:ss
hh:nn{ss}

"Service Intervals" on page 270
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Backgrounds
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About Backgrounds
A background in EasyWorship is an image or video that set behind the text on a slide. There are
several different ways to add or set a background. The same background can be added to entire
Songs, Scriptures, or Presentations or you can set a different background for individual slides
within a Song, Scripture or Presentation.
You can set a Default background using a Theme. Set up a theme under the Themes tab and you
can set that as your default Song, Scripture or Presentation theme.
SEE

"Creating a Theme" on page 348
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Adding And Setting Default Backgrounds
Adding Backgrounds to EasyWorship
Images and Videos are used for backgrounds, so adding backgrounds is just adding the images
and videos you want to use to your Media.
SEE

"Adding and Using Images" on page 179 and "Adding and Using Videos" on page 361

Setting a Default Background
You will set the default background using Themes.
When you set a default song theme, any new song or existing songs that are using the default
settings will use this default theme. If you have manually set a song in the database to use a
different background, it will not use your default theme.
NOTE

When you set an Alternate out default song theme, it will display on all songs on the Alternate

output.

When you set a default scripture theme, any scripture you go live to will have your default
background on it.
NOTE

When you set an Alternate out default scripture theme, it will display on all scriptures on the

Alternate output.

When you set a default presentation theme, any new presentation or existing presentations that
are using the default settings will use this default theme.
NOTE

When you set an Alternate out default presentation theme, it will display on all presentations

on the Alternate output.

If you manually edited a song in the database to use a specific theme, it will not use your default
theme.
Follow these steps to create a theme using your media.
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1. Go to the Media tab.
2. Right click on the video or image you want to use as a theme.
3. On the right click menu, select Copy to Theme and then select either Song, Scripture or
Presentation Theme.

4. Go to the Themes tab and select the respective library where you copied the theme. (Song,
Scripture, Presentation)

5. Right click the theme you just created.
6. On the right click menu, select Set as Default (Song, Scripture, Presentation) Theme.
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To set your default Alternate Output theme, right-click the theme you want and select Set as
Default Alt (Song, Scripture, Presentation) Theme.

SEE

"About Themes" on page 345
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Song Backgrounds
Drag and Drop
1. Add a song to your schedule.
2. Click the Media tab.
3. Drag and drop the desired video or image onto the song in the schedule.

To set a background to a specific slide in a scheduled song,
1. Add a song to your schedule.
2. Click the Media tab.
3. Click the arrow on the left of the song in the schedule to expand it.
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4. Drag and drop the desired video or image onto the slide in the schedule.

IMPORTANT!

Dragging and dropping an image or video to a Song in the schedule will not be

applied as the background for songs on Alternate Output if it's enabled and a default theme has been
set for it.
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Inspector
1. Right click on a song in the schedule or database and select Edit Item... or Edit Song..., or
create a new song.
2. In the Editor, click Inspector

in the top right corner.

3. Click Background.
4. Under Fill Style, choose Media Fill.
SEE

"Background" on page 199 for more information about choosing a Color Fill or Gradient Fill.

5. Select the video or image you want to use as the background.
6. Click Apply to Theme.
NOTE

If you only want to set that background for one specific slide, don't click Apply to Theme.

Apply to Theme will set that background to all the slides in the song.

NOTE

You can also click on the Masters tab before step #2. If you set the background in the Masters

tab, there is no Apply to Theme button. It will automatically apply to the theme since you're in the
Masters tab.
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Scripture Backgrounds
Drag and Drop
1. Add a scripture to your schedule.
2. Click the Media tab.
3. Drag and drop the desired video or image onto the scripture in the schedule.

To set a background to a specific slide in a scripture,
1. Add a scripture to your schedule.
2. Click the Media tab.
3. Click the arrow on the left of the scripture in the schedule to expand it.
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4. Drag and drop the desired video or image onto the slide in the schedule.

IMPORTANT!

Dragging and dropping an image or video to a Scripture in the schedule will not

beapplied as the background for Scriptures on Alternate Output if it's enabled and a default theme has
been set for it.
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Inspector
1. Right click on a scripture in the database and select Edit Item....
2. In the Editor, click Inspector

in the top right corner.

3. Click Background.
4. Under Fill Style, choose Media Fill.
SEE

"Background" on page 199 for more information about choosing a Color Fill or Gradient Fill.

5. Select the video or image you want to use as the background.
6. Click Apply to Theme.
NOTE

If you only want to set that background for one specific slide, don't click Apply to Theme.

Apply to Theme will set that background to all the slides in the scripture set.

NOTE

You can also click on the Masters tab before step #2. If you set the background in the Masters

tab, there is no Apply to Theme button. It will automatically apply to the theme since you're in the
Masters tab.
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Presentation Backgrounds
Drag and Drop
1. Add a presentation to your schedule.
2. Click the Media tab.
3. Drag and drop the desired video or image onto the presentation in the schedule.

To set a background to a specific slide in a scheduled presentation,
1. Add a presentation to your schedule.
2. Click the Media tab.
3. Click the arrow on the left of the presentation in the schedule to expand it.
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4. Drag and drop the desired video or image onto the slide in the schedule.

IMPORTANT!

Dragging and dropping an image or video to a Presentation in the schedule will not

beapplied as the background for Presentations on Alternate Output if it's enabled and a default theme
has been set for it.
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Inspector
1. Right click on a presentation in the schedule or database and select Edit Item... or Edit
Song..., or create a new presentation.
2. In the Editor, click Inspector

in the top right corner.

3. Click Background.
4. Under Fill Style, choose Media Fill.
SEE

"Background" on page 199 for more information about choosing a Color Fill or Gradient Fill.

5. Select the video or image you want to use as the background.
6. Click Apply to Theme.
NOTE

If you only want to set that background for one specific slide, don't click Apply to Theme.

Apply to Theme will set that background to all the slides using that presentation slide theme.

NOTE

You can also click on the Masters tab before step #2. If you set the background in the Masters

tab, there is no Apply to Theme button. It will automatically apply to the theme since you're in the
Masters tab.

SEE

"Presentation Themes" on page 355 for more information about the different types of

presentation slide themes.
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Collections
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About Collections
Collections in EasyWorship help you organize your resources to make them easier to find and
access. You can create Collections in any of your resource tabs: Songs, Scripture, Media
Presentations, or Themes.
There are two different types of Collections: Collections and My Collections.

Collections
These are viewable to any windows user that's logged into the computer or network that is using
that EasyWorship database. If you ever backup your database, Collections will be backed up
with it.

My Collections
These are private collections only viewable to the windows user that is logged in on that computer
when the My Collection is created. Any other windows user or network user accessing that
EasyWorship database will not be able to see it. If you ever backup your database, My
Collections will not be backed up with it.

Folders
Within Collections and My Collections you can create Folders which are just containers for
your collections. For example:
If you want to create a collection in your Media but you want to keep your images and videos
separate, you can create a Folder called Images and a Folder called Videos. Under each of
those folders, you can create other folders and collections. So, under the images folder, create a
folder called Easter, then create collections under that folder called Crosses, Palm Branches,
Tomb, Risen... You will then add your images to those collections.
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NOTE

You don't have to create folders to create collections, but you do have to have a collection to

add resources to it. You cannot add resources to a folder.

NOTE

If you have a folder with different collections, selecting the folder will show all resources in all

collections under that folder.
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Media Collections
Using Collections in Media will help keep your own images and videos organized. In the Media
tab, create a new Collection. You can then drag-and-drop media from the Images and Videos
Libraries to your new Collection.

Also, if you already have your images and videos organized into folders, you can retain that
structure within EasyWorship using the Collections filter.
1. To find and manage your media folders, click Profiles > Profiles Manager.... The Profile
Editor window will appear.

1. Click the link next to the Instance Location. This will open your EasyWorship Profile
folder.
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2. Double-click Resources and select the folder for the type of media you want to organize.
Keep this window open while editing your Collection, so that you can see the available directories.
3. In EasyWorship, close the Profile Editor and click the Add

icon in the bottom left

corner to create a New Collection.

4. Right-click the newly created Collection and select Edit.... The Edit Media Collection window will appear.
5. Enter a name for your Collection, needs to be the same as the directory you'll be pulling
media from.
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6. Check the box next to Match and select All. Change the media type to the type of media
you're filtering. Click the Title drop-down and select Directory. Click the Contains dropdown and select is. Enter the directory name. Click OK to populate that Collection with the
media from the specified directory.
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Song, Scripture, Presentation And Theme Collections
Collections help you keep your resources organized in EasyWorship. Collections are available
in all of the tabs in the Resource Area. Resources listed under Collections are available to all
EasyWorship users sharing a network database. The resources under My Collections are only
available on that computer.

1. To start using Collections, select the desired tab (Songs, Scriptures, Media, Presentations, or Themes) in the Resource Area and click the Add
icon in the bottom left
corner. The Collections menu shown here will appear.

2. Folders help organize your Collections. For example, you can have a Holiday folder with
separate Collection for various holidays. To edit the Collection, double-click the desired
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Collection or right-click the Collection and select Edit.... This will open the Edit Song /
Scripture / Presentation / Theme Collection window.

3. In this window, you can edit and name your Collection and filter your Collection contents.
Check the box next to Match and use the drop-down to choose All or Any of the following
rules.
4. Using the drop-down menus, select the desired options and enter the text by which to filter
your results. You can filter by Title, Author, Copyright, Administrator, Words, or Any Field.
Click the Add
icon to add additional filters to this Collection.
5. Click OK to filter the songs in the Collection and return to the main window. You will see
the filtered results now contained in that Collection.
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Delete an item from a Collection:
1. Right click the item you want removed.
2. From the pop out menu, select Remove. The Confirm window will open.
3. If you want to also permanently delete the item from the EasyWorship library, check the
box to permanently delete.
4. Click Yes.

l

OR select the item you want removed and press Delete on your keyboard.

NOTE

Adding items to a Collection does not copy them to a folder. If you delete the source, it will be

deleted permanently and will no longer be in your EasyWorship Library or Collection. You cannot
undo this action.

Delete a Folder
1. Right click the Folder you want removed.
2. From the pop out menu, select Delete. The Confirm window will open.

- 159 -

EasyWorship 7
160
User Guide

3. If you want to permanently delete the folder and all its collections, Click Yes.

l

OR, select the folder you want deleted and press Delete on the keyboard.

Delete a Collection
1. Right click the Collection you want removed.
2. From the pop out menu, select Delete. The Confirm window will open.
3. If you want to permanently delete the collection, Click Yes.

l

OR, select the collection you want deleted and press Delete on the keyboard.
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DVD
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About DVDs
Intro to the DVD Feature
EasyWorship lets you use your computer's DVD drive to show segments of a DVD during a
presentation or service, e.g., a missions update, sermon illustration or service intro. Quickly select
entire segments or chapters of a movie, or set custom In and Out points to show only a short clip.
EasyWorship was not designed to copy or burn video files from a DVD. Instead, EasyWorship
lets you create custom "markers" that tell EasyWorship exactly what to play from the DVD. That
means the DVD has to be in the DVD drive for this feature to work.

DVDs Explained
EasyWorship lets you use your computer's DVD drive to show segments of a DVD during a
presentation or service, e.g., a missions update, sermon illustration, or service intro. Quickly
select entire segments or chapters of a movie, or set custom In and Out points to show only a
short clip. This is different than capturing a DVD feed through a capture card. It's also different
than copying or burning video files from a DVD. Instead, EasyWorship lets you create custom
"markers" that tell EasyWorship exactly what to play from the DVD. That means the DVD has to
be in the DVD drive for this feature to work.

DVD Structure
The video content in a DVD is divided into titles and menus. Titles are further divided into units
called parts of titles (PTTs). More often, these are called scenes, chapters, or segments. These
could be compared to using folders and sub-folders in the directory tree structure of a computer.
The viewer can navigate to specific titles or chapters within titles. Each individually separated
video file on a DVD may be referred to as a segment.
The author of a DVD decides how to divide the content into titles and chapters. When a DVD
contains a feature-length film, the entire film is often placed in one title or segment, and
sometimes divided into chapters for the individual scenes. Extra features on the DVD, such as
trailers or deleted scenes, are placed in separate titles or segments. However, these divisions are
arbitrary, and many DVDs are organized differently.
The EasyWorship DVD editor can play the entire movie, predefined segments, or you can select
parts of the DVD called clips. On any compatible DVD, you may set Mark In and Mark Out points

- 162 -

EasyWorship 7
163
User Guide

to edit a clip. You may define a clip name for that edited clip. The DVD from which you wish to play
a clip must remain in the DVD-ROM drive. EasyWorship does not copy the DVD or segments,
only a path to turn on that selected segment or clip. If you have multiple drives, EasyWorship will
remember the drive from which you edited your specific clip. Multiple clips or segments may be
chosen from your DVD.

Setting the DVD Region
In order to create DVD clips in EasyWorship, the DVD region has to be set on the DVD player in
the computer. Many DVD drives come from the factory with no region set. If the wrong region or
no region is set, you will be able to create clips, but will not be able to play them back after
removing and reinserting the DVD into the drive. Follow the instructions below to set the region on
the DVD drive in the computer.
1. Open Computer or My Computer or This PC.
2. Right-click the DVD drive.
3. Click Properties.
4. A properties window will appear.
5. Click the Hardware tab.
6. Select the DVD drive from the list.
7. Click Properties at the bottom. The Properties window for the DVD drive will appear.
8. Click Change settings at the bottom of the General tab.
9. Click the DVD Region tab.
10. Select the appropriate country.
11. Click OK.
NOTE

The DVD region can be changed a maximum of 5 times in Windows.
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DVD Layout
To start exploring the DVD feature, click the Media tab in the Resource Area. Then, click the
DVD icon in the Media List (see illustration below). There are three icons across the bottom of the
DVD clip library.

Add New

Click this icon to open the DVD Clip Editor window
and create a new DVD clip.

Action

Click this icon to add a new DVD clip, edit or delete
a selected clip, customize the thumbnail view, customize the clip sort order, or refresh your clips.

Thumbnail View

Click this icon and use the slider to customize the
thumbnail view in the DVD clip library.

DVD Clip Editor Overview
To access the DVD Clip Editor, right-click anywhere in the DVD clip library section and select
Add New DVD Clip... from the pop-out menu, or click the Add New
icon. If a DVD is in the
DVD drive when the DVD Clip Editor window pops up, EasyWorship will begin playing the DVD
just like a normal DVD player. Using your mouse, click the chapter menu in the preview window
and navigate to the desired chapter or segment. The DVD Clip Editor gives you a number of
options for selecting clip segments and adjusting clip volume.
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Properties Tab

1. Play / Pause: The play/pause button starts and stops the video playback.
2. Fast-Forward / Rewind: Single clicking skips forward or backward one chapter. Holding
the FFW or RWD buttons down will fast forward or rewind the video.
3. Menu: Allows you to access the DVD Title Menu, Root Menu, set subtitle options, Audio
options angle and load the chapter menu.
4. Continuous Play / Repeat: Allows you to loop the DVD clip you are viewing or let it stop at
the end of the clip.
5. Mute & Volume: Controls the audio while working with the DVD clip. The audio will not be
muted on playback.
6. Select Drive: Select the DVD drive that currently has a DVD disk in it. This is automatically
selected if you only have one DVD drive.
7. Title: Type the name of the DVD clip in this field.
8. Thumbnail: Click the thumbnail box on the right to set the thumbnail. (This takes a snapshot of what is currently in the player window)
9. Clip Properties: Start Position is the time at which the DVD clip will start. Use the up and
down arrows to manually adjust the time. Mark In sets the start position of the DVD clip.
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Click this button as the DVD clips plays to set the start position. End Position is the time at
which the DVD clip will end. Use the up and down arrows to manually adjust the time. Mark
Out sets the end position. Click this button as the DVD clips plays to set the end position.
Reset simply resets the Start and End Points.
10. Mark Entire Segment: Selects the whole DVD, or in the case of an iWorship DVD, selects
the start and end point of the song you are currently viewing.
11. Aspect Ratio: Allows you to maintain the aspect ratio, stretch or zoom the video.
12. Audio Properties: Allows you to change the volume of the DVD clip when you go live with
it. The volume slider allows you to set the volume of the DVD clip for playback to the audience. Mute allows you to mute the audio on the DVD clip if you don’t wish to use the audio
portion of the DVD.

Info Tab

1. Title: Enter the name of the DVD clip in this field.
2. Author: Enter the Author in this field.
3. Copyright: Enter copyright info in this field.
4. ©: Adds the copyright logo to the copyright field.
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5. Description: Enter a description for the DVD clip.
6. Tags: Enter tags for the clip.
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Creating And Using DVD Clips
Create a DVD Clip
1. Insert a DVD into the DVD drive.
2. Click the Media Tab in the Resource Area.
3. Click the DVD icon in the Media Library on the left.
4. Right-click anywhere in the DVD clip library section and select Add New DVD Clip from the
pop-out menu, or click the Add New
icon at the bottom of the DVD clip library section.
The DVD Clip Editor window will appear.
5. Type a clip name in the Title field.
6. Using your mouse, click the DVD chapter or title menu in the preview window and navigate
to the desired chapter or segment.
7. As the selected DVD clip plays, click Mark In to select the beginning of your clip.
8. Click Mark Out to select the end of the clip.
9. Scroll the clip to find the frame you wish to use for a thumbnail and click Set Thumbnail.
Click OK.
10. The clip and thumbnail will appear in the DVD clip database.
NOTE

To play an entire chapter or segment, click Mark Entire Segment. For Integrity iWorship

DVDs, and others like it, you can click Mark Entire Segment when a worship track starts playing.
EasyWorship will set the Mark In and Mark Out points at the beginning and end of the song for you.

WARNING!

If the wrong region or no region is set for the DVD drive in your computer, you will be

able to create clips, but will NOT be able to play them back after removing and reinserting the DVD into
the drive. To learn how to set the region for your computer's DVD drive.

SEE

"Setting the DVD Region" on page 163
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Using a DVD Clip in the Schedule
1. Select a DVD clip in the from the DVD section of the Media tab.
2. Drag-and-drop the clip into the Schedule.
3. When it is time for the DVD clip to be played in the service, click Go Live.
NOTE

To go live with a DVD clip directly from the database, double-click the clip. DVD clips can be

transferred via the schedule to another computer running the same version of Windows and
EasyWorship, but the DVD has to be in the drive for the clip to play.

Edit a DVD Clip
1. Right-click a DVD clip in the DVD section of the Media tab.
2. Select Edit from the pop out menu.
3. The DVD Clip Editor window will appear. Make the desired changes.
4. Click OK to apply the changes.

Delete a DVD Clip
1. Right-click a DVD clip in the DVD section of the Media tab.
2. Select Delete.
3. Click Yes on the prompt that appears to verify that you want to delete the clip.
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Feeds
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About Feeds
EasyWorship can project images from your computer through external devices (e.g., DVD, VHS,
Camera[s], Mixer) using a capture card. Most capture cards are PCI cards that are installed into
PCI slots on the motherboard of your computer. Each capture card has its own input connections.
Most will be either HDMI, SDI, RCA (composite) jacks, or some combination of those inputs. It is
important that you determine the type of interface cable desired before you order your capture
card.
Feeds in EasyWorship can also be set up using NDI (Network Device Interface). Any device that
is NDI enabled and on the same network as EasyWorship can be chosen as an input device
when creating or editing a feed.
NOTE

SEE

Some capture cards do not work well with multiple cards of the same type.

"System Requirements" on page 91
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Feeds Layout
To start exploring the Feeds feature, click the Media tab in the Resource Area. Then, click the
Feeds icon in the Media Library (see illustration below). There are three icons across the bottom
of the Feeds library.

Add New

Click this icon to open the Feeds Editor window and
create a new Feed.

Action

Click this icon to add a new Feed, edit or delete a
selected Feed, copy the selected Feed to Themes,
customize the thumbnail view, customize the sort
order, or refresh your Feed thumbnails.

Thumbnail View

Click this icon and use the slider to customize the
thumbnail view in the Feeds library.

Feeds Editor Overview
To access the Feeds Editor, right-click anywhere in the Feeds library section and select Add
New Feed... from the pop-out menu, or click the Add New
icon.
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1. Name: Type the name of the Feed in this field.
2. Thumbnail: Click the drop-down arrow to select what type of Feed this is. The options are
Camera, Mixer, DVD Player and Misc Player.
3. Available Input Devices: Select the Input Device you want your Feed to come from. If your
capture device has more than one input, use the Input Channel to select the input your
Feed is coming through.
4. Device Options: The device settings in EasyWorship have to match the settings for your
capture card. Select the correct Resolution, Color Space and Video Standard to match the
settings on the capture card.
5. Aspect Ratio: Allows you to use the Automatic setting, maintain the aspect ratio, stretch or
zoom the video.
6. Audio Properties: Allows you to change the volume of the Feed when you go live with it.
The volume slider allows you to set the volume of the Feed for playback to the audience.
Mute allows you to mute the audio on the Feed if you don’t wish to use the audio portion.
NOTE

Most users using a live Feed will run the audio through their sound system and not through

the capture card. You will only need to adjust the Audio Properties if you run the audio through your
capture card. This would be most common if you connect a DVD or Blu-Ray player.
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Right-Click Features
When right-clicking a thumbnail in the Feeds Resource Library, you have the following options.

Add New Feed...

This will open a blank feed in the Feed Editor.

Edit Feed...

This will open the selected feed in the Feed Editor.

Copy to Theme >

Select Song Theme, Scripture Theme, or Presentation Theme
to add the feed to the desired theme library.

Set as Logo Background

Sets the feed as the default background logo. Clicking the
Logo button in the Toolbar will output the logo you selected to
the screen. Clicking it again turns off the logo.

Delete

Deletes the feed from the Resource Area. It will prompt you to
delete it completely from the / Resources / Feeds folder.

View

Allows you to change icon size for a custom thumbnail view.

Sort by

The same as in Windows.

Refresh

This will refresh the thumbnails for the selected item.
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Creating And Using Feeds
Add a Feed
1. Open EasyWorship.
2. In the Resource Area, click the Media tab and select Feeds from the Media List on the
left.
3. Click the Action Menubutton

at the bottom of the Library in the middle.

4. Select the option to Add New Feed, which brings up the Feed Editor window.
5. Under the Available Input Devices you will see <unassigned> and below that you will see
any input devices that are connected (e.g., a capture card, a web cam, USB input device or
NDI source such as NewTek NDI Video, vMix Video, or any camera with NDI HX, HX2, and
HX3).

6. Click the input device to which you want to connect.
7. Type a name for the device in the Name field. Example: Webcam.

- 175 -

EasyWorship 7
176
User Guide

8. Cllick the camera icon to select the type of device (options include a Camera, Mixer, DVD
player, and Misc Player).
9. Under the Device Options you can customize the following properties:
l

Resolution: Should default to the setting on the capture card software but can be
changed if it doesn't.

l

Frame Rate: Should default to the setting on the capture card software.

l

Color Space: YUY2 or MJPG.

l

Video Standard: NTSC or PAL. This setting is automatically populated.

l

Aspect Ratio: defaults to Automatic, but can be changed to Maintain, Stretch, or
Zoom.

l

Audio Properties: allows you to change the volume of the feed when you go live with
it. The volume slider allows you to set the volume of the feed for playback to the audience. Mute allows you to mute the audio on the feed if you don’t wish to use the audio
portion of the feed.

10. Click OK when you are done.
11. The added device is listed in the Feeds Library in the Resource Area. To add additional
devices repeat steps 1-10.

Edit a Feed
1. In the Resource Area, click the Media tab and select Feeds from the Media Library on the
left.
2. In the List Area in the middle, right-click the device and select Edit. The Feed Editor will
open, providing the same options described above.
3. Make the desired changes and click OK.

Delete a Feed
1. In the Resource Area, click the Media tab and select Feeds from the Media Library on the
left.
2. In the List Area in the middle, right-click the device that you want to delete and select
Delete.
3. A message appears asking you if you want to permanently delete the feed.
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4. Click Yes to delete the feed.
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Images
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Adding And Using Images

Add New Images
EasyWorship comes with a set of images ready for you to use. But more than likely you'll want to
add new pictures or background images that you've purchased online or produced yourself.
Here's how to add new images to your Images Library.
1. Click the Media tab.
2. Select Images in the Resource Area on the left.
3. At the bottom of the Images Library (below Image thumbnails), click the Add icon
4. Browse to the image you want to import and select it.
5. Click Open.
6. The imported image appears in the Images Library.
NOTE

You can also drag-and-drop an image from Windows File Explorer or the desktop into the

Images Library.
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NOTE

EasyWorship will display .bmp, .jpg, .wmf, png, and .ico files. For the best results, store all

images in Your Profile/images folder.

SEE

"Locate Your Profile Data" on page 298 to find out how to locate your images folder on your

computer.

SEE

Premium Media to find out how import Premium media

Display Images
In the Resource Area:
1. Click the Media tab.
2. Select Images from the Resource Area on the left.
3. Drag and drop an image to the Schedule Area.
4. Select the image in the Schedule Area and click Go Live, OR double-click the image to
send it live.

Drag & Drop Features
Add Image to Schedule
Drag and drop an image into the schedule from the Images Library.
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Use Image as Background
Drag an image onto a song in the schedule to assign that image to a song as a background.
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NOTE

Hold down the Ctrl key while dragging and dropping to add the image as a separate slide in

the scheduled item.

Add a New Image
Drag and Drop images from any folder in Windows to the Images Library. EasyWorship will that
image to your Images tab.
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Add An Image As An Element
You can add an image as an element on a slide in the Song, Scripture, Presentation or Themes
editors by using the Media button on the Editor toolbar.
1. In the editor, select the slide you want to add the image to and click Media

toolbar.
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2. Click the image you want to add it to the slide.

- 184 -

EasyWorship 7
185
User Guide

3. Use the handles to re-size and move the element to the desired size and location.

4. Use the rotation button at the top of the element to rotate it if wanted.
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5. Use the yellow adjustment point in the top left corner to round the edges.
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Editing Images
Right-Click Features
When right-clicking a thumbnail in the Images Library, you have the following options.

Import New Image File...

This is a shortcut for adding additional images.

Media Usage
Set the usage of the image whether you'll use it as a
background, foreground, or use Automatic.

Aspect Ratio
Set the aspect ratio of the image whether you want it to
stretch, maintain, or zoom in, or use Automatic.
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Edit Image Properties...

Opens the "Image Properties Editor" on page 188, which
allows you to add a title, control the default aspect ratio for
the image, and more.

Copy to Theme >

Select Song Theme, Scripture Theme, or Presentation
Theme to add the image to the desired theme library.

Use as Logo Background

Sets the image as the default background logo. Clicking the
Logo button in the Toolbar will output the logo you selected to
the screen. Clicking it again turns off the logo.

Delete

Deletes the image from the Images Library. It will prompt
you to delete it completely from the / Resources / Images
folder.

Update items in Schedule

Allows you to update the same item in the schedule if you
make edits in the database.

Open File Location

Open the File Explorer window where that image file is located on the computer.

View

Allows you to change icon size for a custom thumbnail view.

Sort by

The same as in Windows.

Refresh

This will refresh the thumbnails for the selected item.

Image Properties Editor
Follow these steps to edit the properties of any image in EasyWorship:
1. Click the Media tab in the Resource Area.
2. Select Images from the Resource List on the left.
3. Right-click any image and select the option to Edit Image Properties.
4. The Image Properties editor will appear, allowing you to customize properties of the image
such as title, aspect ratio, copyright information, tags, etc.

- 188 -

EasyWorship 7
189
User Guide

Properties Tab

1. Title: Enter the name of the image in this field.
2. Media Usage:Changes how the background image behaves.
l

Selecting the Picture icon

stretches the image to fill the screen and will

default as a background.
l

Selecting the Movie icon

does not stretch the image and will default as a fore-

ground image.
3. Aspect Ratio: Allows you to maintain the aspect ratio, stretch, or zoom the image.
l

Selecting the Stretch icon

l

Selecting the Zoom icon

will stretch the image to fit the screen.
will zoom the image to fit the screen but will not dis-

tort the image.
l

Selecting the Maintain icon

will keep the image at the original aspect ratio.
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Info Tab

1. Title: Enter the name of the image in this field.
2. Author: Enter the Author in this field.
3. © Button: Enter copyright info in this field. Pressing the copyright logo button adds the
copyright logo to the copyright field.
4. Description: In the drop-down field, enter a description for the image (description keywords
are searchable from the search bar in the Resource Area).
5. Tags: In the drop-down field, enter tags for the image (tags are searchable from the search
bar in the Resource Area).
6. OK: Saves the Image properties and closes the window.
7. Cancel: Cancels all changes and closes the window without saving.
Click OK When you're finished editing to save your changes.
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Deleting Images
1. Click the Media tab.
2. Select Images on the left in the Resources Area.
3. Right click the image that you want to delete.
4. Click Delete.
5. A message appears asking if you want to permanently delete the item.

6. Click Yes to delete the image.
l

OR, right click the image you want to delete and press the Delete key on the keyboard.

NOTE

If you want to delete multiple images at one time, you can use either Ctrl+click or Shift+click

to select multiple images and then follow the steps to delete.
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Inspector
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About Inspector
The inspector is available from the Song Editor, Presentation Editor, Theme Editor, and Schedule
Editor. It allows you to make additional formatting changes to selected elements.

Continue to Inspector Info >
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Inspector Info

Title

Add or edit the name of the song, presentation or theme.

Author

Add or edit the author of the song.

Copyright

Add or edit the copyright information for the song.

Administrator

Add or edit the administrator of the song.

Song Number

Add or edit the song number. (Usually used for the song number from CCLI)

Continue to Inspector Presentation >

- 194 -

EasyWorship 7
195
User Guide

Inspector Presentation

Sets the aspect ratio of the presentation.

Aspect Ratio
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Loop Presentation

Sets whether or not the presentation will replay when complete.

Presentation Theme

Clicking Revert to Global will revert any changes made to the
theme back to default settings.

Continue to Inspector Slide >
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Inspector Slide

The Slide tab allows you to show/hide Theme Elements on your slide. These are the available
text elements and are checked automatically depending on whether you're editing a song slide,
scripture slide or any presentation slide.
NOTE

If you uncheck all elements, you will not see any text on the slide

Advance Slide
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l

Select On Click to manually control the transitions with the mouse
or keyboard.

l

Select Automatically for an automatic transition and then set your
timing.

l

Selected Delayed if you want the transition to start after a certain
period of time or when a video or audio file finishes playing.

l

After sets the length of time to wait before the transition begins
when Advance is set to Automatically or Delayed.

Loop Slide

Check if you want that specific slide to loop continuously until you select
another slide.

Always start slide
from beginning

Will play all elements on the slide from the beginning.

Apply to Theme

Applies the changes made in the Inspector to the theme being used.

Revert to Theme

Reverts the changes made in the Inspector back to the default theme
settings.
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Background

Apply to Theme

Applies the changes made in the Inspector to the theme
being used.

Revert to Theme

Reverts the changes made in the Inspector back to the
default theme settings.

Fill Style

The Background tab allows you to select the background for
your slide. You can choose either a Color Fill, Gradient Fill or
Media Fill.
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Color Fill

Color

Choose the background color of the slide.

Opacity

Slider sets the transparency of the color fill.

Gradient Fill

Style

Provides various gradient styles to select from.

Color 1

Sets the color for half of the gradient.

Color 2

Sets the color for half of the gradient.

Mirror Colors

Adds color 1 to each side of color 2.
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Angle

Dial and field allows you to set a specific angle for the gradient.

Opacity

Sets the transparency of the gradient.

Media Fill

Select Media

allows you to browse and select media that has been added to the
Resource Area of EasyWorship.
Changes how the background image behaves.
l

Media Usage

Selecting the Picture icon

stretches the image to fill the

screen and loops.
l

Selecting the Movie icon

does not stretch the video or

image and does not loop if the background is a video.
Selector determines how a video will behave.

Repeating

l

Selecting the Auto icon

l

Selecting the Repeat On icon

will use the default setting.
will loop or repeat the back-

ground fill video.
l

Selecting the Repeat Off icon
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video to the end and not repeat.
Sets the aspect ratio of the background fill.
l

Selecting the Auto icon

l

Selecting the Stretch icon

will use the default setting.
will stretch the image or video

to fit the selected element.

Aspect Ratio
l

Selecting the Maintain icon

will maintain the original

aspect ratio of the image or video.
l

Selecting the Zoom icon

will fit the image or video to the

selected element by zooming in, but will not stretch or distort it.
Rotate

Allows you to rotate the background up to 360 degrees. Enter a number
manually or use the wheel by clicking and turning.

Opacity

Sets the transparency of the background media item.

Volume

Changes the volume of the media item being used as the background.

Mute

Mutes or unmutes the volume of the media item being used as a
background.
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Transition

Transition

The Transition drop-down allows you to select the
transition you wish to use for the slide. Click the
button to preview the transition in the media editor.
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Duration

Sets the length of the transition from start to finish. 00.50
seconds is the default setting.

Ease In / Ease Out

Controls whether the transition starts out fast and slows
down or starts out slow and speeds up. If the slider is all
the way to the left it will start slow and end fast. If the slider
is all the way to the right it will start the transition fast and
end slow.

Options

Presents available settings for each transition type. For
example, some transitions have the option to start from different directions on the screen.

Apply to Theme

Applies the changes made in the Inspector to the theme
being used.

Revert to Theme

Reverts the changes made in the Inspector back to the
default theme settings.

Continue to Inspector Element >
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Inspector Element

Constrain Pro- Locks the aspect ratio of the selected element so that when it is resized the
portions
aspect ratio is maintained.
Rotate

Allows you to rotate the element up to 360 degrees. Enter a number manually
or use the wheel by clicking and turning.

Opacity

Controls the transparency of the selected element.

Apply to
Theme

Applies the changes made in the Inspector to the theme being used.

Revert to
Theme

Reverts the changes made in the Inspector back to the default theme settings.
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Fill
This part of the Inspector gives you control over the background of the selected element.

Color Fill

Color

Selector that lets you choose the background fill color of the selected element.

Opacity

Slider that sets the transparency of the color fill.

Gradient Fill
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Style

Selector provides various gradient styles to select from.

Color 1

Sets the color for half of the gradient.

Color 2

Sets the color for half of the gradient.

Mirror Colors

Adds color 1 to each side of color 2.

Angle

Dial and field that allows you to set a specific angle for the gradient.

Opacity

Sets the transparency of the gradient.

Media Fill

Select
Media

Allows you to browse and select media that has been added to the Resource
Area of EasyWorship.
Changes how the background image behaves.

Media
Usage

l

Selecting the Picture icon

stretches the image to fill the screen and

loops.
l

Selecting the Movie icon

does not stretch the video or image and

does not loop if the background is a video.
Repeating

Selector determines how a video will behave.
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l

Selecting the Auto icon

l

Selecting the Repeat On icon

will use the default setting.
will loop or repeat the background fill

video.
l

Selecting the Repeat Off icon

will play the background fill video to

the end and not repeat.
Sets the aspect ratio of the background fill.
l

Selecting the Auto icon

l

Selecting the Stretch icon

Aspect
Ratio

will use the default setting.
will stretch the image or video to fit the

selected element.
l

Selecting the Maintain icon

will maintain the original aspect ratio of

the image or video.
l

Selecting the Zoom icon

will fit the image or video to the selected

element by zooming in, but will not stretch or distort it.
Rotate

Allows you to rotate the fill up to 360 degrees. Enter a number manually or use
the wheel by clicking and turning.

Opacity

Sets the transparency of the background fill media item.

Volume

Changes the volume of the media item being used as the background fill.

Mute

Mutes or un-mutes the volume of the media item being used as a background fill.

Border
This part of the Inspector provides the option to turn on a border for the selected element, change
border formatting, and adjust border placement on the edge of the element.
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Allows you to enable or disable the border for the element.

Border
Style
l

None: Turns element border off.

l

Enabled: Turns element border on.

Color

Sets the color of the border.

Join

Allows you to choose between Round, Square, and Bevel joins. This influences
the joins in a border such as a corner.
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Size

Sets the thickness of the element border.

Opacity

Sets the transparency of the element border.

Apply to
Theme

Applies the changes made in the Inspector to the theme being used.

Revert to
Theme

Reverts the changes made in the Inspector back to the default theme settings.

Shadow

Shadow Style

selects the pre-designed type of shadow to be used.
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Color

Changes the color of the shadow.

Angle

Sets the angle of the element shadow.

Offset

Controls the distance of the shadow from the element.

Blur

Allows you to blur the element shadow.

Opacity

Sets transparency of the element shadow.

Apply to Theme Applies the changes made in the Inspector to the theme being used.
Revert to
Theme

Reverts the changes made in the Inspector back to the default theme settings.
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Reflection

Reflection
Style

Sets the pre-designed style of reflection for the element.
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Size

Modifies the size of the reflection.

Distance

Changes the distance between the element and its reflection.
Adjusts the blur of the reflection. Move the slider to change between no blur
and a full blur.

Blur

THIS FEATURE IS ONLY AVAILABLE THROUGH
SUBSCRIPTION
Opacity

Controls the transparency of the element reflection.

Apply to
Theme

Applies the changes made in the Inspector to the theme being used.

Revert to
Theme

Reverts the changes made in the Inspector back to the default theme settings.

Continue to Inspector Text >
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Inspector Text

Margins

Left, Right, Top, and Bottom margin settings.

Vertical Align

Allows you to change the vertical alignment of the text.

Rotate

Allows you to rotate the text up to 360 degrees. Enter a number manually or
use the wheel by clicking and turning.

Auto Sizing

l

Do not auto size text: turns auto-sizing off.

l

Resize text to fit element: turns auto-sizing on.

l

Check the Normalize text size across slides: box if you want
EasyWorship to automatically make text on all slides the same size.
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l

Word wrapping: turns automatic word wrapping on/off.

l

Capitalize all words: automatically makes all words appear in all
caps.

l

Capitalize first word of each line: automatically capitalizes the first
character of each line.

Formatting

Apply to Theme

Applies the changes made in the Inspector to the theme being used.

Revert to Theme

Reverts the changes made in the Inspector back to the default theme settings.

Font

Font Name

Allows you to select a font type from the drop-down.

- 215 -

EasyWorship 7
216
User Guide

Size

Sets the font point size.

Color

Changes the color of the text.

Style

Allows you to select Regular, Bold, Italic or Bold Italic.

Underline

Turns underline on or off.

Superscript

Turns superscript on or off.

Subscript

Turns Subscript on or off.

Opacity

Sets transparency of the text.

Alignment

Allows you to set the horizontal alignment of the text.

Reset Styles

Will reset all settings on this page back to default.
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Outline

This drop-down allows you to choose None, Outer, Center, and Inner for
the location of the outline on the edge of the text.
Style

Color

Changes the color of the text outline.

Join

Allows you to choose between Round, Bevel, and Miter joins. This
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influences the joins in an outline such as a corner.

Size

Sets the thickness of the text outline.

Opacity

Sets transparency of the text outline.

Reset Styles

Will reset all settings on this page back to default.

Shadow
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Style

Turns text shadow on or off.

Color

Changes the color of the text shadow.

Angle

Sets the angle of the text shadow.

Offset

Controls the distance of the shadow from the text.

Blur

Allows you to blur the text shadow.

Opacity

Sets transparency of the text shadow.

Reset Styles

Will reset all settings on this page back to default.

Bullets
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Indent Level

Sets the indent for bullets.

Bullets

Selects between Bullets or Numbers, and reveals options for selecting the
bullet or number style.

Reset Styles

Will reset all settings on this page back to default.

Continue to Inspector Media >
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Inspector Media
This section is grayed out unless a media element is selected in the editor.

Name

The name of the media element selected.
Changes how the background image behaves.
l

Media Usage

Selecting the Picture icon

stretches the image to fill the screen

and loops.
l

Selecting the Movie icon

does not stretch the video or image

and does not loop if the background is a video.
Repeating

Selector determines how a video will behave.
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l

Selecting the Auto icon

l

Selecting the Repeat On icon

will use the default setting.
will loop or repeat the back-

ground fill video.
l

Selecting the Repeat Off icon

will play the background fill

video to the end and not repeat.
Sets the aspect ratio of the background fill.
l

Selecting the Auto icon

l

Selecting the Stretch icon

will use the default setting.
will stretch the image or video to fit

the selected element.

Aspect Ratio
l

Selecting the Maintain icon

will maintain the original aspect

ratio of the image or video.
l

Selecting the Zoom icon

will fit the image or video to the selec-

ted element by zooming in, but will not stretch or distort it.
Aspect Ratio

Sets the aspect ratio of the background.

Opacity

Sets the transparency of the background media item.

Volume

Changes the volume of the media item being used as the background.

Mute

Mutes or unmutes the volume of the media item being used as a background.
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Options
Main Output
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Alerts
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.
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Nursery Alert Options

Enable Nursery
Check to allow nursery alerts.
Alert
Nursery Font

Click to set the default font settings for the nursery alerts. Refer to Default
Font for information on the options in the Nursery Font window.

Background
Color

Sets the background color of the nursery alert.

Background
Opacity

Sets the background opacity of the nursery alert.
Allows you to set the position of the nursery alert on the screen.

Screen Location

Automatically
Remove After

To automatically remove the alert after a set amount of time, click the checkbox and enter the desired time limit. (mm:ss)
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Message Alert Options

Enable Message Alert

Check to allow message alerts.

Message Font

Click to set the default font settings for the message alerts. Refer to "Default
Font" on page 228for information on the options in the Message Font window.

Background
Color

Sets the background color of the message alert.

Background
Opacity

Sets the background opacity of the message alert.
Allows you to set the position of the message alert on the screen.

Screen Location

Scroll Speed

Sets the speed at which the messages are scrolled through.
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General
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Select Output Monitor
This is where you can setup how and where EasyWorship sends its Main output.

Output Monitor

This drop-down button allows you to set the screen or location
where you wish to send the EasyWorship Main output.

Output Format

Allows you to select the format you wish to send to the NDI
stream over your local network. This option is only available
when selecting the NDI stream option from the Output
Monitor drop-down.
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Output Position

Shows you where is sending its output by pixel location. If custom position is select from the Output Monitor drop down, you
will enter the location you want to send its output to in these
fields.

Alpha Channel

This drop-down button allows you to select which output to send
alpha channel content to.

Monitor Setup

Opens the Windows Display Settings window to allow you to
extend your windows Desktop to another screen or change
other display settings without having to close EasyWorship.

Screen Margins
This section allows you to customize the screen margins, i.e., fine-tuning the placement of
EasyWorship content on the output screen. (Margins normally do not need to be set.)

Default Font

When you click the Default Font drop-down, the following window appears with different tabs,
allowing you to set the default appearance of the text.

Font Tab
This tab allows you to select a default font style and size, change the color and style of the text,
turn Superscript and Subscript on/off, set the opacity (transparency) of the text, and set the
horizontal and vertical alignment of the text.
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Font Name

Allows you to select a font type from the drop-down.

Size

Sets the font point size.

Color

Changes the color of the text.

Style

Allows you to select Regular, Bold, Italic or Bold Italic.

Underline

Turns underline on or off.

Superscript

Turns superscript on or off.

Subscript

Turns Subscript on or off.

Opacity

Sets transparency of the text.

Alignment

Allows you to set the horizontal and vertical alignment of the text.

Reset

Will reset all settings in Default Font back to factory default.
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Outline Tab
This tab allows you to turn text outline on/off, change the color of the text outline, choose between
Round, Bevel, or Miter joins (influences joins in an outline, such as a corner), choose the location
of the outline on the edge of the text (Outer, Center, or Inner), and set the thickness and opacity
(transparency) of the text outline.

Style

This drop-down allows you to choose None, Outer, Center, and Inner for the location of the outline on the edge of the text.

Color

Changes the color of the text outline.

Join

Allows you to choose between Round, Bevel, and Miter joins. This influences
the joins in an outline such as a corner.

Size

Sets the thickness of the text outline.

Opacity

Sets transparency of the text outline.
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Shadow Tab
This tab allows you to turn text shadow on/off, change the color, angle, and offset (distance) of the
text shadow, and set the blur and opacity (transparency) for the text shadow.

Style

Turns text shadow on or off.

Color

Changes the color of the text shadow.

Angle

Sets the angle of the text shadow.

Offset

Controls the distance of the shadow from the text.

Blur

Allows you to blur the text shadow.

Opacity

Sets transparency of the text shadow.

Margins Tab
This tab allows you to set the Left, Right, Top, and Bottom margin settings.
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Margins

Left, Right, Top, and Bottom text margin settings.

Format Tab
This tab allows you to customize song text formatting.
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Auto Sizing

Select "Do not auto size text" if you want to turn auto sizing off,
or select "Resize text to fit element" to turn auto sizing on (check
the box next to "Normalize text size across slides" if you want
EasyWorship to automatically make text on all slides the same
size).

Word Wrapping

Check this box to turn automatic word wrapping on.

Capitalize all words

Check this box to automatically make all words appear in call
caps.

Capitalize first word of
each line

Check this box to automatically capitalize the first word of each
line in a song.

Automatically capitalize
the first character of these
words

Check this box to automatically capitalize the first character of
the words listed below.

NOTE

You can add and remove words to auto capitalize by clicking in the box and typing in the word

you want or selecting a word and pressing Delete on the keyboard.
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Presentation
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Title Font

Refer to "Default Font" on page 228for information on the options in the
Title Font window.

SubTitle Font

Refer to "Default Font" on page 228for information on the options in the
SubTitle Font window.

Content Font

Refer to "Default Font" on page 228for information on the options in the
Content Font window.
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Scripture
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Enable Scripture Support
This allows you to enable/disable
support for displaying scriptures (turns
EasyWorship's Scripture tab on/off).
Checking this box tells EasyWorship
to enable support for displaying
scriptures (turns EasyWorship's
Scripture tab on).

Enable support for displaying scriptures
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Scripture Layout
Scripture Font

Refer to "Default Font" on page 228for information on the options in the
Scripture Font window.

Show verse numbers

Checking this box tells EasyWorship to enable verse numbering in the
scripture text.

Verse Font

Refer to "Default Font" on page 228for information on the options in the
Verse Font window.

Show Reference

Checking this box tells EasyWorship to show the scripture reference on
the output screen.

Reference Font

Refer to "Default Font" on page 228for information on the options in the
Reference Font window.
Allows you to place the scripture reference Before Each Slide, After Each
Slide or After Each Passage.

Reference Location

Show Complete
Passage

When this box is checked, the complete scripture passage reference will
be visible on every slide instead of showing the reference for only the
passages on the current slide being displayed.

Reference Indent

When this box is checked, EasyWorship indents the scripture reference.

Abbreviate Book
Names

When this box is checked, EasyWorship will abbreviate the book name in
the scripture reference.

Additional Line
Spacing

When this box is checked, EasyWorship will add additional line spacing
between the scripture and the reference.

Show Reference
Only (Hide Scripture Text)

When this box is checked, EasyWorship will hide the text of the verses in
the slide. The reference will use the reference font settings. If the slide is
in edit mode, this setting is ignored.

Break on a new
verse

When this box is checked, EasyWorship will start a new slide for each
verse when multiple verses are selected.

Automatically

When this box is checked, EasyWorship will automatically insert slide
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Flow Scripture on
Multiple Slides

breaks when there is too much text to fit in a slide. Unchecking this option
will put all of the selected scripture on one slide.

Minimum font
This option allows you to set a minimum size limit on the text in a scripture
size before breakslide before EasyWorship creates another slide with a slide break.
ing slide
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Song
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Song Layout
Song Font

Refer to "Default Font" on page 228for information on the options in this window.

Show
Checking this box tells EasyWorship to display labels that have been entered
Verse/Chorus
into your song, e.g., Verse, Chorus, Bridge, etc.
Label
Label Font

Refer to "Default Font" on page 228for information on the options in the Label
Font window.
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Labels for
Importing
and Color
Coding

This option allows you to set the color coding of your choice for labels and set
custom shortcut keys for each type of label.
You can add new labels if the desired label does not exist.

Labels

1. Click Add.
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2. Type in the Label name.
3. Select the Label colors (optional).
4. Choose the Label shortcut (optional).

Copyright Info
Display Copyright Information

Checking this box tells EasyWorship to display
Copyright info on song slides when displaying
to the audience.

Copyright Font

Refer to "Default Font" on page 228for information on the options in the Copyright Font window.

License Info

The License Info field allows you to enter your
CCLI or other copyright license number to be
displayed on songs that require copyright
information to be displayed.

Show on first displayed slide only

When checked, displays the copyright info on
the first displayed slide only.
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Transitions
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Transition options allow you to determine the default styles for slide to slide transitions, as well as
Black, Clear, and Logo transitions (Black, Clear, and Logo buttons are on the top-right side of
EasyWorship's main toolbar).

Transition Options
Slide Transition

The type of transition to use between schedule items, and between items
in a song, scripture, or presentation.

Black Transition

The type of transition to use between black and un-black displays.
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Clear Transition

The type of transition to use between clear and un-clear displays.

Logo Transition

The type of transition to use between logo and un-logo displays.

The following applies to all four fields:

Use the drop-down list to select the desired transition.

Transition

NOTE

Press the play

button to preview the

transition in the preview window in the bottom left
corner of the options menu.

Duration

Set how long the transition should be. (Default setting
is 00.50 which is 1/2 a second.)

- 242 -

EasyWorship 7
243
User Guide

Ease In / Ease Out

Use the slider to set the Ease In / Out. Ease In will
cause the transition to start out slowly and then quickly
speed up at the end. Ease Out will cause the transition
to start out quickly and then slow down at the end.
Based on the Transition chosen, various options will
appear.

Options

Lock background when possible

If you transition from one slide to another with the
same background and have this box checked it will
only transition the foreground elements, like the text
box, and leave the background static. If you uncheck
this box, the background will transition with all foreground elements.

Alternate Output
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Alerts
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.
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Nursery Alert Options

Enable Nursery
Check to allow nursery alerts.
Alert
Nursery Font

Click to set the default font settings for the nursery alerts. Refer to Default
Font for information on the options in the Nursery Font window.

Background
Color

Sets the background color of the nursery alert.

Background
Opacity

Sets the background opacity of the nursery alert.
Allows you to set the position of the nursery alert on the screen.

Screen Location

Automatically
Remove After

To automatically remove the alert after a set amount of time, click the checkbox and enter the desired time limit. (mm:ss)
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Message Alert Options

Enable Message Alert

Check to allow message alerts.

Message Font

Click to set the default font settings for the message alerts. Refer to "Default
Font" on page 228for information on the options in the Message Font window.

Background
Color

Sets the background color of the message alert.

Background
Opacity

Sets the background opacity of the message alert.
Allows you to set the position of the message alert on the screen.

Screen Location

Scroll Speed

Sets the speed at which the messages are scrolled through.
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General
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Select Output Monitor
This is where you can setup how and where EasyWorship sends its Alternate output.

Output Monitor

This drop-down button allows you to set the screen or location
where you wish to send the EasyWorship Alternate output.

Output Format

Allows you to select the format you wish to send to the NDI
stream over your local network. This option is only available
when selecting the NDI stream option from the Output
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Monitor drop-down.

Output Position

Shows you where is sending its output by pixel location. If custom position is select from the Output Monitor drop down, you
will enter the location you want to send its output to in these
fields.

Alpha Channel

This drop-down button allows you to select which output to send
alpha channel content to.

Monitor Setup

Opens the Windows Display Settings window to allow you to
extend your windows Desktop to another screen or change
other display settings without having to close EasyWorship.

Screen Margins
This section allows you to customize the screen margins, i.e., fine-tuning the placement of
EasyWorship content on the output screen. (Margins normally do not need to be set.)

Default Font

When you click the Default Font drop-down, the following window appears with different tabs,
allowing you to set the default appearance of the text.

Font Tab
This tab allows you to select a default font style and size, change the color and style of the text,
turn Superscript and Subscript on/off, set the opacity (transparency) of the text, and set the
horizontal and vertical alignment of the text.

- 248 -

EasyWorship 7
249
User Guide

Font Name

Allows you to select a font type from the drop-down.

Size

Sets the font point size.

Color

Changes the color of the text.

Style

Allows you to select Regular, Bold, Italic or Bold Italic.

Underline

Turns underline on or off.

Superscript

Turns superscript on or off.

Subscript

Turns Subscript on or off.

Opacity

Sets transparency of the text.

Alignment

Allows you to set the horizontal and vertical alignment of the text.

Reset

Will reset all settings in Default Font back to factory default.
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Outline Tab
This tab allows you to turn text outline on/off, change the color of the text outline, choose between
Round, Bevel, or Miter joins (influences joins in an outline, such as a corner), choose the location
of the outline on the edge of the text (Outer, Center, or Inner), and set the thickness and opacity
(transparency) of the text outline.

Style

This drop-down allows you to choose None, Outer, Center, and Inner for the location of the outline on the edge of the text.

Color

Changes the color of the text outline.

Join

Allows you to choose between Round, Bevel, and Miter joins. This influences
the joins in an outline such as a corner.

Size

Sets the thickness of the text outline.

Opacity

Sets transparency of the text outline.
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Shadow Tab
This tab allows you to turn text shadow on/off, change the color, angle, and offset (distance) of the
text shadow, and set the blur and opacity (transparency) for the text shadow.

Style

Turns text shadow on or off.

Color

Changes the color of the text shadow.

Angle

Sets the angle of the text shadow.

Offset

Controls the distance of the shadow from the text.

Blur

Allows you to blur the text shadow.

Opacity

Sets transparency of the text shadow.

Margins Tab
This tab allows you to set the Left, Right, Top, and Bottom margin settings.
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Margins

Left, Right, Top, and Bottom text margin settings.

Format Tab
This tab allows you to customize song text formatting.
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Auto Sizing

Select "Do not auto size text" if you want to turn auto sizing off,
or select "Resize text to fit element" to turn auto sizing on (check
the box next to "Normalize text size across slides" if you want
EasyWorship to automatically make text on all slides the same
size).

Word Wrapping

Check this box to turn automatic word wrapping on.

Capitalize all words

Check this box to automatically make all words appear in call
caps.

Capitalize first word of
each line

Check this box to automatically capitalize the first word of each
line in a song.

Automatically capitalize
the first character of these
words

Check this box to automatically capitalize the first character of
the words listed below.

NOTE

You can add and remove words to auto capitalize by clicking in the box and typing in the word

you want or selecting a word and pressing Delete on the keyboard.
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Presentation
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Title Font

Refer to "Default Font" on page 228for information on the options in the
Title Font window.

SubTitle Font

Refer to "Default Font" on page 228for information on the options in the
SubTitle Font window.

Content Font

Refer to "Default Font" on page 228for information on the options in the
Content Font window.
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Scripture
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Scripture Layout
Scripture Font

Refer to "Default Font" on page 228for information on the options in the
Scripture Font window.

Show verse numbers

Checking this box tells EasyWorship to enable verse numbering in the
scripture text.

Verse Font

Refer to "Default Font" on page 228for information on the options in the
Verse Font window.
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Show Reference

Checking this box tells EasyWorship to show the scripture reference on
the output screen.

Reference Font

Refer to "Default Font" on page 228for information on the options in the
Reference Font window.
Allows you to place the scripture reference Before Each Slide, After Each
Slide or After Each Passage.

Reference Location

Reference Indent

When this box is checked, EasyWorship indents the scripture reference.

Additional Line
Spacing

When this box is checked, EasyWorship will add additional line spacing
between the scripture and the reference.

Show Reference
Only (Hide Scripture Text)

When this box is checked, EasyWorship will hide the text of the verses in
the slide. The reference will use the reference font settings. If the slide is
in edit mode, this setting is ignored.
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Song
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Song Layout
Song Font

Refer to "Default Font" on page 228for information on the options in
this window.

Show Verse/Chorus
Label

Checking this box tells EasyWorship to display labels that have been
entered into your song, e.g., Verse, Chorus, Bridge, etc.
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Transitions
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Transition options allow you to determine the default styles for slide to slide transitions, as well as
Black, Clear, and Logo transitions (Black, Clear, and Logo buttons are on the top-right side of
EasyWorship's main toolbar).

Transition Options
Slide Transition

The type of transition to use between schedule items, and between items
in a song, scripture, or presentation.
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Black Transition

The type of transition to use between black and un-black displays.

Clear Transition

The type of transition to use between clear and un-clear displays.

Logo Transition

The type of transition to use between logo and un-logo displays.

The following applies to all four fields:

Use the drop-down list to select the desired transition.

Transition

NOTE

Press the play

button to preview the

transition in the preview window in the bottom left
corner of the options menu.
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Duration

Set how long the transition should be. (Default setting
is 00.50 which is 1/2 a second.)

Ease In / Ease Out

Use the slider to set the Ease In / Out. Ease In will
cause the transition to start out slowly and then quickly
speed up at the end. Ease Out will cause the transition
to start out quickly and then slow down at the end.
Based on the Transition chosen, various options will
appear.

Options

Lock background when possible

If you transition from one slide to another with the
same background and have this box checked it will
only transition the foreground elements, like the text
box, and leave the background static. If you uncheck
this box, the background will transition with all foreground elements.

Foldback Options
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Alerts And Clocks
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Clock Options
Enable Foldback Clock

Checking this box enables the Clock Options.

Clock Font

Refer to "Default Font" on page 228for information on the options in the
Clock Font window.
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Background
Color

Sets the background color of the clock.
Sets the position of the clock on the screen.

Screen Location

Sets the desired format of the time on the clock.

Format

l

hh:nn: 12 hour clock shows the time by hour:minutes.

l

hh:nn:ss: 12 hour clock shows the time by hour:minutes:seconds.

l

hh:nn am/pm: 12 hour clock shows the time by hour:minutes and also
indicates if it's am or pm.

l

hh:nn:ss am/pm: 12 hour clock shows the time by
hour:minutes:seconds and also indicates if it's am or pm.

l

HH:NN: 24 hour clock shows the time by hour:minutes.

l

HH:NN:SS: 24 hour clock shows the time by hour:minutes:seconds.

l

custom: allows you to customize the format of the clock display.

Service Interval Options
Service Intervals are start and stop times you can set for your services. This can be used on the
foldback screen to show when the service is starting and when it is scheduled to end. See Service
Intervals.
Enable Ser-

Checking this box enables service intervals.
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vice Interval
Font

Refer to "Default Font" on page 228for information on the options in the Font
window.

Background
Color

Sets the background color of the service interval.
Sets the position of the service interval on the screen.

Screen Location

Sets the desired format of the time on the service interval.

Format

Allow Overrun
NOTE

l

hh:nn{ss}: shows the countdown to start time or stop time in
hours:minutes and will display the seconds when the countdown is
within 1 minute.

l

hh:nn:ss: shows the countdown to start time or stop time in
hours:minutes:seconds.

l

hh:nn: shows the countdown to start time or stop time in hours:minutes.

l

nn:ss: shows the countdown to start time or stop time in
minutes:seconds.

Check this box to have the countdown clock start counting with a negative time
to show that you have overrun the start or stop time.

The stop interval time will not begin counting down immediately after the start time is finished.

The point at which the stop time begins counting down is calculated depending on the length of time
between the start and stop interval times and will begin with plenty of time remaining before the
service stop interval time.
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Message Alert Options
Enable Message
Alert

Check to allow message alerts.

Message Font

Refer to "Default Font" on page 228for information on the options in the
Message Font window.

Background
Color

Sets the background color of the alert.

Background
Opacity

Sets the background opacity of the alert.
Allows you to set the position of the alert on the screen.

Screen Location

Scroll Speed

Sets the speed at which the messages are scrolled through.
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Foldback
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Enable Display Foldback
Enable support for display
Foldback (stage display)

Checking this box allows EasyWorship to take advantage of a
third video output to display content for stage monitors.
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Select Output Monitor
Output Monitor

This drop-down allows you to set the screen or location to which the
EasyWorship foldback output content will be sent.

Custom Position

These fields show you where EasyWorship is sending its foldback
content to by pixel location. If custom position is selected from the
Output Monitor drop down, this is where you will enter the location
you want EasyWorship to send its output to.

Default Font
Default
Font

This menu allows you to set the default appearance of the text. Refer to "Default
Font" on page 228for information on the options in this window.

Next Item Information
Enable next item info

Checking this box enables Next Item Information. Next item info
can show up either 1) as the first line of the next slide, or 2) as the
title of the next item in the schedule.

Next Item Font

This menu allows you to set the appearance of the text. Refer to
"Default Font" on page 228for information on the options in this
window.

Background Color

Sets the background color for the next item.

Show Two Lines

Checking this box will show the first two lines of the next slide
instead of only the first line of the next slide.

Screen Margins

Screen Margins

These fields allow you to fine-tune the Left, Right, Top, and
Bottom screen margins so EasyWorship's content displays
properly on the foldback screen. (Margins normally do not need to
be set.)
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Scripture
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Enable Scripture Support
Enable support for dis- Checking this box tells EasyWorship to enable support for
playing scriptures
displaying scriptures (turns EasyWorship's Scripture tab on).

Scripture Layout
Scripture Font

Refer to "Default Font" on page 228for
information on the options in the Scripture
Font window.
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Show verse numbers

Checking this box tells EasyWorship to
enable verse numbering in the scripture text.

Verse Font

Refer to "Default Font" on page 228for
information on the options in the Verse Font
window.

Show Reference

Checking this box tells EasyWorship to
show the scripture reference on the output
screen.

Reference Font

Refer to "Default Font" on page 228for
information on the options in the Reference
Font window.
Allows you to place the scripture reference
Before Each Slide or After Each Slide.

Reference Location

Reference Indent

When this box is checked, EasyWorship
indents the scripture reference.

Additional Line Spacing

When this box is checked, EasyWorship will
add additional line spacing between the scripture and the reference.

Show Reference Only (Hide Scripture Text)

When this box is checked, EasyWorship will
hide the text of the verses in the slide. The
reference will use the reference font settings.
If the slide is in edit mode, this setting is
ignored.
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Song
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Song Layout
Song Font

Refer to "Default Font" on page 228for information on the options in this
window.

Show Verse
/Chorus Label

Checking this box tells to display labels that have been entered into your
song, e.g., Verse, Chorus, Bridge, etc.

Label Font

Refer to "Default Font" on page 228for information on the options in this
window.
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Service Intervals
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Service intervals allow you to set up a start and stop time for your services. Click Add to create
one or more service intervals.
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Select the day of the week you want to set a service interval for.
Adjust the settings for Start Time and Stop Time either by typing it in or by using the arrows on
screen.
These times use a 24 hour clock (HH:NN:SS).
SEE

"Service Interval Options" on page 262 to set the format of the service interval time on the

screen.

To delete a service interval time, click the

to the right side of it.
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Advanced
To access the Options menu in EasyWorship, click Edit > Options.... In the bottom left corner
of the Options window, there is a checkbox next to Preview Output. Use this option to view
changes on the output screen as you make them.

Live Options
When checked, the live output will be
active when the program has launched.
If you uncheck this box, you will have to
manually activate the live output by

Show live screen on startup
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clicking the Live

button in the top

right corner of the main EasyWorship
toolbar.

Advance Schedule after Go Live is pressed

When this box is checked, EasyWorship automatically selects the next item
in the schedule when Go Live is clicked.
For example, the first item in your schedule is a mini-movie and the second item
is a song. When you select the first item
and click Go Live, the mini-movie plays
and the song is automatically selected
and ready to go live as soon as the minimovie ends. All you need to do is click
Go Live again to send the song to the
live output for the audience.

PowerPoint Options
When this box is checked, EasyWorship will load the
PowerPoint Viewer to display PowerPoint slide shows instead of
the PowerPoint application.
Use PowerPoint Viewer
instead of Full PowerPoint Application

NOTE

It is recommended to have a current copy of the PowerPoint application installed on your

computer if you intend to use PowerPoint presentations in EasyWorship.

WARNING!

The PowerPoint Viewer is an unsupported feature and may result in empty PowerPoint

thumbnails with some video cards.
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DVD Options
When this box is checked (recommended),
EasyWorship will look for and use DScaler if it is
available (EasyWorship ignores other decoders if
the DScaler codec is available).
Use preferred DVD video codecs
SEE

" Install DScaler for DVD Playback" on page

465 for instructions on installing the Dscaler DVD
codec.

Prevent DVD spin down

When checked, this keeps the DVD in the drive spinning at all times to reduce the amount of time needed
to send a DVD clip to the screen.

Video Card Options
Disable
GPU Shrink
Filter

Only select this if you are only seeing a solid color on the output screen. This
option should only be used to troubleshoot rendering issues with your video
card.

Advanced Font Settings

Edit Font Fallback List

When EasyWorship encounters a character
which is not part of the designated font, a fallback
font is used instead. Typically, a fallback font will
contain symbols representative of the various
types of Unicode characters.

Edit Compatibility Fonts List

If you are using non-Latin fonts that do not support
Unicode, add them to this list to force them to
appear in the Schedule and Words Editor.

Schedule File Options
Pack Files in new To run the Schedule from the same computer, you can uncheck the option
schedule by
to Pack files in schedule box. This will save space on your computer. If
default (recomyou'll be transferring the schedule to another computer, check this box.
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mended)

Remote Control Settings

Enable Remote Control

If you have the EasyWorship app installed on your
iPhone, iPod or iPad, you can check this box to enable the
remote control function. This will allow you to pair your
mobile device with EasyWorship to be able to control the
schedule remotely or use your device as a live output
viewer.

Name

A unique name of your computer to be able to select when
pairing with your mobile device.
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Presentations
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About Presentations
EasyWorship's robust Presentation Editor is a full slide designer. Choose from different types of
slides, control transitions, create slide loops, use shapes, and create/apply custom themes.
When you edit a presentation in a Schedule, you can choose to make changes that affect the
presentation for that schedule only, or you can make permanent changes to a presentation in the
Resource Area under the Presentations tab.

Right-Click Features
When right-clicking a thumbnail in the Presentations tab in the Resource Library, you have the
following options.
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New Presentation...

This will open a new Presentation Editor.

Edit Presentation...

This will open the selected Presentation in the Presentation Editor.

Import Presentation File...

Opens a file selection window to choose an existing
presentation to import. (the file extension will be .ewpx)

Import PowerPoint File...

Opens a file selection window to choose an existing
PowerPoint file to import.

Export Presentation File...

Allows you to export the presentation for use on another
computer. (will export as a .ewpx file extension)

Set as Logo Background

This sets the presentation as the default background logo.
Logos can have multiples slides with animation and timing.
If you select a presentation as your logo, that means that
anytime you turn on the Logo button on the main toolbar,
that selected presentation will display on the live output.

Delete

Deletes the presentation from the Resource Library.

Update Items In Schedule

If you make changes to a presentation in the database (or
Resource Library) and you have that same presentation in
the schedule, you can choose to update the item in the
schedule with the same changes you made in the database.
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View

Allows you to change icon size for a custom thumbnail
view.

Sort by

The same as in Windows.

Refresh

This will refresh the thumbnail for the selected item(s).
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Creating Presentations
There are 3 ways to start a new presentation in EasyWorship.
1. go to the Presentations tab in the Resource Area and either right click in the
Presentations Library and select New Presentation...

2. Click the add button

at the bottom of the Presentations Library.

This opens the Presentation Editor window.
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SEE

"Editing Presentations" on page 282 for more information on designing your presentation.
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Editing Presentations
Presentation Editor
To open the Presentation Editor, right click on the desired presentation and select Edit
Presentation..., Edit Item... or New Presentation.... You can also click the New button on the
main toolbar and select New Presentation....

Enter a name for your presentation in the Title field.

On the left side of the window, there are three tabs - Words, Slides and Masters. On the right
side of the window is the Slide Editor.
l

Words Tab: This is the text editor where you can fill in the text for your slides. Depending
on the Theme you use, you can fill in text for the Title, Subtitle and Content. The text can
also be edited on the right in the Slide Editor.
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l

Slides Tab: This view shows the slide thumbnails on the left. The text can be edited on the
right side in the Slide Editor.
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l

Masters Tab: This view shows your slide Themes. Here you can edit your different themes
for your presentation.
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Master

Any changes made to this theme will apply to all themes.

Title

Title and Subtitle text boxes.

Title &Content

Contains Title and Content text boxes.

Content Only

Contains a Content text box.

Blank

Contains no text boxes.

Scripture

Contains the scripture text box.
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As mentioned previously in the Masters tab, an EasyWorship presentation has five different slide
types to choose from, called Themes. When you start a new presentation, the first slide will
default to a Title slide theme. In the Words tab, you can type in the title and subtitle you wish you
to use.

Click the add icon

to add a new slide to the presentation. The default theme of the second

slide will be a Title & Content theme. Enter the desired text in the Words tab. To change the
Theme of the slide, use the Theme drop-down to select a new Theme.
You can add additional content to the slide using the Text button in the toolbar. A new text box will
appear on the slide. To type text in a text box added to a slide, double click in the box in the Slide
Editor on the right. Any text you type in the additional text box will not appear in the Words tab.
To add a new Scripture slide, click the add icon

to add a slide to the presentation. Then,

click the Theme drop-down box and select Scripture. Double-click the slide to open the scripture
lookup. Choose the translation you want and search for the desired scripture. Double-click the
desired scripture to add it to the new slide.
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Edit a Presentation in the Schedule
1. In the Schedule Area, select the presentation to be edited.
2. Right-click the presentation.
3. Click Edit Item....
4. The Schedule Editor window appears.
5. The Words tab or Slides tab can be used to enter or edit text as needed.
6. Use the toolbar to change the font and edit its style, size, and alignment.
7. Use the heading buttons to select a Theme, create a new Text box, add a Scripture or
Media element, change the Background by dragging and dropping from the Media button
to a slide in the Slides tab or Masters tab, or Arrange Elements.
8. Use the Inspector to customize your presentation.

Edit a Presentation in the Database
1. In the Resource Area, click the Presentations tab.
2. Select the presentation you wish to edit.
3. Right-click the presentation.
4. Click Edit Presentation.... The Presentation Editor appears.
5. The Words tab or Slides tab can be used to enter or edit text as needed.
6. Use the toolbar to change the font and edit its style, size, and alignment.
7. Use the heading buttons to select a Theme, create a new Text box, add a Scripture or
Media element or Background, or Arrange Elements.
8. Use the Inspector to customize your presentation.

Editor Toolbar

Title

Enter a name for the song, scripture, theme, or
presentation in this field.

Theme

Use the drop-down to select a theme. (This option is
grayed out in the Theme Editor.)
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Text

Adds a text box to display on each slide.

Scripture

Click the scripture button to select scripture text and
press enter or drag it to add it to the theme.

Media

Click the media button to select videos, images,
feeds, DVD clips, or audio and press enter or drag it
to add it to the theme.

Arrange

Clicking this button allows you to set the layer at
which the selected element resides. You have the
option of Move Up, Move Down, Bring to Front, Send
to Back.

Inspector

Opens the Inspector window. This allows you to
make more detailed formatting changes to different
elements.

Import

Allows you to import a text document into your song,
presentation, or theme.

Print

Allows you to print the song, schedule, theme, or
presentation.
Checks spelling and allows you to make spelling
changes or add words to the dictionary. To add a
language to the spell check dictionary, click the
Spell Check button and select Spelling Options....

Spell Check

1. The Spelling Options window
will appear. Select the Language
tab.

- 288 -

EasyWorship 7
289
User Guide

2. Click Download Additional Dictionaries. The Additional Dictionaries page will load.
3. Download the dictionary you wish
to add to EasyWorship.
4. Browse to the file you
downloaded and extract it.
5. In the Spelling Options window,
click Locate Dictionaries....
6. Browse to the folder you
extracted, select it, and click OK.
The new dictionary will now be
available in the drop-down list
under Language settings.

Undo / Redo
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Click to undo previous functions. Click the dropdown arrow to redo functions that you clicked to
undo.
Font Selector

Click the font selector to select the font formatting
you wish to use on selected text.

Auto Sizing

Allows you to choose between setting an exact font
size or automatically sizing the font.

Font Size

Changes the font size of the text to the point size
selected.

Font Color

Allows you to change the color of selected text by
selecting from the color palette provided.

Text Style Options

Bold, Italics, Underline, Shadow, Outline

Horizontal Alignment Options

Left Align, Center Align, Right Align

Vertical Alignment Options

Top Align, Middle Align, Bottom Align

Indent / Outdent

Increase or decrease the indent level of the paragraph.

Reset Styles

Resets formatting to default settings.
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Exporting And Importing Presentations
Once you have created presentations in EasyWorship, you have the option to export it to a file
and then import it on a different computer. This can be done as a way to backup your presentation
files or to just transfer it for use on another computer.

Exporting Presentations

1. Right click the presentation you want to export, or select the presentation you want to
export and click the gear icon
at the bottom of the Presentations Library.
2. On the menu that opens, select Export Presentation File....
3. In the Browse For Folder window that opens, select the location you want to export the
presentation to.
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4. Click OK
5. Your presentation will be saved to your selected location with the same name as the
presentation name. For example, if you have a presentation named Announcements, it will
be saved as Announcements.ewpx.
NOTE

If you select to export a PowerPoint file, it will save the presentation in your selected location

in a PowerPoint format.
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Importing Presentations

1. Right click anywhere in the Presentations Library or click the gear icon

at the bot-

tom.
2. On the menu that opens, select Import Presentation File....
3. In the Import Presentation Resource Item window that opens, browse to the location of
the presentation you want to import.
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4. Select the presentation and click Open.
5. The presentation will be added to your Presentations Library.

Importing PowerPoint Presentations
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1. Right click anywhere in the Presentations Library or click the gear icon

at the bot-

tom.
2. On the menu that opens, select Import PowerPoint File....
3. In the Import PowerPoint Resource Item window that opens, browse to the location of the
presentation you want to import.

4. Select the presentation and click Open.
5. The PowerPoint will be added to your Presentations Library.
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Profiles
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About Profiles
Profiles consist of both User Settings and Application data. User Settings consist of settings like
font size, color and transition settings, as well as information about the EasyWorship window size
and location. Application Data consists of databases such as songs and backgrounds, along with
videos, images, feeds, and DVD clips. Settings like the output monitor setting are global settings
that will affect all users and are not part of Profile settings.
What is the benefit of using Profiles? With a little bit of up front effort, Profiles let you store
databases in different locations and then associate multiple unique user settings to that
application data. Stated more simply, if Dan runs EasyWorship for the adults and Jennifer runs
EasyWorship for the youth group, they can both have access to the same resources (songs,
backgrounds, videos, etc.), but have completely different user settings so EasyWorship looks,
acts, and displays the way that fits their unique audience. Or, Dan and Jennifer can create
completely separate databases for their resources.
NOTE

The profile data can be stored on the local hard drive, on a server, or shared network folder.

EasyWorship will create a Default profile in the following location when installed:
C:\Users\Public\Public Documents\Softouch\EasyWorship.

Possible Profile Configurations
1. Use the same set of application data as another profile but different user settings.
(Example: Dan and Jennifer share the same resources [songs, backgrounds, videos], but
have different user settings so that Dan's slides are appropriate for the adults and Jennifer's
slides are appropriate for the youth.)
2. Use a different set of application data with the same user settings as another profile.
(Example: Dan and Jennifer have separate databases, so they don't mix resources [songs,
backgrounds, videos] but they have identical user settings.)
3. Use a different set of application data and a different set of user settings. (Example: Dan
and Jennifer have separate databases, so they don't mix resources [songs, backgrounds,
videos] and they also have different user settings.)
NOTE

EasyWorship also allows for easy hot swapping between Profiles. This means that

EasyWorship doesn't have to be closed when switching from one Profile to another.
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Profiles Menu
The Profiles menu has multiple options. At the top are the names of all available Profiles that have
been created. "Default" is listed as the only available Profile until additional Profiles have been
created. To change Profiles, select the desired profile.

SEE

"Profiles Menu" on page 69 for more information about other options in this menu.

Locate Your Profile Data
You may eventually need to transfer your database from one computer to another, or copy videos
or images into the Resources folder. To find the location of the data for your Profile, use the
following steps:
1. Click Profiles > Profiles Manager.
2. Select the desired profile.
3. Click the link next to Instance Location. This will open the Windows File Explorer window
to the folder where your Resources and Database is located.
NOTE

The Song database and Options for the profile will be stored in a folder called v6.1.

Presentations, Audio, Videos and Images will be stored in the Resources folder.

SEE

"Backup EasyWorship Data" on page 405 if you would like to backup or transfer your database.
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Change Profiles
EasyWorship allows you to change profiles easily, giving you the ability to use different
databases and settings without closing the application.
1. Click Profiles.
2. Select the desired Profile.
3. EasyWorship will load that profile. If you have an un-saved Schedule open, EasyWorship
will ask you to save and close it before loading the selected profile.
Determining which profile is currently loaded is also easy. The current profile is the one with a
black dot on it when you click the Profiles menu.
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Create A New Profile
EasyWorship will create a default profile automatically when it is installed. If another set of data
or settings is desired, creating a new profile can accommodate this need.
1. Click Profiles > Profiles Manager.
2. The Profile Editor screen appears.

3. Click New or the Add

button to open the Add Profile menu.
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4. Enter a name for the new profile (e.g., Youth, Pastor, Children, Spanish, etc.). The default
name is New Profile.
l

The "Start using this profile when finished" option is checked by default. If you do
not want to use the profile immediately, un-check this option.

5. Click the Advanced tab.

NOTE

The default path for the EasyWorship database in Windows will be located in

C:\Users\Public\Public Documents\Softouch\EasyWorship.

6. Click the Type drop-down menu box to specify if you want to create a New profile or use an
Existing profile.
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l

To connect to a shared network database or to a different location on your computer,
choose Existing from the Type drop-down.

l

Click Browse to the right side of Where. This will open the Browse for Folder window.

l

Navigate to the shared profile folder. For network databases, browse to [Network
Computer Name (e.g., WorshipPC)]\ Users\Public\Public
Documents\Softouch\EasyWorship\, or other location on your computer.

l

Select the profile folder (e.g., Default or Youth).

l

Under Options, type in the name you want to use for this profile's options, or select a
name from the drop-down list.

7. If you're using EasyWorship in a language other than English, click on the Sort Order tab.
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8. Select your language in the drop-down menu so EasyWorship will sort your database
items correctly for your language. Select if you want to use the Default sort order for your
language or use the Windows User Locale.
9. Click OK to create the new profile.
NOTE

If you did not uncheck "Start using this profile when finished", clicking OK will take you to your

new profile.

NOTE

If you did uncheck that box, clicking OK will take you back to the Profile Editor window. From

here you can click Close if you're finished. Otherwise, you can create another New profile, Edit a
profile, Delete a profile or Switch To another profile.
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Edit A Profile
To change the settings or folder location of a profile:
1. Click Profiles > Profiles Manager.
2. Select the profile to be edited from the profile list on the left.

3. Click the Edit button.
4. The Edit Profile window appears with 3 tabs - General, Advanced, and Sort Order. At the
bottom of the window, you can opt to use the newly-edited profile after edits are complete.

General Tab
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From this tab, you can edit the name of the profile.

Advanced Tab

From here, you can change the Type of profile from New to Existing, specify where the profile is
located, and change the Options that are associated with the profile.
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Sort Order Tab

You can change the language used for the database sort order, for proper sorting in all
languages.
SEE

"Create A New Profile" on page 300 for more information.
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Delete A Profile
If you no longer want to use a profile that is in your Profile List,
1. Click Profiles > Profiles Manager.
2. The Profile Editor screen appears.

3. Select the profile you want to delete.
4. Click the Minus sign

under the Profiles List or press Delete on your keyboard.

5. Click Yes to delete the profile.
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NOTE

Deleting a profile in EasyWorship will remove the profile instance itself from the Profiles List.

It will not remove anything from its database (songs and resources). If you want the database for that
profile deleted, you will need to browse to the location of that profile and manually delete it.
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Scriptures
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Adding Scripture To The Schedule
Adding a Single Verse
1. Click the Scriptures tab in the Resource Area.

2. Select a version of the Bible from the Resource Library on the left.

3. To search the Scriptures by reference, click the icon in the Search field above the bible list.
When it looks like a line list
, it's set to search by reference.
4. Type your reference in the search box above the Resource Area.

5. Drag-and-drop the selected scripture to the Schedule Area.
6. To search the Scriptures by keyword, click the icon in the Search field above the Resource
Area. When it looks like a magnifying glass
, it is set to contextual search (i.e.,
keyword).
7. Type in any word or phrase to find what you’re looking for. (You can type multiple words to
search, but if you want a phrase, it has to be in quotes.)
8. Drag-and-drop or double-click the selected scripture to add it to the Schedule.
NOTE

To add the scripture to the schedule by double clicking on it, the Live button in the top right

corner of the main toolbar has to be turned off. If you double click the scripture with the Live button on,
EasyWorship will send it live.
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Adding Multiple Consecutive Verses
You may want to add consecutive verses to the schedule at one time, such as John 1:1-15.
1. Under the Scriptures Tab in the Resource Area, select the version of the Bible you would
like to use from the Resource Library on the left.

2. To search the Scriptures by keyword, click the Search icon above the bible list. When it
looks like a line list
, it's set to search by reference.
3. Type your scripture range in the Search field (e.g., John 1:1-15). The scriptures are automatically highlighted below in the Resource List.

4. Drag-and-drop the selected block of verses to the Schedule Area.
5. You may also type a single scripture in the Search field (e.g., John 1:1). This search will
return an ordered list of verses. You can then click the first verse, hold down the Shift key
on the keyboard, click the last verse in the range of verses you want to include, then dragand-drop the selected block of verses to the Schedule Area.
6. By default, EasyWorship will reflow the text to a new slide when the maximum text area is
filled. These settings can be changed in the Options menu.
SEE

"Scripture" on page 235 on how to change those settings.
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Adding Multiple Non-Consecutive Verses
You may want to use multiple non-consecutive scriptures such as Genesis 1:1, 5, 7, 8 and 12.
1. Under the Scriptures Tab in the Resource Area, select the version of the Bible you would
like to use from the Resource Library on the left.

2. Search for and click your desired scripture (e.g., Genesis 1:1), then hold down the Ctrl key
on the keyboard and click each verse you want to display.
3. Drag-and-drop the selected verses to the Schedule Area.
4. EasyWorship will separate each verse into its own slide.
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Searching Scriptures
Quick Search
l

For a reference search such as 1 Thessalonians 1:3:

1. In the search box, type "1 The". EasyWorship will then auto-complete the book name for
you as 1 Thessalonians.

2. Press the Spacebar, then type in the chapter, 1.
3. Press the Spacebar, then type in the verse, 3.
NOTE

If you want to search for a block of scriptures, as in 1 Thessalonians 1:1-10, follow the same

instructions, but on step 3 press the spacebar again and add the ending verse number.

Contextual Search
l

For a contextual search, like the word "hope":

1. To search the Scriptures by keyword, click the Search icon above the bible list. When it
looks like a magnifying glass
, it's set to contextual search (i.e., keyword).
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2. Type in the word hope.
3. Every verse in the bible with the word "hope" will be listed.
NOTE

You can also search multiple keywords by typing them in with spaces (i.e., hope love God)

and it will search for verses with all of those words in it.

NOTE

If you want to search a phrase, type your phrase in quotes (i.e., "God is love") and it will

search for verses with that whole phrase.
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Installing Additional Translations
Installing Free Bible Translations
1. Click the Scriptures tab in the Resource Area.
2. Select More Available from the Resource Library on the left.
3. Find any Bible you want to install with a Free button next to it.
4. Click the Free button to install that Bible Translation.

Purchasing Bible Translations
1. Click the Scriptures tab in the Resource Area.
2. Select More Available from the Resource Library on the left.
3. Find any Bible you want to install with a Buy button next to it.
4. Click the Buy button and enter in your account's email and password and enter in payment
information to purchase.

- 315 -

EasyWorship 7
316
User Guide

Downloading Purchased Bible Translations
1. Click the Scriptures tab in the Resource Area.
2. Select More Available from the Resource Library on the left.
3. Find any Bible you want to install with a Download button next to it.
4. Click the Download button to install that Bible Translation.

Updating Bible Translations
1. Click the Scriptures tab in the Resource Area.
2. Select More Available from the Resource Library on the left.
3. Find any Bible that has an Update button next to it.
4. Click the Update button to update that Bible Translation.
NOTE

Updates will have bug fixes or text fixes in them. This will ensure you have the latest and most

accurate version.
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Hiding Installed Bible Translations
1. Click the Scriptures tab in the Resource Area.
2. Right-click the translation you want to hide from the Resource Library on the left.
3. Select Hide Bible from the right-click menu.
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Editing Scripture
Using the Schedule Editor
1. Add a scripture to the Schedule Area.
2. Right-click the scripture in the Schedule and select Edit Item.... The Schedule Editor will
appear.
NOTE

Selecting a scripture in the schedule will display the same scripture in the Resource Area.

Make any needed changes.
SEE

"Edit a Song" on page 332 for detailed information about editing.

Scripture Reflow
To change the default scripture reflow setting so EasyWorship will create a new slide for each
verse:
1. Click Edit > Options....
2. Under Live > Scripture, check the option to Break on new verse.
3. Click OK.
To change the default scripture reflow setting so EasyWorship will not create any new slides, and
will keep the added scriptures on one slide:
1. Click Edit > Options....
2. Under Live > Scripture, uncheck the option to Break on new verse and also uncheck the
option to Automatically Flow Scripture on Multiple Slides.
3. Click OK.
To change the default scripture reflow setting so EasyWorship will create a new slide for each
verse, but will reflow longer scriptures to new slides:
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1. Click Edit > Options....
2. Under Live > Scripture, uncheck the option to Break on new verse and check the option
to Automatically Flow Scripture on Multiple Slides.
3. Click OK.
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Shapes
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Using A Shape
THIS FEATURE IS ONLY AVAILABLE THROUGH SUBSCRIPTION
The EasyWorship editor allows you to add shapes to the slides. Once added, these can be
reshaped, re sized, filled with text, solid colors, and even media files, and can also be rotated.

Adding a Shape
Open the Song, Scripture, Presentation, or Theme editor by creating a new Song, Presentation,
or Theme, or by editing a Song, Scripture, Presentation, or Theme.
1. Click the Shape

NOTE

button at the top of the editor and select the shape you want to add.

To add a shape to one slide only, select the slide and then add the shape (Themes will only

have one slide to edit). If you want to add the shape to the entire song, scripture or presentation, click
on the Masters tab and then add your shape to the theme's master slide.
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2. The shape will appear on the slide.
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Editing a Shape
3. Use the adjustment points on the border to re size it.
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4. Use the yellow adjustment point (if available) to reshape it.
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5. To rotate the shape, click and drag the rotate button at the top of the shape.
.

6. Open Inspector and select Element > Fill and choose whether you want to fill it with a solid
color, gradient, or media.
7. Choose your color(s) or media and click ok on the editor.
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8. Use the other Element options in the Inspector to make any other changes you want to the
shape, like Border, Shadow, and Reflection.
9. Use the Arrange button at the top of the editor to send that element behind the text.
10. When finished, close the Inspector and click OK.
You can use shapes creatively to create your own fun themes and backgrounds. They can also be
used for masking in any case where there may be portions of your screen that need to be blacked
out.
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Songs
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Add A Song
The EasyWorship Song Editor allows you to add a new song to the songs Resource Area
database by typing it, by importing it, or by copy and paste.

Manually type in a song
To open the song editor to add a new song:
1. Click the Add icon

button at the bottom of the song list, or right-click any song under

the Songs tab in the Resource Area, and select New Song.
2. The Song Editor appears.

3. Type the name of the song in the Title field.
4. Under the Words tab, enter a label name (optional) and click in the song field and type in
your song text.
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5. To add a new slide, click the Add Slide

button at the bottom left corner of the Song

Editor window.
6. Continue adding slides and typing in your song lyrcs.
7. Edit your song to look the way you want.
SEE

"Edit a Song" on page 332 for more information on editing your song.

8. When finished, click OK.

Import a song from document
1. Click the Add

button at the bottom of the song list, or right-click any song under the

Songs tab in the Resource Area, and select New Song.
2. Click the Import icon to the left of the printer icon at the top of the editor.

3. The Windows Open dialog box appears. In the bottom right corner, select the type of file
you want to import. Either .rtf or .txt.
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4. Select the file you want to import and click OK. The song or text appears in the Song Editor
where you can edit and format it.
SEE

"Edit a Song" on page 332 for more information on editing your song.

Import a song from SongSelect Lyric Service
SEE

"SongSelect" on page 342 for instructions on importing songs from SongSelect.

Add Song with Copy / Paste
1. Click the Add

button at the bottom of the song list, or right-click any song under the

Songs tab in the Resource Area, and select New Song.
2. Type a name for the song in the Title box.
3. Type the label you want to use for the slide under the Words tab. (i.e., Verse 1, Chorus,
Intro).
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4. Copy your text from another source (Word, Notepad, website).
5. In the Song Editor window, right click in the song field and select Paste without Formatting
to insure no special formatting carries over from the source you copied from.
6. When you're finished adding and editing your song, click OK.

Locate and Display a Song
1. In the Resource Area, click the Songs tab.
2. Type the name of the song in the search box
textual search

for a Title search, or change to a Con-

by clicking the icon and search by keyword (e.g., popular phrase in

the lyrics).
3. If you are doing a Title Search

, you can begin typing and EasyWorship will auto-com-

plete the text with the best match alphabetically.
4. After you locate the song, drag-and-drop it from the Resource Area to the Schedule Area.
5. OR select the song in the database and click Go Live, or double-click the song to send it directly to the Live Output Area.
6. Click each verse in the Live Area and follow your leader, OR use the UP and DOWN
arrows on the keyboard or the arrow buttons in the Live Area
to advance to the
next slide.
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Edit A Song
The EasyWorship Song Editor allows you to edit songs, miscellaneous text, and song
information. When editing a song, you can choose either to save your edits to the song in the
current schedule only, or to save your edits to the song permanently in the song Resource Area.
Any time you edit or create a song, click OK to save your changes to the song. Clicking Cancel or
clicking the X in the top right corner will close the editor and discard any changes you made.

Song Editor Toolbar

Title

Enter a name for the song, scripture, theme, or
presentation in this field.

Theme

Use the drop-down to select a theme. (This option is
grayed out in the Theme Editor.)

Text

Adds a text box to display on each slide.

Scripture

Click the scripture button to select scripture text and
press enter or drag it to add it to the theme.

Media

Click the media button to select videos, images,
feeds, DVD clips, or audio and press enter or drag it
to add it to the theme.

Arrange

Clicking this button allows you to set the layer at
which the selected element resides. You have the
option of Move Up, Move Down, Bring to Front, Send
to Back.

Inspector

Opens the Inspector window. This allows you to
make more detailed formatting changes to different
elements.

Import

Allows you to import a text document into your song,
presentation, or theme.

Print

Allows you to print the song, schedule, theme, or
presentation.
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Checks spelling and allows you to make spelling
changes or add words to the dictionary. To add a
language to the spell check dictionary, click the
Spell Check button and select Spelling Options....

1. The Spelling Options window
will appear. Select the Language
tab.

Spell Check

2. Click Download Additional Dictionaries. The Additional Dictionaries page will load.
3. Download the dictionary you wish
to add to EasyWorship.
4. Browse to the file you
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downloaded and extract it.
5. In the Spelling Options window,
click Locate Dictionaries....
6. Browse to the folder you
extracted, select it, and click OK.
The new dictionary will now be
available in the drop-down list
under Language settings.

Undo / Redo
Click to undo previous functions. Click the dropdown arrow to redo functions that you clicked to
undo.
Font Selector

Click the font selector to select the font formatting
you wish to use on selected text.

Auto Sizing

Allows you to choose between setting an exact font
size or automatically sizing the font.

Font Size

Changes the font size of the text to the point size
selected.

Font Color

Allows you to change the color of selected text by
selecting from the color palette provided.

Text Style Options

Bold, Italics, Underline, Shadow, Outline

Horizontal Alignment Options

Left Align, Center Align, Right Align

Vertical Alignment Options

Top Align, Middle Align, Bottom Align

Indent / Outdent

Increase or decrease the indent level of the paragraph.

Reset Styles

Resets formatting to default settings.
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Create a New Song
1. In the song library, click the Add

button or right click on any song and select New

Song.
2. Type a name for the song in the Title box.
3. Type the label you want to use in the label field for the slide under the Words tab. (e.g.,
Verse 1, Chorus, Intro).
4. Type the lyrics for the song in the song field for the slide under the Words tab.
5. To create a new slide, either press Ctrl+Enter on the keyboard after typing the slide text or
click the Add
icon at the bottom left corner of the Words tab.

Edit a Song in the Schedule
1. In the Schedule Area, select the song to be edited.
2. Right-click the song and select Edit Item....
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3. The Schedule Editor window appears.
4. The Words tab or Slides tab can be used to enter or edit text as needed. If you have a long
verse and need to break into a new slide, you can press Ctrl+Enter to do so. This must be
done in the Words tab. In the Slides tab, you can select multiple slides to edit, duplicate, or
delete.
5. Use the toolbar or to change the font and size of the text, the style, and the alignment.
6. Use the header buttons to select a Theme, create a new Text box, add a Scripture, add a
Media element, or Arrange Elements
7. Use the Inspector to customize your song any way you want.
SEE

"Customize Song Slides" on page 337.

Edit a Song in the Database
1. In the Resource Area, click the Songs tab.
2. Select the song you wish to edit.
3. Right-click the song and select Edit Song.
4. The Words tab or Slides tab can be used to enter or edit text as needed. If you have a long
verse and need to break into a new slide, you can press Ctrl+Enter to do so. This must be
done in the Words tab.
5. Use the toolbar to change the font and size of the text, the style, and the alignment.
6. Use the header buttons to select a Theme, create a new Text box, add a Scripture or Media
element or Background, or Arrange Elements.
7. Use the Inspector to customize your song.
SEE

"Customize Song Slides" on page 337.

Edit Song Copyright Information
The CCLI # appears by default when a song is copyrighted, or you can add the copyright symbol
and date to the Inspector in the Song Editor. Once you have entered the CCLI #, it will
automatically appear in each copyrighted song. To add/edit the CCLI #, follow these steps:
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1. Click the Songs tab in the Resource Area.
2. Right-click the song and select Edit Song.
3. Click Inspector in the top-right corner of the Song Editor to display the Song Information.
4. Edit the desired information and close the Inspector.
5. In the Song Editor, click OK to save your changes.
SEE

"Song" on page 238 for more information about displaying the Copyright information.

Customize Song Slides
You can select a Theme, create a text box, add Scripture or Media, and use the Arrange and
Inspector buttons on the toolbar to format your new song.

Select a Theme
Click Theme on the toolbar and select the desired Theme you would like to use for that song.

Add Another Text Box
Click Text to add another text box to the current slide. To add text to this box, you will have to
double click in the text box in the Slide Editor on the right hand side. Any text entered in an
additional text box will not show up in the Words tab.

Add a New Slide
Click the Add

icon in the bottom left corner to create a new slide, or press Ctrl+Enter on the

keyboard and then type the new slide text.

Splitting Slides
If you need to split an existing slide into two or more slides, place the cursor at the location where
you want the slide to be split and press Ctrl+Enter on the keyboard.
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Insert Labels
When a new slide is added, there are two field options. One for Label and one for Song. Click
where it shows label and type in your label. i.e., Verse1 or Chorus
These labels will not show on the live output by default.
SEE

"Song" on page 238 for more information about displaying the Copyright information.

Insert Lyrics
Place the cursor in the song field to type the new song text. Press Enter on the keyboard to move
to a new line. Press Ctrl+Enter or click the Add Slide
button to start a new slide.

Add Scripture to Current Slide
1. Click Scripture on the toolbar.
2. Select the translation you would like to use.
3. Search for the scripture you would like to use.
4. Either double-click the verse(s) or drag and drop the verse(s) to add the scripture to the current slide.
5. The scripture will be added in its own text box that you can resize and move if needed.

Add Media
Add media as a background for the whole song
l

Method 1:
1. Click Inspector on the toolbar.
2. Click Background.
3. Select your Fill Style.
4. For each respective style, choose all the options you want to use.
5. Click the Apply to Theme button at the bottom.
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l

Method 2:
1. Click the Masters tab in the upper-left of the Song Editor.
2. Click Media on the toolbar.
3. Select the type of media you want to use from the drop-down (Videos, Images,
Feeds, DVDs, Audio).
4. Drag-and-drop the desired media file onto the Master slide under the Masters tab on
the left.

Add media as a background for a single slide
l

Method 1:
1. Select the slide you want to change the background.
2. Click Inspector on the toolbar.
3. Click Background.
4. Select your Fill Style.
5. For each respective style, choose all the options you want to use.

l

Method 2:
1. Click Media on the toolbar.
2. Select the type of media you want to use from the drop-down (Videos, Images,
Feeds, DVDs, Audio).
3. Drag-and-drop the desired media file onto your desired slide under the Slides or
Words tab on the left.

Adding media as an element to the current slide

1. Click Media on the toolbar.
2. Select the type of media you want to use from the drop-down (Videos, Images, Feeds,
DVDs, Audio).
3. Click the desired media file. It will be added to the middle of the slide editor on the right.
4. Resize and move the element to your desired location on the slide.
5. You can select the element and arrange it to the front or back by clicking Arrange on the
toolbar.
6. Click OK when you are satisfied with the song.
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Rotating Elements

THIS FEATURE IS ONLY AVAILABLE THROUGH SUBSCRIPTION
1. Select the element on the slide you want to rotate.
2. Drag and drop the Rotate button at the top of the element to rotate it to the position you
desire.
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Delete A Song
WARNING!

The following procedure permanently deletes the selected song from the EasyWorship

Songs database.

1. In the Resource Area, locate the song you would like to delete.
2. Right-click that song and select Delete, or select the song and press Delete on the keyboard.
3. You will get a confirmation asking if you’re sure you want to permanently delete this song.
4. Click Yes to permanently delete the song from the songs database.
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SongSelect
If you have a subscription to SongSelect from CCLI, you can import song lyrics from SongSelect
directly into EasyWorship.
NOTE

CCLI is a separate company and not affiliated with EasyWorship.

To import song lyrics into EasyWorship:
1. Open EasyWorship
2. Click the Songs tab.
3. Click SongSelect.
4. Sign in to your SongSelect account.

5. You can browse the top songs or use the search box to find a specific song.
6. Once you find the song you want to import, click Import on the right side.

7. Click View in Library to jump to that newly imported song in your library.
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SEE

"Edit a Song" on page 332
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Themes
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About Themes
Themes are design templates that can be applied to songs, scriptures, and presentations. Once
you've taken the time to design a Theme by customizing your text format, background, and layout
just the way you want, it can then be applied to any song, scripture, or presentation in your
Schedule Area in seconds. Just save your new Song Theme, Scripture Theme or Presentation
Theme to your Themes Library, then drag-and-drop it on top of its respective item in your
Schedule. You can also select and apply it using the Theme button in any one of the editors or set
a default Song, Scripture or Presentation theme to always be used.

Right-Click Features
When right-clicking a thumbnail in the Themes tab in the Resource Library, you have the
following options.
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New <Song, Scripture, Presentation> Theme...

This will open a new
Theme Editor.
This will open the
selected theme in the
Theme Editor.
NOTE

Edit <Song, Scripture, Presentation> Theme...

If you select

a Powerpoint file, this
option will open the
Powerpoint
application on your
computer for editing
the presentation.

Import Theme File...

Opens a file selection
window to choose an
existing theme to import.

Export Theme File...

Allows you to export the
theme for use on another
computer.

Set as Default <Song, Scripture, Presentation> Theme

This sets the selected
theme as the default
theme for the Song,
Scripture, or Present-
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ation.

Set as Default Alt <Song, Scripture, Presentation> Theme

This sets the selected
theme as the default
Alternate Output theme
for the Song, Scripture,
or Presentation.

Delete

Deletes the theme from
the Resource Library.

Update Themes in Schedule

Update any Scheduled
items with new changes
you've made in your
theme in Resources.

View

Allows you to change
icon size for a custom
thumbnail view.

Sort by

The same as in Windows.

Refresh

This will refresh the
thumbnail for the selected item.
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Creating A Theme
It's quick and easy to build a theme in EasyWorship using the Theme Editor. To get started:
Method 1:

1. Click the Themes tab in the Resource Area.
2. Select the type of theme you want to create (Song, Scripture, or Presentation)

3. Click the Add

button at the bottom of the Themes Area.

Method 2:

You may also create themes from your Videos and Images under Media.
1. Click the Media tab in the Resource Area.
2. Right click on the Video or Image you want to use as the background for your theme.
3. From the menu, select Copy to Theme > Song Theme, Scripture Theme or Presentation
Theme.
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This will place the media item in the Themes Area, allowing you to use it as the default theme
(a.k.a., background) or drag-and-drop to a song in the schedule or select it from the themes dropdown in the song or presentation editor.
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Theme Editor
The Theme Editor is similar to the Song and Presentation Editors in that it has slides, an
Inspector, and it allows you to add media and text boxes to slides. However, unlike the Song and
Presentation Editors, the Theme Editor does not allow you to add or change the default text on the
slides. The Theme Editor is designed for making overall formatting and placement changes. You
can, however, add other elements like Text boxes, Media and Scripture to the slide.

Toolbar

Title

Enter a name for the song, scripture, theme, or
presentation in this field.

Theme

Use the drop-down to select a theme. (This option is
grayed out in the Theme Editor.)

Text

Adds a text box to display on each slide.

Scripture

Click the scripture button to select scripture text and
press enter or drag it to add it to the theme.

Media

Click the media button to select videos, images,
feeds, DVD clips, or audio and press enter or drag it
to add it to the theme.

Arrange

Clicking this button allows you to set the layer at
which the selected element resides. You have the
option of Move Up, Move Down, Bring to Front, Send
to Back.

Inspector

Opens the Inspector window. This allows you to
make more detailed formatting changes to different
elements.

Import

Allows you to import a text document into your song,
presentation, or theme.

Print

Allows you to print the song, schedule, theme, or
presentation.

Spell Check

Checks spelling and allows you to make spelling
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changes or add words to the dictionary. To add a
language to the spell check dictionary, click the
Spell Check button and select Spelling Options....

1. The Spelling Options window
will appear. Select the Language
tab.

2. Click Download Additional Dictionaries. The Additional Dictionaries page will load.
3. Download the dictionary you wish
to add to EasyWorship.
4. Browse to the file you
downloaded and extract it.
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5. In the Spelling Options window,
click Locate Dictionaries....
6. Browse to the folder you
extracted, select it, and click OK.
The new dictionary will now be
available in the drop-down list
under Language settings.

Undo / Redo
Click to undo previous functions. Click the dropdown arrow to redo functions that you clicked to
undo.
Font Selector

Click the font selector to select the font formatting
you wish to use on selected text.

Auto Sizing

Allows you to choose between setting an exact font
size or automatically sizing the font.

Font Size

Changes the font size of the text to the point size
selected.

Font Color

Allows you to change the color of selected text by
selecting from the color palette provided.

Text Style Options

Bold, Italics, Underline, Shadow, Outline

Horizontal Alignment Options

Left Align, Center Align, Right Align

Vertical Alignment Options

Top Align, Middle Align, Bottom Align

Indent / Outdent

Increase or decrease the indent level of the paragraph.

Reset Styles

Resets formatting to default settings.
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Customizing the Theme
You can create a text box, add Scripture or Media, and use the Arrange and Inspector buttons on
the toolbar to format your theme.

Add Another Text Box
Click Text to add another text box to the slide. To add text to this box, double click in the text box
in the Slide Editor on the right hand side and type in the text you want.

Add Scripture
1. Click Scripture on the toolbar.
2. Select the translation you would like to use.
3. Search for the scripture you would like to use.
4. Either double-click the verse(s) or drag and drop the verse(s) to add the scripture to the current slide.
5. The scripture will be added in its own text box that you can resize and move.

Add Media as a Background
l

Method 1:
1. Click Inspector on the toolbar.
2. Click Background.
3. Select your Fill Style.
4. For each respective style, choose all the options you want to use.

l

Method 2:
1. Click Media on the toolbar.
2. Select the type of media you want to use from the drop-down (Videos, Images,
Feeds, DVDs, Audio).
3. Drag-and-drop the desired media file onto the Master slide on the left.
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Add Media as an Element
1. Click Media on the toolbar.
2. Select the type of media you want to use from the drop-down (Videos, Images, Feeds,
DVDs, Audio).
3. Click the desired media file. It will be added to the middle of the slide editor on the right.
4. Resize and move the element to your desired location on the slide.
5. You can select the element and arrange it to the front or back by clicking Arrange on the
toolbar.
6. Click OK when you are satisfied with the theme.

Adjust the Default Text Box
To edit the size and placement of the Default text box, click on the Slide Editor on the right and
click and drag the sizing handles to the size you want. You can then click and drag the text box
anywhere you want on the slide.
SEE

"About Inspector" on page 193 for more information on customizing your theme using the

Inspector.
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Using Themes
Presentation Themes
When you add a Presentation Theme, you'll notice that it has more default slides than a Song or
Scripture Theme. That's because a Presentation Theme has five different types of content slides
that can be added to it (e.g., Title Slide, Title and Content Slide, Content Only Slide, Blank Slide,
and Scripture Slide).
Editing your presentation theme will be done the same as a song or scripture theme, but you will
need to either choose the Master slide theme that will affect all slides or choose the specific
content slide you want to make changes to.
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Theme Button
When editing a song, scripture, or presentation, in the Editor's main toolbar you'll see a Theme
drop-down button. Click this button and select an existing theme to apply its layout and formatting
to the song, scripture, or presentation you're working on. You may also drag-and-drop a theme
onto a song, scripture or presentation in the schedule from the respective Themes Area.
l

Select Theme from Song Editor

l

Select Theme from Scripture Editor
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l

Select Theme from Presentation Editor
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When editing a Presentation, you can select the type of theme you want to use for an individual
slide by clicking the Theme button on the toolbar and then hover over the selected theme and
click the type of theme you want that slide to use.

For example:
If you add a new slide to your presentation and it shows up as a Title & Content slide, but you
want it to be a Content Only slide, make sure the slide is selected on the left, under the Words or
Slides tab, and click Theme on the toolbar, then hover over the selected theme and click on
Content Only. The selected slide will change to that theme.
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Videos
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Adding And Using Videos

Add New Videos
EasyWorship comes with a set of videos ready for you to use. But more than likely you'll want to
add new videos or background motions that you've purchased online or produced yourself. Here's
how to add new videos to your Videos Library.
1. Click the Media tab.
2. Select Videos in the Resource Area on the left.
3. At the bottom of the Videos Library (below Image thumbnails), click the Add icon
4. Browse to the video you want to import and select it.
5. Click Open.
6. The imported video appears in the Videos Library List.
NOTE

You can also drag-and-drop a video from Windows File Explorer or the desktop into the

Videos Library List.
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NOTE

The best video formats to play in EasyWorship are .wmv or .mp4 files which are the most

common video types. You can also play .mpg and .mov. For the best results, store all videos in Your
Profile/images folder.

SEE

"Locate Your Profile Data" on page 298 to find out how to locate your videos folder on your

computer.

SEE

Premium Media to find out how import Premium media

Adding Videos from the Store
SEE

"Downloading Free Media" on page 102 for information on downloading and installing free /

sample media from the media store.

SEE

"Purchasing Media from the Store" on page 108 for information on purchasing media from the

EasyWorship store and online store.

SEE

"Downloading Purchased Media" on page 111 for information on downloading your media into

EasyWorship from the store.

Playing Videos
1. In the Resource Area, click the Media tab.
2. Select Videos from the Resource Area on the left.
3. Drag and drop a video to the Schedule Area.
4. Select that video in the schedule and click the Go Live button Or double-click the video to
send it live.

Drag & Drop Features
Add to Schedule: Drag and drop a video into the schedule from the Videos
Library.
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1. Use as Background: Drag a video onto a song in the schedule to assign that video to a
song as a background.
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2. Add a New Video: Drag and Drop videos from any folder in Windows to the Videos
Library. EasyWorship will then add a shortcut to that image into your images tab.
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Add A Video As An Element
You can add a video as an element on a slide in the Song, Scripture, Presentation or Themes
editors by using the Media button on the Editor toolbar.
1. In the editor, select the slide you want to add the video to and click Media on the toolbar.

2. Click the video you want to add it to the slide.
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3. Use the handles to resize and move the element to the desired size and location.
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4. Click OK
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Editing Videos
Right-Click Features
When right-clicking a thumbnail in the Videos Resource Library, you have the following options.

Import New Video
File...

This is a shortcut for adding additional videos.

Media Usage
Set the usage of the video whether you'll use it as a background,
foreground, or use Automatic.

Repeating
Set whether you want the video to always repeat or not to repeat, or use

- 368 -

EasyWorship 7
369
User Guide

Automatic.

Aspect Ratio
Set the aspect ratio of the video whether you want it to stretch, maintain,
or zoom in, or use Automatic.
Edit Video Properties...

Opens the Video Properties Editor.

Copy to Theme >

Select Song Theme, Scripture Theme, or Presentation Theme to add
the video to the desired theme library.

Set as
Logo Background

Sets the video as the default background logo. Clicking the Logo button
in the Toolbar will output the logo you selected to the screen. Clicking it
again turns off the logo.

Delete

Deletes the video from the Resource Area. It will prompt you to delete it
completely from the / Resources / Videos folder.

Update items in
Schedule

Allows you to update the same item in the schedule if you make edits in
the database.

Open File Location

Open the File Explorer window where that video file is located on the
computer.

View >

Allows you to change icon size for a custom thumbnail view.

Sort by >

The same as in Windows.

Refresh

This will refresh the thumbnails for the selected item.

Video Properties Editor
Follow these steps to edit the properties of any video in EasyWorship:
1. Click the Media tab in the Resource Area.
2. Select Videos from the Resource Area on the left.
3. Right-click the video you want to edit and select the option to Edit Video Properties.
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4. The Video Properties editor will appear, allowing you to customize properties of the video
such as volume, aspect ratio, Mark In and Mark Out points, etc.

Properties Tab

1. Play / Pause: The Play / Pause button starts and stops the video playback.
2. Fast-Forward / Rewind: Single clicking skips forward or backward one chapter. Holding
the FFW or RWD buttons down will fast forward or rewind the video.
3. Continuous Play / Repeat: button allows you to loop the video you are viewing or let it stop
at the end of the clip.
4. Mute & Volume: button and volume slider only controls the audio while working with the
video in this properties window. The audio will not be muted on playback.
5. Title : Displays the name of the video in this field. (The title can be edited here)
6. Thumbnail: Click the thumbnail box on the right to set the thumbnail. (This takes a snapshot of what is currently in the player window.)
7. Clip Properties:
l

Start Position is the time at which the video will start. Use the up and down arrows to
manually adjust the time.
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l

Mark In sets the start position of the video. Click this button as the video plays to set
the start position.

l

End Position is the time at which the video will end. Use the up and down arrows to
manually adjust the time.

l

Mark Out sets the end position. Click this button as the video plays to set the end position.

l

Reset simply resets the Start and End Points back to the default. i.e. the original
beginning and end of the video.

8. Media Usage changes how the background image behaves.
l

Selecting the Picture icon

stretches the image to fill the screen and loops.

l

Selecting the Movie icon

does not stretch the video or image and does not

loop if the background is a video.
9. The Repeating selector determines how a video will behave.
l

Selecting the Repeating On icon

will loop the video until you stop it or until

you go live to something else.
l

Selecting the Repeating Off icon

will play the video to the end and stop.

10. Aspect Ratio: Allows you to maintain the aspect ratio, stretch or zoom the video.
l

Selecting the Stretch icon

l

Selecting the Maintain icon

l

Selecting the Zoom icon

will stretch the video to fit the screen.
will keep the video at the original aspect ratio.
will zoom the video to fit the screen but will not distort

the image.
11. Alpha Channel: If you're using an alpha channel video, you can select whether it's a Topto-Bottom or Side-by-Side video.

l

Select Auto for pro-res videos with transparency.

l

Select Top-To-Bottom when using a video with fill and mask on a vertical placement.

l

Select Side-By-Side when using a video with fill and mask on a horizontal placement.
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12. Audio Properties: Allows you to change the volume of the video when you go live with it.
The volume slider allows you to set the volume of the video for playback to the audience.
Mute allows you to mute the audio on the video if you don’t wish to use the audio portion of
the video.

Info Tab

1. Title: Enter the name of the video in this field.
2. Author: Enter the Author in this field.
3. Copyright: Enter copyright info in this field.
4. © Button: Pressing the copyright logo button adds the copyright logo to the copyright field.
5. Description: This drop down allows you to enter a description for the video.
6. Tags: This drop-down allows you to enter tags for the video.
Click OK When you're finished editing to save your changes.
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Overlay Videos
Overlay Videos
Overlay videos are videos with transparency or alpha channel. There are pro-res (.mov) and
.webm videos with a transparency. EasyWorship will support either one, but the .webm format is
recommended for better performance. For example, an overlay video can be layered on top of a
presentation, scripture or song slide with other content showing through the transparency.
SEE

"Adding and Using Videos" on page 361 for information on adding these videos to your Media.

Here is an overlay video on top of a motion background. The overlay video is transparent allowing
the motion background to be seen behind it.
NOTE

In the image below, the left is before adding the overlay video and the right side is after

adding the overlay video.

Overlay videos can be used as a foreground element on a slide as in the case above by editing
your presentation, song, scripture or theme. To do this, follow the steps below.
1. Create a new or edit a Presentation, Song, Scripture or Theme.
2. Select the Media button on the toolbar and click on an overlay video to add it to the slide.
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Deleting Videos
1. Click the Media tab.
2. Select Videos on the left in the Resources Area.
3. Right click the video that you want to delete.
4. Click Delete.
5. A message appears asking if you want to permanently delete the item.

6. Click Yes to delete the video.
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Remote App
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Remote Control
Mobile App setup
To control EasyWorship remotely with the mobile app, you will need to have the app installed on
an iPhone, iPod, iPad or Android™ phone and have Bonjour installed on your PC.
To set up the remote control,
1. In EasyWorship, click on Edit>Options>Advanced and make sure the box is checked to
Enable Remote Control and click OK.

NOTE

If you are prompted to install Bonjour, follow the onscreen steps to get that installed.

2. In the mobile app, go to Settings.
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3. Select Server.
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4. Choose the name of the PC you're connecting to.
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5. In EasyWorship, click Remote on the main toolbar and click Pair next to the mobile device
you're connecting to.
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6. Click the Lock Icon next to the device name to unlock it and make it available for controlling
EasyWorship.
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Click Done. You should now be able to control the schedule in EasyWorship from your mobile
device.
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Announcement Loops
Announcement loops are a great pre- or post-service communication tool. Whether you're
sending announcements to a lobby kiosk or presenting on the main screens in your auditorium,
this article will show you how to get started.
Slide loops are created in the Presentations Area of EasyWorship. When you're ready to play
the loop, simply drag-and-drop it to the Schedule Area and click Go Live, or just double-click it to
send it to the screen. The slides within the Presentation will loop until you go live with the next item
in the Schedule.

Using the Slide Master to set Transition Times
1. Create a new presentation (click the Presentations tab in the Resource Area and click the
Add
icon).
l

OR right-click an existing presentation and select the option to Edit Presentation or New
Presentation.

2. Once the Presentation Editor opens, click Inspector in the top-right corner.
3. Click Presentation on the left and check the box to Loop Presentation.
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4. Select the Masters tab in the Presentation Editor.

5. Select the Master Slide (first slide at the top).
6. In the Inspector, select Transition under the Slide settings.
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7. Set the transition and any other desired options.
8. Select the Slide tab and set the desired slide options:
n

Advance Slide
l

On Click advances the slide when you click the mouse.

l

Automatically advances the slide automatically after the set time.

l

Delayed advances the slide when the media on the slide has finished playing.
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n

After - Set the number of seconds you wish to wait before transitioning to the next
slide. (mm:ss.ff)

n

Loop Slide - Set the slide to loop continuously until you select another slide.

n

Always start slide from beginning - Set the slide to always play all elements from
the beginning.

9. Close the Inspector.
10. All slides will be updated by this change. If you want to modify the time for a specific slide,
select that slide from the Words or Slides tabs and use the Inspector to change the timing.
11. You can also change these settings for the different individual slide themes from the
Masters tab. Instead of selecting the Master slide at the top left, you can select Title, Title &
Content, Content Only, Blank or Scripture slide.
12. Add as many slides as desired. Then, enter a name for the presentation in the Title field
and click OK to save.
NOTE

These instructions apply only to EasyWorship presentations, songs, and scriptures.

PowerPoint loops cannot be set up using these instructions.
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Compose
For on-the-fly editors and designers, Compose is the quickest way to apply a theme to a song or
scripture at the last minute. In the Compose section, you can choose to send an item to the live
screen immediately, or add it to the Schedule for later.
The location and presence of Compose depends on the selected view in Easy Worship.
SEE

"Main Sections of the Interface" on page 77 for more information about the views available in

EasyWorship.

Preview and Live View
In the Preview and Live view of EasyWorship you will compose in the Preview window.
1. Select a song in the schedule or in the database by single clicking on it.
2. Click the Themes tab.
3. Double click the song theme you want to use to apply it to the song in the preview window.
4. If you want a different theme on one slide only, drag and drop the theme to the slide in the
Preview window.
5. Press the GoLive

button on the main toolbar to send it Live immediately.

Preview and Live Combined View
In the Preview and Live Combined view of EasyWorship you will compose in the Live window.
1. Select a song in the schedule or in the database by single clicking on it.
2. Click the Themes tab.
3. Double click the song theme you want to use to apply it to the song in the Live window.
4. If you want a different theme on one slide only, drag and drop the theme to the slide in the
Live window.
5. Press the GoLive

button on the main toolbar to send it Live immediately.
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Live with Resource Preview View
In the Live with Resource Preview view of EasyWorship you will compose in the Compose
window.
1. Select a song in the database by single clicking on it.
2. Click the Themes tab.
3. Single click the song theme you want to use to apply it to the song in the Compose window.
4. Double click the song theme to Go Live to the song with that theme immediately, or press
the Play button in the top right corner of the Resource area to Go Live to it immediately.

5. Press the Plus button in the top right corner of the Resource area to add it to the Schedule.
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Display Foldback (Stage Display)
If you want to take advantage of the Stage Display (Foldback) feature in EasyWorship, this article
will explain what you need to get started along with step-by-step setup instructions.

What Is Display Foldback?
Your audience is first, but your stage needs support, too. While the audience sees the
presentation on the main screens, Stage Display lets the stage see a custom display with the
current presentation or video, a preview of the next scheduled item, a clock and private alerts.
This goes for PowerPoint presentations as well. EasyWorship even lets the stage see variable
thumbnails for previous, current, and next slide.

Hardware Options
In order to use Display Foldback in EasyWorship, you will need one of the following hardware
solutions:

Desktop Computer
NVIDIA GTX or RTX video cards are recommended because they offer the ability to use one
video card to support three to four screens. This configuration provides the best performance and
easiest configuration.

Laptop Computer
We recommend using a laptop with an NVIDIA GTX or RTX video card, but normally you will only
have one video port on the laptop. In this case, a Matrox DualHead2Go or TripleHead2Go box is
required to connect the front of house and foldback screens to the laptop.
SEE

"System Requirements" on page 91 in our Knowledge Base. This will help you to find the best

video cards to use for Stage Display purposes. You can order any one of these online from
NewEgg.com or amazon.com.
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Setup for NVIDIA GeForce GTX/RTX Video Card
Set Up Video Card and Windows
1. Connect the front of house video cable (from the output device the congregation will see) to
one of the video ports on the video card.
2. Connect the foldback video cable (from the output device the stage will see) to another
video port on the video card.
NOTE

If the ports on your video card don't match your cables you can use a converter to connect

your projector or TV to a port on your video card.

3. Extend the Windows desktop to the secondary and third monitors.

Set Up EasyWorship
1. In EasyWorship, click Edit > Options.
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2. Under the Live Optionstab, click the Output Monitor drop-down, then select the monitor
you wish to use for the Front of House display.
3. Click the Foldback tab on the left and check the box to Enable support for display Foldback (stage display).
4. Under Select Output Monitor, select the monitor you wish to use for Display Foldback.
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5. Click OK. Display Foldback has been configured.

Setup for the Matrox DualHead2Go
When using a Matrox DualHead2Go box, the secondary output from your computer's video card
plugs into the input on the Matrox box. The Matrox box also has two outputs that are spanned
across two monitors/projectors/tv’s. The screen resolution for that output is double-wide. If that
sounds too technical, here are some examples that should help you picture how it works.

Example 1
Imagine you have two projectors. You know that one is for the audience and the other is projecting
onto the back wall for the stage to see, but Matrox just sees these as two outputs side-by-side.
Now, if each projector has a resolution of 1024x768 (that's 1024 pixels wide and 768 pixels tall),
then together (side -by-side) the resolution will be 2048x768. When you connect the Matrox box to
the two projectors, the combined resolution will be 2048x768. That's all the Matrox box needs to
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know. EasyWorship will communicate that to the Matrox box, as well as which graphics and
words to send to the first projector for the audience, and which graphics and words to send to the
projector for the stage. As long as you set EasyWorship up correctly, it will take care of telling the
Matrox box what to do.

Example 2
Here's another example using a simple diagram (below). Imagine two pieces of paper next to
each other where the left piece (piece 1) is what goes to your computer monitor and the right piece
(piece 2) represents what the Matrox box is sending to the two projector screens. Since the output
resolution on piece 2 is double-wide, we can split it in the middle and send the first half to the first
projector for the audience and the second half to the second projector for the stage to see.

Finding Left Positions
To tell the Matrox box what it needs to make Display Foldback work, EasyWorship needs to
know the left position of the Front of House screen, the left position of the Display Foldback
screen, and the width and height of both.
1. Left Position for Front of House: To find the left position for the Front of House screen
(piece 2), we just need to know the width of Monitor 1 (piece 1). In the example above, the
width of piece 1 is 4. Piece 1 goes from 0 to 4, so piece 2 starts its left position at 4. Not too
bad.
2. Left Position for Display Foldback Screen: To find the left position of the Display
Fodlback screen (second half of piece 2), we need to know the distance from the left side of
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piece 1 to the middle of piece 2. We will add the width of piece 1, which is 4, to half the width
of piece 2, which is 5 (or 4+5=9). So, in the example above, the left position of the Display
Foldback screen would be 9.
If you were using the numbers from the above diagram to set the custom positions in
EasyWorship, the left position for the Front of House screen would be 4, and the left position for
the Display Foldback screen would be 9. The width for each would be 5 since they are both using
half of the secondary monitor resolution (10/2=5). The height would be whatever the height is from
the resolution setting.
Now, let's look at how this simple illustration works with actual monitor resolutions.

Finding Width and Height of Both Monitors
Now, we can replace the numbers from the example above with the actual numbers from the
resolutions your monitors and projectors are using.
1. Right-click the Windows desktop.
l

Windows 7 and 8 users will select Screen Resolution.

l

Windows 10 users will select Display Settings.

2. Click each monitor to determine its resolution (width and height). The size will be displayed
in the Resolution Area, e.g., 1024x768, 1920x1080, etc.
Example Screen Resolutions (below):
1. Monitor 1: 1024 pixels wide by 768 pixels high (1024x768)
2. Monitor 2: 2048 pixels wide by 768 pixels high (2048x768)

IMPORTANT!

These resolutions may be different on your computer. Write this information down for

use in the steps under Front of House Settings and Foldback Settings. If the second monitor is not
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already set to a double-wide resolution, change the change the resolution in the windows display
settings to a double-wide resolution.

Common double-wide resolutions to use:
1. Standard 4:3 - 1600x600 or 2048x768
2. Widescreen 16:9 - 2560x720
3. Widescreen 16:10 - 2560x768
If one of these resolutions is not available, you may need to contact Matrox Technical Support
(www.matrox.com/graphics/en/support/).

Front of House Settings
1. In EasyWorship, click Edit > Options....
2. Under Live, click the Output Monitordrop-down, then select Custom Position.
3. In Output Position, set Left to the width of Monitor 1, set Top to 0, set Width to half the
width of Monitor 2, and set Height to the height of Monitor 2.
4. Click OK.
Using the example illustration below, your custom position settings in EasyWorship for Front of
House (Live Output Monitor) would be the following:
1. Left: Width of Monitor 1 = 1024
2. Top: 0
3. Width: Width of Monitor 2 (2048) divided by 2 = 1024
4. Height: Height of Monitor 2 = 768
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NOTE

It is unlikely that your screen resolution will match the example above. To determine the

values needed to correctly set up EasyWorship for your situation, see "Finding Left Positions" on
page 393 and "Finding Width and Height of Both Monitors" on page 394 above.

Foldback Settings
1. In EasyWorship, click Edit > Options....
2. Under Foldback, check the box to Enable support for display Foldback (stage
display).
3. Under Select Output Monitor, select the monitor you wish to use for Display Foldback.
This is usually Monitor 3 from the list next to Output Monitor.
4. In Custom Position, set Left to the width of Monitor 1 + half the width of Monitor 2, set Top
to 0, set Width to half the width of Monitor 2, and set Height to the height of Monitor 2.
5. Click OK.
Using the example illustration below, your custom position settings in EasyWorship for Foldback
would be the following:
1. Left: Width of Monitor 1 (1024) + half the width of Monitor 2 (1024) = 2048
2. Top: 0
3. Width: Width of Monitor 2 (2048) divided by 2 = 1024
4. Height: Height of Monitor 2 = 768

NOTE

Your screen resolutions probably will not match the example above. To determine the values

needed to correctly set up EasyWorship for your situation, see Finding Left Positions and Finding
Width and Height of Both Monitors instructions above.
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Matrox DualHead2Go Connection Examples
The Matrox DualHead2Go can support a maximum of two outputs: either two Front of House
outputs or one Front of House output and one Display Foldback output. If you need a Display
Foldback output as well as two Front of House outputs, you'll need to add a splitter to your setup.
Here are two illustrations that show the Matrox DualHead2Go without a splitter (for Display
Foldback and one Front of House output) and with a splitter (providing Display Foldback and two
Front of House outputs).

Without a Splitter
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With a Splitter

In the diagram below, a switcher has been added to the configuration, allowing you to show either
the Foldback view on the Foldback screen or the Front of House view on the Foldback screen.
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PowerPoint Integration
Importing a PowerPoint Presentation into EasyWorship
There are two ways to import a PowerPoint presentation into EasyWorship - directly into the
Schedule or within the Presentations tab.

Adding a Presentation to the Schedule
1. Click the Settings

icon in the Schedule Area. Select Add Item... > Browse for

PowerPoint file....

2. Navigate to and select the desired PowerPoint presentation and click Open.

Adding a Presentation to the Presentations Tab
1. Click the Presentations tab in the Resource Area.
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2. Click the Settings

icon and select Import PowerPoint file....

OR right-click anywhere in the Presentations Area and select Import PowerPoint file....
3. Navigate to and select the desired PowerPoint presentation and click Open.
4. If you want to edit that file, right-click the file in the Presentations Area and select Edit
Presentation.... EasyWorship will open the PowerPoint application for you to make your
edits. When finished making edits, save the PowerPoint file and close the PowerPoint
application and the presentation will be updated in the Presentations Areain EasyWorship.
5. To add the presentation to the Schedule, drag-and-drop it from the Presentations Area to
the Schedule Area.

Jumping In and Out of a PowerPoint Presentation
EasyWorship gives you the option to use a PowerPoint presentation, but if you want to use a
scripture verse from EasyWorship, you have to get out of the PowerPoint presentation to go to a
scripture. EasyWorship gives you a Go Back
button to return to the slide you were on
if you use the scriptures while live to a PowerPoint presentation.
1. While displaying an imported PowerPoint presentation in EasyWorship, click the Scriptures tab in the Resource Area or select your scripture in the schedule.
2. Select the desired scripture and press Enter or click Go Live. The scripture is immediately
projected to the live output. A Go Back button appears at the top of the Live pane.

3. Click Go Back. The PowerPoint presentation displays to the live output at the same place
you exited to project the scripture.
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Web Pages
As long as you have an internet connection, you can add a web page to your schedule.
1. Click Web

on the toolbar.

2. Click Web in the browser window that appears.

3. In the address bar, enter the desired URL.
4. Click Schedule in the upper-right of the browser window or simply click Go Live to send it
directly to your live output.

5. Remember that this is only a link. You must maintain an internet connection for the web
page to display.
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ADVANCED
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Backup And Transfer Your Database
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Using The Transfer Tool To Transfer EasyWorship From One Computer To Another
If you want to use the transfer tool provided by EasyWorship to easily backup and restore your
song and media database from one computer to another, you can follow the instructions on our
support page HERE
SEE

"Restore EasyWorship Data" on page 408 for instructions on restoring the database back to a

computer.
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Backup EasyWorship Data
The following instructions will help you backup your EasyWorship songs and media database so
you can restore it to another. Before starting this process, you will need a USB flash drive or
external hard drive. In the steps below, we will call this your backup drive.
IMPORTANT!

***Before starting this process , you will need a USB flash drive or external hard drive.

(in the steps below, we will call this your backup drive.)

1. Connect your backup drive*** to the computer.
2. Close all other programs and windows before starting.
3. Open EasyWorship.
4. Click the Profiles menu.
5. Click Profiles Manager.

6. In the middle of that window, click on the blue link next to the words 'Instance Location'.

- 405 -

EasyWorship 7
406
User Guide

7. A new Windows File Explorer window will open. Do not close this window. Click the Minus
sign
in the top right corner to minimize it to your Windows taskbar.

8. Click Close on the Profile Editor in EasyWorship.
9. Close EasyWorship.
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10. Restore the Windows File Explorer by clicking on the Windows folder Icon

on the

taskbar.
11. You should now see the File Explorer window that appeared on step #7 (when you clicked
the link next to Instance Location).
12. Hold down the Ctrl key on the keyboard and click on the Resources and v6.1 folders, then
release the Ctrl key. (Both of those folders should now be highlighted blue)

13. Right click on either one of those selected folders and click 'Send to' from the pop-out menu.
14. You will see a second pop-out menu with a list of locations to send the files to. Click on the
backup drive you connected in step 1. (you should see files copying)
15. When the folders have finished copying, you can disconnect the drive from the computer.
Your song and media databases are now backed up on your USB or external drive. You can store
this in a safe location to use as a backup file in case you have a hard drive failure in the computer
and need to restore your database, or you can use it to transfer that database to another
computer.
SEE

"Restore EasyWorship Data" on page 408 for instructions on restoring the database back to a

computer.
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Restore EasyWorship Data
The following instructions will help you restore your EasyWorship songs and media database
from your USB or external drive back to your computer's hard drive.
IMPORTANT!

Before starting this process, you will need the USB flash drive or external hard drive

used in Backing up the EasyWorship data. In the steps below, we will call this your backup drive.

1. Connect your backup drive that contains the EasyWorship data to the computer.
2. Close all other programs and windows before starting.
3. Open the Windows File Explorer on the computer by holding down the windows logo key on
the keyboard
and pressing the E key OR click the Folder Icon
on the Windows
taskbar.
4. Click on your backup drive from the menu on the left side of the window.
5. Highlight both folders (Resources and v6.1) that you backed up from the 'old computer'.
(You can hold down the Ctrl key on the keyboard and click each folder to highlight them)

6. Right click on either one of the selected folders and click Copy. (you won't see anything happen)
7. You are done with this window, Close it.
8. Open EasyWorship.
9. Click on the Profiles menu.
10. Click Profiles Manager.
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11. In the middle of that window, click on the blue link next to the words 'Instance Location'.

12. A new Windows File Explorer window will open. Do not close this window. Click the Minus
sign
in the top right corner to minimize it to your Windows taskbar.
13. Click Close on the Profile Editor in EasyWorship.
14. Close EasyWorship.
15. Restore the Windows File Explorer by clicking on the Windows folder Icon
taskbar.
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16. You should now see the File Explorer window that appeared on step #12. (when you clicked
the link next to Instance Location).

17. Right click on each folder (Resources and v6.1) in this window and Rename them by adding
the number 2 after the folder name. (Resources2, v6.12)

18. Right click in a blank area in that same window and click Paste.
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19. Once the files have completed pasting, open EasyWorship to verify your database has
transferred.
SEE

"Backup EasyWorship Data" on page 405 if you have not yet backed up your data and would

like to know how.
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Bitfocus Companion Plug-In
With the Bitfocus Companion plug-in, you can easily control your EasyWorship schedule. In this
article, find out how to connect Companion and EasyWorship together and how to simply drag
and drop the actions you want it to perform to the emulator or use it with the Stream Deck.

Enable Remote Control in EasyWorship
1. Open EasyWorship.
2. Click the Edit menu.
3. Select Options.
4. Click Advanced.
5. If the check box next to "Enable Remote Control" is not checked, check it.
6. If you want to change the server name, you can do that here as well.
7. Click OK.

Install Companion
1. In your web browser, browse to https://bitfocus.io/companion/.
2. Login and download Companion.
NOTE

If you don't have an account, create a new, free account to download.

3. Click to run it.
4. Follow the onscreen instructions to install it correctly.

Configure Companion
1. Open Companion.
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2. Select your GUI Interface from the dropdown list.
3. Click Launch GUI. (if you are using a Stream Deck with Companion, please make sure the
Stream Deck software is closed on the computer)
4. You should see the configuration wizard. (if not, click it on the left)
5. Click Next.
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6. Only change the setting here if you will use a Stream Deck.

7. Make any changes you might need here depending on your network. (nothing needs to be
changed here for EasyWorship)
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8. Create a password if you want.
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9. Click Apply.
10. Click Finish.

Connect Companion to EasyWorship
1. Under the Connections tab, search for theEasyWorship plug-in.

2. Click Add
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3. Give your connection a name and select your server from the drop-down menu and click
Save.

4. Click the Buttons tab.
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5. Under the Presets tab on the right, click the EasyWorship button.

6. Click Commands.
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7. Drag and drop the EasyWorship Play button onto any square in the control on the left.

8. Click Emulator on the left. (this will open a new browser tab)
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9. With EasyWorship open, click the Play button on the emulator. (if you're using a Stream
Deck, press the key with the Play button on it)
10. In EasyWorship, click the Remote button on the toolbar. (you should see your connection
waiting to pair)
11. Click Pair.

12. Click the lock icon next to it to allow it to control EasyWorship.
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13. Close the Emulator tab and go back to the Companion setup tab.
14. Drag and drop any actions you want to the squares on the control on the left.

15. To configure specific buttons, like Goto Schedule and Goto Slide buttons, drag and drop it
to a control square and then select it.
16. In the settings on the right, type in any button text you want and where you want it on the
button.
17. Then type in the command. For example if you want that button to Goto Schedule #3, type
in 3.

18. When you're finished, you can open the Emulator and your ready to control EasyWorship
with the buttons you've added (if you use a Stream Deck, you won't need the emulator. You
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should see all the buttons you configured on the Stream Deck and are now ready to control
the EasyWorship schedule using the Stream Deck.)
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Setting Up A New Computer
Go to support.easyworship.com and search for 'New Computer'.
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NDI Setup
EasyWorship can be configured to be an NDI source over your local area network.
1. Open EasyWorship.
2. Click Edit > Options.... The Options window appears.

3. In the Live tab change the Output Monitor to NDI Stream.

- 425 -

EasyWorship 7
426
User Guide

4. Select the Output Format you wish to send from the drop-down box.

5. You can now select the EasyWorship computer as an NDI source on your network.
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Midi Control
THIS FEATURE IS ONLY AVAILABLE THROUGH SUBSCRIPTION
MIDI Input
MIDI, or Musical Instrument Digital Interface, is a protocol developed in the 1980's which allows
electronic instruments and other digital musical tools to communicate with each other. MIDI is a
series of messages that can be sent to EasyWorship and are interpreted into specific commands
like "Go Live," "Next Slide," "Logo on," "Black on," and many more. A MIDI instrument that can be
used to send these messages can be a piece of hardware (c or part of a software environment like
Ableton Live. These devices and software have to be on the same wifi or local area network as the
computer running EasyWorship.

MIDI Sync
Connect and control schedules on multiple computers on your network using MIDI Sync. Set up a
MIDI out control on your main computer where you will control from and set up a MIDI in control on
the computers you will be controlling. When this is done, you can use one computer (MIDI out
control) to control all other connected computers (MIDI in).

rtpMIDI
Installing rtpMIDI
If you're using a hardware device or computer that uses the Wi-Fi or local area network and is not
plugged directly into the computer, you will need a program called rtpMIDI installed on your
computer to be able to send the MIDI commands from the device to EasyWorship.
NOTE

If you are using a hardware device that is plugged in to the computer directly with a MIDI

cable, you will not need rtpMIDI.

1. Open EasyWorship.
2. Click the Remote button

on the main toolbar.
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3. Hover over MIDI and click the Add

button.

4. Select Add MIDI Input Control.
5. Click on More Information in the bottom left corner.
6. On the website that opens, click 'download rtpMIDI' in the top right corner and install it.
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Setting up rtpMIDI

1. Use the icon created on the desktop or your Windows start menu to open rtpMIDI.
2. Click the Add button

under My Sessons to create a session.

3. Check the box next to your session.
4. Click the Add button

under Directory and type in the computer name and port number.

5. Select your directory and click Connect.

Receiving MIDI cues from a piece of hardware (electronic keyboard,
synthesizer, iPad with midi app, drum pad, foot pedal, other computer...)
You can use an external piece of hardware to send MIDI controls to EasyWorship. To
accomplish this, you will have to configure EasyWorship to accept the commands from the
hardware device.
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Create a new MIDI Input control in EasyWorship
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Add

button.

3. Select Add MIDI Input Control.

4. Type in a Control Name.
5. Select your Input MIDI Device. (This will be the name of the session you created in
rtpMIDI.)
6. If needed, select your MIDI Channel.
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Setting up the Input Cues
7. Click the Input Cues tab.
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8. Select your Octave Designation.
9. Click Train MIDI Cues if you need to train the buttons or pads on your device.
10. Select the Input Cue you want to set up and press the button or pad on your device to train
it.
11. Click OK after you have trained your desired cues.

Allowing access to the MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Lock icon
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Using Ableton Live Software
You can use software (like Ableton Live) to send MIDI controls to EasyWorship. To accomplish
this, you will have to configure EasyWorship to accept the commands from the software.
NOTE

You will need to have the computer with EasyWorship connected to Ableton, if on the same

computer, or the other computer with Ableton on it using rtpMIDI sessions. Instructions are above to
install and configure rtpMIDI.

Create a new MIDI control in EasyWorship
1. Click the Remote button

2. Hover over MIDI and click the Add

on the main toolbar.

button.

3. Select Add MIDI Input Control.
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4. Type in a Control Name.
5. Select your Input MIDI Device. (This will be the name of the session you created in
rtpMIDI.)
6. If needed, select your MIDI Channel.
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Setting up the Input Cues
7. Click the Input Cues tab.
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8. Click the Ableton Live Set Export... button.
9. Select the Edition of Ableton Live you're using.
10. Select the Preconfigure Track MIDI Output Routing.
11. Click Choose Folder to select where to save your cues.
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12. Click OK.
13. Click OK again to close the MIDI Control window.
Once you have exported your cues, you can import them into Ableton Live.
NOTE

We do not provide any support for Ableton Live including importing and setting up the cues

from EasyWorship.
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Allowing access to the MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Lock icon

and it will change to a Remote Control icon

.

Installing loopMIDI
If you are running EasyWorship and Ableton Live on the same computer, you will need to install
loopMIDI to loop the command back to the same computer. Running rtpMIDI is designed for
sending MIDI commands between two different computers so loopMIDI is needed when running
both programs on one computer.
1. To open the webpage to download loopMIDI, click HERE.
2. Click

in the top right corner.

3. Install it from the file you downloaded.
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MIDI Sync
Connect and control schedules on multiple computers on your network using MIDI Sync. Set up
MIDI out control on your main computer where you will control from and set up MIDI in control on
the computers you will be controlling. When this is done, you can use one computer (MIDI out
control) to control all other connected computers (MIDI in). You will still need to install rtpMIDI on
each computer you're using and make sure the sessions are connected. Once they are connected
in rtpMIDI, follow the steps below to set up the MIDI Out and MIDI In controls.
SEE

Instructions above to install and configure rtpMIDI.

NOTE

An example of this being used is if you have 2 computers and one is used for your main

sanctuary presentation, but your second computer will be used for side or stage screens that will just
be 'eye candy' with backgrounds changing. Or, if you have a second computer that will be running the
same schedule, but altered backgrounds or themes/layout for a livestream. Creating a MIDI Out
control on your main computer and a MIDI In control on the second computer and control them both
from one computer. When you Go Live with the schedule on your main computer, it will also Go Live
on the second computer. When you advance your slides or clear the screens, it will also do the same
on the second computer.

Create a new MIDI Input control in EasyWorship
NOTE

This will be any computer on your network that will be controlled by another computer.

(Client)

1. Click the Remote button

2. Hover over MIDI and click the Add

on the main toolbar.

button.

3. Select Add MIDI Input Control.
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4. Type in a Control Name.
5. Select your Input MIDI Device. (This will be the name of the session you created in
rtpMIDI.)
6. If needed, select your MIDI Channel.

- 440 -

EasyWorship 7
441
User Guide

Setting up the Input Cues
7. Click the Input Cues tab.
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8. Select your Octave Designation.
9. Click OK.

Allowing access to the MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Lock icon
.
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Create a new MIDI Output control in EasyWorship
1. Click the Remote button

2. Hover over MIDI and click the Add

on the main toolbar.

button.

3. Select Add MIDI Output Control.

4. Type in a Control Name.
5. Select your Output MIDI Device. (This will be the name of the session you created in
rtpMIDI.
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Setting up the Output Cues
6. Click the Output Cues tab.
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7. Select your Octave Designation.
8. Click OK.

Allowing access to the MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Lock icon
.
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Editing Your MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Gear icon

on the MIDI control you want to edit.

Deleting A MIDI Control
1. Click the Remote button

on the main toolbar.

2. Hover over MIDI and click the Gear icon

on the MIDI control you want to edit.

3. Click Delete in the bottom left corner of the MIDI Control window.
4. Click Yes to confirm deletion.
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Presenter Remote Setup
The standard hotkeys for EasyWorship are: PgDown = Go Live, Arrow Down = Next Slide,
Arrow Up = Previous Slide.
If you have a presenter remote that cannot be programmed to match EasyWorship hotkeys,
follow the instructions below.

Changing Hotkeys Manually
1. Close EasyWorship.
2. Go to Start > Run or right-click the start button and click Run.
3. In the Run box that appears type in %programdata% and press Enter. This will open up
Windows Explorer and display all of your installed programs.
4. Open the Softouch folder, then EasyWorship.v7, and then Settings.
5. Open HotKeys.ini in a simple text editor, such as Notepad. The following information is displayed.
[HotKeys]
BlackScreenKeys=C-66
ClearScreenKeys=C-67
GoLiveNextKeys=34
GoLivePrevKeys=33
JumpBridgeKeys=66
JumpChorusKeys=67
JumpEndingKeys=69
JumpIntroKeys=73
JumpPreChorusKeys=82
JumpSlideKeys=83
JumpTagKeys=84
JumpVerseKeys=86
LogoScreenKeys=C-76
ScheduleNextKeys=39
SchedulePrevKeys=37
SlideFirstKeys=36
SlideLastKeys=35
SlideNextKeys=78, 40, 32
SlidePrevKeys=80, 38, 8
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If your remote is moving you to the next item in the schedule, it uses Page Up and Page
Down to navigate slides. Make the following changes.
l

Change GoLiveNextKeys to 0 (zero).

l

Add 34 to SlideNextKeys (SlideNextKeys=78, 40, 32, 34).

l

Change GoLivePrevious to 0 (zero).

l

Add 33 to SlidePrevKeys (SlidePrevKeys=80, 38, 8, 33).

If you are using a remote that is selecting the next or previous item in the schedule but
not going live, you have a remote that uses left and right arrow keys to navigate slides.
Make the following changes.
l

Change ScheduleNextKeys to 0 (zero)

l

Add 39 to SlideNextKeys (SlideNextKeys=78, 40, 32, 39)

l

Change SchedulePrevKeys to 0 (zero)

l

Add 37 to SlidePrevKeys (SlidePrevKeys=80, 38, 8, 37)

6. Save the file and close Notepad.
7. Open EasyWorship and go live with a song or presentation to test the remote settings.
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Alpha Channel Broadcast Setup
Before Getting Started
Alpha Channel Broadcasting support requires a single NVIDIA GeForce GTX/RTX series
graphics card that can support at least three simultaneous video outputs. Before using the alpha
channel function in EasyWorship, make sure your computer meets the system requirements for
alpha channel support. Connect the alpha channel and EasyWorship Output to the video mixer
and extend the Windows desktop to each output.
SEE

"Enabling the Windows Extended Desktop" on page 53

The following instructions show you how to set up EasyWorship. They will not help you configure
your video mixer. Please consult the support resources for your mixer for help configuring an
alpha key on the video mixer.

Enable Alpha Key in EasyWorship
1. In EasyWorship, select Edit > Options.... The Options window will appear.
2. In the Live tab, change the Output Monitor option to the output you wish to use.
3. Change the Alpha Channel to the output you wish to use for the alpha channel.
4. Select OK.
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Reports And Printing
EasyWorship allows you to track song usage and generate song reports. EasyWorship also has
the option to print a list of the songs in your Songs Library. Each time you add, print, or project a
song, EasyWorship tracks that action and stores it for you in a viewable and printable file.
NOTE

To learn more about reporting the usage of songs for copyright purposes, please contact

Christian Copyright License International (CCLI) at www.CCLI.com.

Print Schedule Report
Maybe you want your staff to be able to reference a hard copy of the service or event schedule.
No problem. EasyWorship lets you print a schedule report in either a summary or detail view.
1. With the desired schedule open in EasyWorship, click File > Reports and Printing...
> Print Schedule Report (Summary)...or Print Schedule Report (Details)....
l

A Schedule Summary Report includes a summary of all of the items included in your schedule.

l

A Schedule Detail Report allows you to print each song or item in the schedule, page by
page, including all the words on each slide of that song, and song information, such as
Copyright, CCLI License Number, Author, etc.

2. When the report appears, use the tools at the top of the page for navigation, saving, printing, etc.

- 450 -

EasyWorship 7
451
User Guide

l

Zoom to Fit: Fits the current page in the window.

l

Zoom to Width: Zooms the current page so the sides fit the window.

l

100% Size: Sets the current page at its full size.

l

First Page: Takes you to the first page of the report.

l

Previous Page: Takes you to the previous page of the report.

l

Next Page: Takes you to the next page of the report.

l

Last Page: Takes you to the last page of the report.

l

Select A Page: Opens a dialog box so you can type in the page number you want to
jump to.

l

Search For Text: Allows you to search for text in the report.

l

Copy Page To Clipboard: Copies the current page to the Windows clipboard.

l

Printer Setup: Allows you to choose your printer settings.

l

Print Report: Opens the Windows print window that allows you to choose a printer and
print options to print the report.

l

Load Report: Allows you to select a previously saved report to open it.
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l

Save Report: Opens the Windows File Explorer window and allows you to save the
report as a .pdf.

l

Close: Closes the report.

Print Song Activity Report
1. Click File > Reports and Printing... > Print Song Activity Report....
2. The Select Report Period window will appear.

3. Enter the desired report period dates.
4. To print a report of only the songs ADDED within the report period, check the Only display
songs added within the report period box.
5. Click OK. The report will contain all songs used in EasyWorship during the report period.
6. When the report appears, use the tools at the top of the page for navigation, saving, printing, etc.

l

Zoom to Fit: Fits the current page in the window.

l

Zoom to Width: Zooms the current page so the sides fit the window.

l

100% Size: Sets the current page at its full size.

l

First Page: Takes you to the first page of the report.

l

Previous Page: Takes you to the previous page of the report.
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l

Next Page: Takes you to the next page of the report.

l

Last Page: Takes you to the last page of the report.

l

Select A Page: Opens a dialog box so you can type in the page number you want to
jump to.

l

Search For Text: Allows you to search for text in the report.

l

Copy Page To Clipboard: Copies the current page to the Windows clipboard.

l

Printer Setup: Allows you to choose your printer settings.

l

Print Report: Opens the Windows print window that allows you to choose a printer and
print options to print the report.

l

l

Load Report: Allows you to select a previously saved report to open it.
Save Report: Opens the Windows File Explorer window and allows you to save the
report as a .pdf.

l

Close: Closes the report.
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Print Song List Report
1. Click File > Reports and Printing... > Print Song List Report....
2. The Song List will appear showing the alphabetical listing of all the songs in your Songs
Library.
3. When the report appears, use the tools at the top of the page for navigation, saving, printing, etc.

l

Zoom to Fit: Fits the current page in the window.

l

Zoom to Width: Zooms the current page so the sides fit the window.

l

100% Size: Sets the current page at its full size.

l

First Page: Takes you to the first page of the report.

l

Previous Page: Takes you to the previous page of the report.

l

Next Page: Takes you to the next page of the report.

l

Last Page: Takes you to the last page of the report.

l

Select A Page: Opens a dialog box so you can type in the page number you want to
jump to.
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l

Search For Text: Allows you to search for text in the report.

l

Copy Page To Clipboard: Copies the current page to the Windows clipboard.

l

Printer Setup: Allows you to choose your printer settings.

l

Print Report: Opens the Windows print window that allows you to choose a printer and
print options to print the report.

l

l

Load Report: Allows you to select a previously saved report to open it.
Save Report: Opens the Windows File Explorer window and allows you to save the
report as a .pdf.

l

Close: Closes the report.

Saving a Schedule, Song Activity, or Song List Report
To save a report, select the desired option from the File > Reports and Printing... menu.

A Save window will appear, allowing you to select what file type you'd like (.csv or .txt) and where
you'd like the file saved.
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Stream Deck Plug-In
Download and install the EasyWorship plug-in for Stream Deck to be able to control your
EasyWorship schedule easily with the Stream Deck, the Stream Deck mini, or the Stream Deck
XL.
NOTE

NOTE: You will need to install Bonjour on both your EasyWorship computer and Stream

Deck computer if using these on different systems. This can be downloaded from
https://support.easyworship.com/support/solutions/articles/24000029764

Download the Stream Deck software and the EasyWorship plug-in
1. Download the Stream Deck Software from https://www.elgato.com/en/downloads.
2. After installation, open the Stream Deck software.
3. Click the store icon to open the Stream Deck plug-in store.

4. In the search box, type in EasyWorship.
5. Click the Install button.
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Set up the Stream Deck
1. Open the Stream Deck software.
2. If it isn't already expanded, click on EasyWorship Remote on the right side to expand it.
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3. Click and drag the EasyWorship action to one of the empty keys on the left.
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4. Open EasyWorship on the computer you want to control (on the same network as the
computer the Stream Deck is plugged into).
5. Make sure Remote is enabled in the EasyWorship Options. If it's enabled, you will see a
Remote button on the toolbar.

6. Click on the EasyWorship key in the Stream Deck software and select the server below
that you want to connect to.
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7. Press the EasyWorship key on the Stream Deck.
8. In EasyWorship, click the Remote button on the toolbar and click "Pair" next to the Stream
Deck.

9. Click the 'Lock' icon next to the Stream Deck under Remote to unlock it and make it
available for control. EasyWorship and the Stream Deck are now paired and ready to use.
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10. In the Stream Deck software, drag and drop any action you want to use to any empty key on
the left.

Using the Stream Deck to control EasyWorship
1. Open a schedule in EasyWorship.
2. Go Live to the first item in your schedule.
3. Use the keys on the Stream Deck to advance the slides, Go Live to other scheduled items,
turn Logo, Black, and Clear on and off, and more.
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4. If you want to jump to a slide number or a schedule number item, add the Goto Slide and
Goto Schedule actions to an empty key on the Stream Deck. Select that key and type in the
slide number or schedule number you want to jump to in the appropriate field in the key
properties window below.

- 463 -

EasyWorship 7
464
User Guide

Custom Position
If you're building EasyWorship schedules at home or using Display Foldback with the Matrox
DualHead2Go, then you need to understand how to take advantage of custom position for the
Output Monitor.

Building a Schedule at Home
If a schedule is built on a computer using a different output resolution than the presentation
computer, the songs will not display the same way on the presentation computer as the source
computer. Setting a custom resolution on the source computer will correct this problem.

On the Presentation Computer
Determine the output screen size of the presentation computer.
1. Open Display Settings on the presentation computer.
2. Click the second monitor.
3. The resolution for that screen will be displayed there, e.g., 1024x768.

On the Home Computer
1. In EasyWorship, click Options.
2. Under Live, select Output Monitor and change it to Custom Position.
3. Change the Width and Height to match the presentation computer resolution (e.g., Width =
1024p x Height = 768p).
4. Click OK.

Using Display Foldback with a Matrox DualHead2Go
To find out how to set Custom Position for Display Foldback,
SEE

"Display Foldback (Stage Display)" on page 389.
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Video Decoders
In this article:
1. What Is a Video Decoder?
2. Install Quicktime for MP4 and MOV files
3. Install DScaler for DVD Playback

What Is a video decoder?
When you play a video or sound file through EasyWorship, it has to know how to decode that file.
A codec or decoder is a piece of software that tells EasyWorship how to decode the video or
audio file. If you don't have the proper codec installed on your computer, EasyWorship won't be
able to play your multimedia file. EasyWorship requires Quicktime player in order to play MP4,
M4A, M4V, and MOV files. Use the instructions below to install Quicktime. EasyWorship also
requires the DScaler decoder to play DVDs. Instructions for downloading and installing the
DScaler decoder are also provided below.

Install Quicktime for MP4 and mov files
If you're having trouble playing mp4 or mov files in EasyWorship using the built in codec, you can
install Quicktime to see if that will play those files.
To download and install Quicktime, go to support.easyworship.com and search for 'Video
Decoders'.

Install DScaler for DVD Playback
Go to support.easyworship.com and search for 'Video Decoders'.
NOTE

EasyWorship will support WMV and WMA files without the use of additional video decoders.
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Using EasyWorship On Citrix
The following instructions will show you how to set up EasyWorship so that the Helper will close
when you exit the program. This will be helpful for those that use EasyWorship on Citrix so there
aren't files still open and locked when EasyWorship is closed.
1. With EasyWorship closed, Right-click the EasyWorship icon on the Windows desktop and
click Properties.
2. After the ending quotation marks in the Target field, add a space, then type
l

closehelperonexit

3. Click OK
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Glossary
A

Alpha Channel Broadcasting
Alpha channel is basically a mask. It determines how an object's pixel colors are
going to blend with pixel colors from another object when the two are overlaid. In
EasyWorship, when placing text (e.g., lyrics) or a transparent PNG (e.g., church
logo) on top of a motion background or live feed, alpha channel is the best way to
generate clean, professional edges around the text--especially important for
IMAG, live stream, or HD broadcast. EasyWorship's alpha channel support was
designed for those who have a video mixer that uses alpha key to overlay text and
graphics on a video source. Alpha channel keying provides the best quality for text
and graphic overlays.
C

Capture Card
EasyWorship can project images from your computer through external devices
(e.g., DVD, VHS, Camera[s], Mixer) using a capture card. Most capture cards are
PCI cards that are installed into PCI slots on the motherboard of your computer.
Each capture card has its own input connections. Some are RCA (composite)
jacks, some are S-video, and some are FireWire IEEE1392. It is important that
you determine the type of interface cable desired before you order your capture
card.

Codec
A codec or decoder is a piece of software that tells EasyWorship how to decode
the video or audio file.
D

Deck
A group of slides in song, scripture, or presentation.

Display Port
DisplayPort is a digital display interface used to connect a video source to a display device such as a computer monitor, though it can also be used to carry audio,
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USB, and other forms of data.

DVI
Digital Video Interface. DVI is a video display interface used to connect a computer to a display device, such as a computer monitor.
E

Element
A single object on a slide, e.g., text box, image, etc.
F

Foldback
Foldback (stage display) lets the stage see a custom display with the current
presentation or video, a preview of the next scheduled item, a clock, and private
alerts.

Front of House
The display that the audience sees.
G

Go Live
Allows you to send the current item in the preview screen to the live screen. Most
people use the Go Live button at the top of the preview area or press the Page
Down key.
H

HDMI
High-Definition Multimedia Interface. HDMI is a digital audio/video interface used
to connect a compatible computer monitor, video projector, digital television.
L

Live Output
The final version of the schedule, being displayed to the audience.
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P

Primary / Secondary Monitor
Primary Monitor allows the live output to be displayed on the Primary Monitor
behind the EasyWorship control screen. Secondary Monitor allows the live output
to be displayed on a secondary monitor.

Profiles
Profiles provide the ability to switch between desired options in EasyWorship. For
example, you can have a profile for each user or a profile for each type of presentation you create with EasyWorship.
R

Resource
An audio, image, video, or presentation media file.
S

Schedule
A group of items for display during a service.

Slide
One display item, e.g., song verse, presentation, or PowerPoint display unit
T

Theme
Special settings for a slide deck.

Themes
Themes are templates that you can apply to scripture, songs, and presentations.
V

VGA
Video Graphics Array. An analog video display interface used to connect a computer to a display device, such as a computer monitor or projector.
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Video Card
Also known as a graphics card, is computer hardware that processed video information and transmits it to a video output device like a computer monitor or projector
via a video interface such as a VGA, DVI, HDMI, Display Port or other video interface.

Video Mixer / Switcher
A device used to switch between several different video sources.
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